Jump to content

tchospy

Members
  • Content Count

    45
  • Joined

  • Last visited

About tchospy

  • Rank
    InsanelyMac Protégé
  1. tchospy

    Vaio users black screen after boot

    I wanna try another distro.. I think Niresh is full of bugs... today I received an email saying that I've downloaded an app in app store... location: Marroco but I'm from Brazil hehe.. This distro has lots of undiscovered things... stay away from this..
  2. tchospy

    Vaio users black screen after boot

    Congrats man... I have a vaio VPCF13BFX and it's not working with this.. hehe... I think the problem is Geforce GT 425M or I'm doing something wrong.. hehe.. Or maybe F13 uses a different way to recognize the monitor.. :/ Which distro are you using ? Niresh? My hack ? ML2 ?
  3. tchospy

    Vaio users black screen after boot

    no man.. it didn't work.. the screen turns on but shows only black on flash bootable installer... and selecting running mavericks the internal monitor turns on but shows only black with brightness control... only hdmi working ok. I think so... I used an application on windows 8 and extracted the edid infos.. I`m attaching the files generated to you. edited: @jl4c, no man.. it didn't work again :/ Attached ioreg. EDIDs.zip ioreg.zip
  4. tchospy

    Vaio users black screen after boot

    Sorry man... It didn't work... the same thing... using external flash boot loader the installation does not show anything..internal monitor turned on but only black... if I choose the running mavericks it starts only on hdmi.. the internal monitor shows black.. it is turned on with brightness control... but only black .. ioreg attached.. ioreg.zip
  5. tchospy

    Vaio users black screen after boot

    @art.sormy, I've attached the file. Inside kexts/10.9 I only put FakeSMC.kext as you said.. When I put The edited dsdt from jl4c The screen turns on but only shows Black. config.plist.zip
  6. tchospy

    Vaio users black screen after boot

    Hi man... I got black screen ... using chameleon, external clover boot loader and on external clover installation that @art.sormy told me to do..
  7. tchospy

    Vaio users black screen after boot

    For sure... this is my intention... to make a donation to this kind of expert guys..hehe.. I`ll do this as soon as I get my system working ok.. Just one question before I try this new installer... did you use Legacy Mode or EFI mode ? I think EFI mode does not work for me... I think.. Also.. Are you using SSDT ? Did you extract it using macASL or something like that ?
  8. tchospy

    Vaio users black screen after boot

    My native res is 1600x900... the other guy could help since he got his system working... come on man I just want to know how you guys installed the system... which method.. my hack, niresh etc etc... I`m using niresh... don`t know if this is the problem... I had tried 1600x900 in GUI session on clover... but it didnt work.. I`ll try 1366.. @jl4c, using 1366 did not change anything... only hdmi working ok.. Inside clover bootable flash drive there are lots of folders... and there is the folder called kexts... should I put some specific kext on this folder to test ? I just put the DSDT inside patched folder as you said to do.
  9. tchospy

    Vaio users black screen after boot

    @jl4c, could you please help me again ? I installed clover in a flash usb and I'm trying to fix the internal monitor problem... if you remind, you edited my dsdt. I was using chameleon boot loader and I only got black screen. The internal monitor turns on but only show black.. the hdmi connected to a tv show the image correctly.. now I'm using clover and the problem is the same... turned on black screen on monitor and hdmi working ok... I attached the ioreg could you please take a look ? Thanks ! ioreg.zip
  10. tchospy

    Vaio users black screen after boot

    Could you please attach your Clover Configurator screens ? I want to know how you are configuring it cause I'm using the DSDT edited by jl4c and the screen does not turn on. It only turns on(but still black screen) using chameleon boot loader. I want to know if I'm doing something wrong with clover. Thanks in advance !
  11. tchospy

    Vaio users black screen after boot

    WOW!... nice to know that someone is experiencing full 3d graphics hehe... In my case I think the problem is Niresh Distro or Chameleon Bootloader.... I think I'll try clover as soon as possible hehe.. Thanks for continuing helping jl4c. art.sormy....what is the distro that you are using ?
  12. I think your vaio is compatible with hackintosh. Mine has almost the same configs as yours... you have to try to really see if it is gonna work.. Try niresh distro.. I think it is the easiest one to start with. See you.
  13. tchospy

    Vaio users black screen after boot

    Ok...I'll try this later and post the results in here.. Thanks again man !
  14. tchospy

    Vaio users black screen after boot

    I haven't tried Clover cause I don't know how to use it properly and how to replace Chameleon. Clover seems to be a much more advanced tool and I was afraid to use it and destroy my current installatiom(I think I've installed OSX almost 20 times and I'd be tired to do it again if something happened). I could try it... but I think I'll spend some time working with xcode and seeing how things work. Actually now I want to fix 2 things : 1 - "About this mac".. Again on sony vaio seems to be hard to fix this. I used a flag like "Forcememoryinfo =YES" (something like that) that another vaio user said to fix the problem but it didn't work. I heard it is something envolving memory on sony vaios. 2 - Fan speed. It seems to be always on half speed. I checked the temps and the processors varies between 68 and 74º celsius. I think it is normal cause I used everest on windows and the temps were like that... but in windows sometimes the fan speed is slower than in mac cause it varies depending on use. Using mac seems that does not matter the laptop resources usage. I'm currently using C states and P states from Chameleon.. So..I don't know if something is missing or if it is a normal thing.
  15. tchospy

    Vaio users black screen after boot

    Hi guys, I tried the last DSDT that you sent me but it didn't work.. black screen on both screens... actually I did give up about getting CE QI working with internal monitor. I really don't know what is causing this problem and nobody knows too. I just removed all nvidia kexts and repaired permissions using kext wizard. I'm using VESA specs now and at least the internal monitor works properly. I just want to use xcode so I think it's gonna be enough for now. When looking for tutorials on the internet the safari doesn't work good(glitches everywhere) but I can handle it. I'm really thankful guys. See you !
×