Jump to content

dugajimi

Members
  • Content count

    125
  • Joined

  • Last visited

About dugajimi

  • Rank
    InsanelyMac Geek

Recent Profile Visitors

1,247 profile views
  1. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Ho combinato un guaio. Agendo con Clover Configuator ho escluso dalla lista di partizioni al boot la partizione EFI e ora non vedo nessuna partizione all'avvio. Come fare? Da linea di comando presumo si possa fare qualcosa per fare il boot EDIT: Ho risolto in questo modo: Nella schermata di avvio di Clover basta premere F3 (Show hidden entries) e compaio tutte le partizioni. Una volta fatto il boot sono andato a modificare il config.plist tofliendo dalla lista la partizione EFI.
  2. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Allora se non ci sono altri suggerimenti per ora passo ad un altra questione. Il mio è un sistema dualboot OSX+Windows 10 (si ho istallato Windows 10 su un altra SSD nel frattempo). Il dual bott funziona bene gestito da Clover però all'avvio Cloever mi mostra le seguenti opzioni: Boot Windows from LEGACY HD1 Boot Windows from EFI Boot Windows from LEGACY HD4 Boot Microsoft EFI from EFI (da qui parte Windows 10 regolarmente) Boot macOS from Macintosh HD Boot Recovery from Recovery Innanzittutto io ho istallato Window in EFI e non capisco perche mi compaiono delle partizioni in LEGACY ma mi chiedo come fare per non mostrare le partizioni HD1 e HD4?
  3. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Ho tolto anche la spunta su webdriver e pare funzioni bene uguale. Probabilmente ora abbiamo raggiunto un optimum oppure c'è qualche altro suggerimento?
  4. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Ho tolto dart=0 e riavviato e tutto ok Poi ho tolto nvda_drv=1 e spuntato nvidiaWeb e anche qui tutto bene. Segnalo però che non è stato istallato alcun webdriver visto che la scheda mi è stata riconosciuta nativamente. Va bene uguale?
  5. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Fatto e per ora pare funzioni. Un ulteriore cosa: controllando il config.plist risultano selezionati: dart=0 nvda_drv=1 Il sistema funziona benissimo ma mi pare che all'inizio non le avevo selezionate e andava bene uguale. Se non sbaglio questi parametri gestiscono la scheda grafica: Io in questo caso sto usando la NVidia GT740 e ho disabilitato da Bios la scheda integrata. Va bene così?
  6. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Esatto ora va bene sotto questo punto di vista. Per le USB ancora non capisco: in questo momento vanno tutte e 8 ma a volte non vanno.
  7. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Ho rimosso la spunta ai tre parametri che mi indicati in precedenza e ho dovuto mettere la spunta a KernelPm sotto la voce kernel and kext Patches. Il risultato è questo:
  8. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Ecco Clover e IOREG: https://app.box.com/s/0t15n6u0qhpdx4q4moqedu7vx1pi56p4
  9. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Per quanto riguarda le USB confermo che avevo gia fatto la patch per port limit e posso dire che alcune volte le porte funzionano in altre no. Ad esempio ora funzionano tutte. Questi sono i risultati dei miei test con GeekBench: A riposo: inizio test GeekBench Durante test GeekBench Lavoro leggero (navigazione):
  10. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Nessuna risposta devo presumere che va bene. Invece lato USB non va per niente bene: mi sono accorto che funzionano regolarmente solo 2 porte USB 3 e 2 porte USB anteriori. Le restanti due USB 3 non vanno mai mentre le 2 USB2 vanno in manira random. Che fare?
  11. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Ho creato il file ssdt e questi sono i risultati. Come interpretarli? Intel Power gadget mi dice che la frequenza è intorno a 3,5 GHz, lo script pare che il processore vada o 800 o a 3500 MHz. Soprattutto il grafico dell'utilizzazione va in continuo da 0 a 100% Questi dati sono buoni? E come è possibile intervenire se non sono buoni?
  12. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Si ho gia un DSDT. ssdt dove lo trovo?
  13. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Allora pare che tutto funzioni: audio Ok USB Ok Trim attivato Stop OK wifi OK Scheda video riconosciuta fin da subito Cos'altro devo fare per controllare se è tutto a posto? DSDT? oppure non serve?
  14. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    come si fa?
  15. dugajimi

    High Sierra su Gigabyte GA-Z97-D3H e Intel i5-4690K

    Funziona sia il trim che il risveglio. Ho controllato le USB e sembra che vadano bene. [EDIT]: Invece le porte USB non vanno tutte bene. Le ho controllate ad una ad una e ho scoperto che: funzionano correttamente soltanto 2 USB3 su 4 posteriori; una USB2 su 2 posteriori; e le due USB anteriori che non so di che tipo sono Segnalo però la tendenza a non settare definitivamente le impostazioni. Ad esempio ho impostato il login automatico ma al successivo riavvio mi richiede la password.
×