Jump to content

b4ckb0n3

Members
  • Content count

    1
  • Joined

  • Last visited

About b4ckb0n3

  • Rank
    InsanelyMac Protégé
  1. Current OS X Version: 10.5.1 (Vanilla kernel, EFI v8) Install method: Created a image from an original Leopard 10.5.0 DVD, applied Brazilmac patch on it and burnt the resulting image to a DVD (single layer, Brazilmac's patch ripped out a lot of things from the original DVD image). With 10.5.0 working, I installed EFI v8 patch and then I've updated the system to 10.5.1 through Apple Software Update. FIY: before using EFI, the system was recognised as ACPI PC in system profiler. With EFI and BrazilMac's 10.5.0 kernel, it's recognised as X38T-DQ6. With EFI and Apple Vanilla 10.5.1 kernel, it's recognised as a Mac Pro. Motherboard Manufacturer: Gigabyte Model: GA-X38T-DQ6 Version: Rev 1.0 Bios Version: F5 Chipset: Intel X38 Audio: Onboard ALC889A, didn't work by default, needs AppleAzalia kext LAN: Realtek 8111/8169 working without patches CPU Model Number: Core 2 Duo E6750 (2.66 GHz) Recognised as: 2.67 GHz Intel Core 2 Duo Memory/DDR: 2 GB (2x1024), DDR3-1333 Video Manufacturer: MSI Model: GeForce 8800GTX (NX8800GTX-T2D768E-OC) Bus Type: PCIe x16 Memory size: 768MB (dedicated) Dual screen working? Not tested. QE/CI working? Yes full QE/CI Resolution changeable? Yes Required patches or bios flashing? without paches (note that I installed a DVD created from a original one by BrazilMac's patch, so I don't know if there is any kind of patch pre-installed) SATA/IDE working: Yes, AHCI mode USB and 1394 are working fine, all ports.
×