Jump to content
InsanelyMac Forum

LoVe ChOcO

Members
  • Content count

    50
  • Joined

  • Last visited

About LoVe ChOcO

  • Rank
    InsanelyMac Protégé
  • Birthday 03/02/1989

Contact Methods

  • MSN
    jojodrey@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    Swiss
  1. Hello, In some up, with Retail Pack 0.9c on 10.6: - ON AC (Start/Halt/Sleep/Restart => OK, USB OK), - ON Bat (Start/Halt/Restart => OK, USB Error, Sleep => No real, but just one part). With REtail Pack 0.9c on 10.6.3: - ON AC (Halt => OK, Start/Restart => Sometime KP, Sleep => OK, but with USB extern i have problem, same on bat). - ON Bat (Start/Halt/Sleep/Restart => OK, USB +/- OK [After Sleep: USB Stick is disconnect but automtic attachable, Webcam OK, bluetooth OK], Awake with the keyboard or the Trackpad isn't possible, but with a extern mouse, it is possible . I am not sure but I think the mouse make a the same problem of sleep (sleep and just after awke). PS: I just upgrade the list when i have test on 10.6.2 on AC. PS2: Not all are sure, but the three USB Extern make a problems. @ MowgliBook: Très étrangle, la Netbook réagit différement en fonction des périphs USB branché dessus. Il me semble que c'est surtout la mise en veille effective qui pose problème et ça a l'aire d'être la même chose en AC ou Bat. Ethernet pose aussi des problèmes. Je vais me concentré demain sur la version 10.6.3 et faire un "tableau" récap des soucis. Là, je dois être trop fatigué.. Jon
  2. @ MowgliBook: Encore un new Pack , ça bosse, ça bosse Juste un dernier truc, avant de passer au dernier pack, quand le netbook partait en veille (comme je l'ai expliquer en "anglais", le netbook, lance la veille reste quelques instants en veille et de suite, ressort de la veille (ce que vous avez déjà surement aperçu). Le points le plus étrange, c'est que si il part en veille avec une clé USB et un souris USB, au reveille, j'ai l'avertisement, que le clé s'est déconnecter de façon pas correct et la souris fonctionne toujours. si je débranche les deux et reconnecte au même endroit ou pas, la clés USB n'est pas detecté, alors que la souris USB oui... J'ai juste un question pour ce nouveau pack, faut le tester sous 10.6 ou 10.6.3? Meilleur salutation PS: Je relance une install propre en V0.9c. Jon
  3. @MowgliBook: Bon, allez , je poste en FR, plus facile.. . Donc j'ai fait avant la résintall, pas de gros problème pendant l'install. Je l'ai fait avec un clé USB (cré avec un VM-Leopard sous VMware Workstation). A la fin de l'install, j'ai eu une erreur comme quoi pas possible de crée le boot (c'est pas la première fois que ça fait ça, même tout le temps). La clé, je l'ai crée comme le tuto sur Google-Code HPMini311, avec HF4.zip. Voilà pour l'install. Après, j'ai boot sur la clé (boot sur le disque qui vient d'être install inexistant). Pas de soucis, le "logo" de bienvenu, sacade à mort très certainement parce que le driver vidéo sont pas encore présent. Après au moment de faire l'install de ton Pack, pas de soucis, je suis à la lettre les infos (Bootloader installé avec Lizard, copie du dossier Extra puis lancement de KextUtility, puis install du Kext VoodHDA avec KextUtility. En "même temps, je désactive "use secure virtual memory".). Après reboot, La gros KP au lancement (pendant la pomme gris). Je Shut la machine, puis reboot, et là c'est ok. Je crée donc mon layout pour clavier CH-FR (je le posterai un de ces quatre). Je v'ai m'arreter là et tester la machine ces jours si (1-2jours) sans upgrade (si ça te va). A ce point: Halt - OK, Reboot - OK, Veille - PB (mais pas encore tout compris, me semble-t'il qu'il y plusieurs profondeur), Bluetooth - OK (mais pas désactivable ??), Trakpad - OK (Vu comme souris, ça me dérange pas, juste la vitesse de défilement pas super regulier, me semble t'il.), Vidéo - OK (QE/QI), Batterie - OK (%), Temps de boot - Rapide, Temps d'utilisation - Me semble que c'est bien correct (mais pas tester completement). Pour le moment, il me semble que c'est tout, j'espère que j'ai rien oublier. Meilleur salutation @LeMaurien19: Sorry for you Mini331 @All: This Netbook, is very Cool Jon
  4. @MowgliBook: I have test your Retail Pack 0.9a + dsdt (dsdt Bios F15) with the bios F15 original. I don't have update the OS (10.6). Execpt the sleep, i don't have a problem. I am not a "geek" of Hack/Macintosh, but i think the OS is stable (Halt, Restart, GPU, bluetooth, USB). For the Sleep, the mini start to go on sleep and restart after that. Recently, y have crash the OS and i reinstall the OS with the last Retail Pack 0.9b. @All: Congratulation for the great job perform. PS: Sorry for the bad english, I made a lesson but is it not yet perfect... Jon
  5. LoVe ChOcO

    HD3850, Pb de drivers sur iDeneb..

    Voilà, j'ai déjà testé iDeneb, c'est pas super glorieux mais y a quand même du bon... J'arrive pas a démarrer en normal mais en safe mode, j'ai le sleep, restart et stop. Parcontre, le driver (je suis pas sur) du la Carte graphique doit avoir un problème parce que je plante (en mode normal) sur un page bleu (juste avant le loggin). J'ai essaye de modifier le driver comme ICI, mais c'est pire. Plus rien ne fonctionne. Je vais essayer la méthode avec le Retail 10.5.6. Est que ça pose un problème si je fait l'installe d'une distrib (surement iDeneb comme ça fonctionne) sur un DD en IDE? Merci d'avance Jon
  6. LoVe ChOcO

    HD3850, Pb de drivers sur iDeneb..

    Re tout le monde, Voilà, j'ai trouver quelque truc: Y a cette méthode, ICI, je pense que je vais commencer par cela là. La version Y a un truc qui je comprend a moitié. Quand on parle de version retail, c'est un version qui sorte de l'usine apple (qui n'est pas modifier)? De plus, faut que je commence par quel guide (noob ou la version 4.4)? Merci d'avance Jon
  7. LoVe ChOcO

    HD3850, Pb de drivers sur iDeneb..

    Hello tout le monde, Voilà ça fait un moment que j'ai plus toucher Mac os X. J'ai arrêter dans l'EFI commençait à venir. Bon voilà, j'aurai bien voulu revenir avec un version stable qui me pose pas de prob. Elle sera installer sur un DD à par pour éviter les problèmes. Pour ma config, dans ma signature, elle est plus précise. Ca sera pour le montage vidéo, lecture video (HD principalement) et internet, office, msn, etc (pas de jeux). Que me conseillez vous? Au niveau distrib et version? Merci d'avance LoVe ChOcO
  8. LoVe ChOcO

    Kalyway " l'installation a échoué "

    Voila, je poste la fin du log.... Avec prob: Jan 1 15:22:21 localhost runner[220]: postflight[795]: leopatch cd to usr..... Jan 1 15:22:21 localhost runner[220]: postflight[795]: Jan 1 15:22:23 localhost runner[220]: postflight[795]: variables..... Jan 1 15:22:23 localhost runner[220]: postflight[795]: Jan 1 15:22:23 localhost runner[220]: postflight[795]: unmount.... Jan 1 15:22:23 localhost runner[220]: postflight[795]: Jan 1 15:22:25 localhost runner[220]: postflight[795]: Disk Utility Tool Jan 1 15:22:25 localhost runner[220]: postflight[795]: Usage: diskutil mount [readOnly] MountPoint|DiskIdentifier|DeviceNode Jan 1 15:22:25 localhost runner[220]: postflight[795]: diskutil mountDisk MountPoint|DiskIdentifier|DeviceNode Jan 1 15:22:25 localhost runner[220]: postflight[795]: diskutil u[n]mount [force] MountPoint|DiskIdentifier|DeviceNode Jan 1 15:22:25 localhost runner[220]: postflight[795]: diskutil u[n]mountDisk [force] MountPoint|DiskIdentifier|DeviceNode Jan 1 15:22:25 localhost runner[220]: postflight[795]: diskutil eject MountPoint|DiskIdentifier|DeviceNode Jan 1 15:22:25 localhost runner[220]: postflight[795]: Mount, unmount or eject local disks or volumes. Jan 1 15:22:25 localhost runner[220]: postflight[795]: Unmount also works on network volumes. Jan 1 15:22:25 localhost runner[220]: postflight[795]: MountDisk and unmountDisk will operate on all partitions of that disk. Jan 1 15:22:25 localhost runner[220]: postflight[795]: Example: diskutil unmount /Volumes/SomeDisk Jan 1 15:22:25 localhost runner[220]: postflight[795]: rdisk..... Jan 1 15:22:25 localhost runner[220]: postflight[795]: startupfiletool..... Jan 1 15:22:25 localhost runner[220]: postflight[795]: Jan 1 15:22:25 localhost runner[220]: postflight[795]: startupfiletool: Filesystem not cleanly unmounted Jan 1 15:22:25 localhost runner[220]: postflight[795]: HFS+ filesystem detected Jan 1 15:22:25 localhost runner[220]: postflight[795]: Jan 1 15:22:25 localhost runner[220]: postflight[795]: DDing.... Jan 1 15:22:25 localhost runner[220]: postflight[795]: Jan 1 15:22:26 localhost runner[220]: postflight[795]: 1+0 records in Jan 1 15:22:26 localhost runner[220]: postflight[795]: 1+0 records out Jan 1 15:22:26 localhost runner[220]: postflight[795]: Jan 1 15:22:26 localhost runner[220]: postflight[795]: 512 bytes transferred in 0.198446 secs (2580 bytes/sec) Jan 1 15:22:26 localhost runner[220]: postflight[795]: unmount.... Jan 1 15:22:26 localhost runner[220]: postflight[795]: Jan 1 15:22:27 localhost configd[41]: InterfaceNamer: No network stack object Jan 1 15:22:27 localhost configd[41]: InterfaceNamer: No network stack object Jan 1 15:22:27 localhost runner[220]: postflight[795]: Unmount of all volumes on disk0 was successful Jan 1 15:22:27 localhost configd[41]: InterfaceNamer: No network stack object Jan 1 15:22:27 localhost runner[220]: postflight[795]: Jan 1 15:22:27 localhost configd[41]: InterfaceNamer: No network stack object Jan 1 15:22:27 localhost runner[220]: postflight[795]: DDing.... Jan 1 15:22:27 localhost runner[220]: postflight[795]: 1+0 records in Jan 1 15:22:27 localhost runner[220]: postflight[795]: 1+0 records out Jan 1 15:22:27 localhost runner[220]: postflight[795]: 400 bytes transferred in 0.080987 secs (4939 bytes/sec) Jan 1 15:22:27 localhost runner[220]: postflight[795]: mount... Jan 1 15:22:27 localhost runner[220]: postflight[795]: Jan 1 15:22:28 localhost runner[220]: postflight[795]: mkdir: HD: Read-only file system Jan 1 15:22:28 localhost runner[220]: postflight[795]: Jan 1 15:22:28 localhost runner[220]: postflight[795]: usage: mount [-dfruvw] [-o options] [-t ufs | external_type] special node Jan 1 15:22:28 localhost runner[220]: postflight[795]: mount [-adfruvw] [-t ufs | external_type] Jan 1 15:22:28 localhost runner[220]: postflight[795]: mount [-dfruvw] special | node Jan 1 15:22:28 localhost runner[220]: postflight[795]: Jan 1 15:22:29 localhost OSInstaller[147]: Removing temporary directory "/Volumes/Macintosh HD/BaseSystem.pkg.147lgawgB" Jan 1 15:22:29 localhost OSInstaller[147]: Could not remove directory /Volumes/Macintosh HD/BaseSystem.pkg.147lgawgB Jan 1 15:22:29 localhost OSInstaller[147]: Install failed: Le programme d’installation a rencontré une erreur inconnue qui a provoqué l’échec de l’installation. Contactez l’éditeur du logiciel pour obtenir de l’aide. Jan 1 15:22:31 localhost OSInstaller[147]: Memory statistics for 'L’installation a échoué.' pane: Jan 1 15:22:31 localhost OSInstaller[147]: Physical Memory Allocation: 1043 MB wired, 181 MB trapped, 39 MB active, 1 MB inactive, 2832 MB free, 2872 MB usable, 4096 MB total Jan 1 15:22:31 localhost configd[41]: InterfaceNamer: No network stack object Jan 1 15:22:31 localhost configd[41]: InterfaceNamer: No network stack object Jan 1 15:23:22 localhost Unknown[66]: 2008-01-01 15:23 Mac OS X Installer[147] (CarbonCore.framework) FSEventStreamStart: ERROR: FSEvents_connect() => Unknown service name (1102) Jan 1 15:23:26 localhost OSInstaller[147]: installAutoFSMonitor: open failed Jan 1 15:23:27 localhost OSInstaller[147]: TaskLauncher::Launch Failed Sans prob: Jan 1 11:04:18 localhost runner[189]: postflight[771]: leopatch cd to usr..... Jan 1 11:04:18 localhost runner[189]: postflight[771]: Jan 1 11:04:20 localhost runner[189]: postflight[771]: variables..... Jan 1 11:04:20 localhost runner[189]: postflight[771]: Jan 1 11:04:21 localhost runner[189]: postflight[771]: Enter 'help' for information Jan 1 11:04:21 localhost runner[189]: postflight[771]: fdisk: 1> Partition 1 marked active. Jan 1 11:04:21 localhost runner[189]: postflight[771]: fdisk:*1> Device could not be accessed exclusively. Jan 1 11:04:21 localhost runner[189]: postflight[771]: A reboot will be needed for changes to take effect. OK? [n] Writing MBR at offset 0. Jan 1 11:04:21 localhost runner[189]: postflight[771]: fdisk: 1> rdisk..... Jan 1 11:04:21 localhost runner[189]: postflight[771]: Jan 1 11:04:21 localhost runner[189]: postflight[771]: DDing.... Jan 1 11:04:21 localhost runner[189]: postflight[771]: Jan 1 11:04:21 localhost runner[189]: postflight[771]: 1+0 records in Jan 1 11:04:21 localhost runner[189]: postflight[771]: 1+0 records out Jan 1 11:04:21 localhost runner[189]: postflight[771]: Jan 1 11:04:21 localhost runner[189]: postflight[771]: 512 bytes transferred in 0.202523 secs (2528 bytes/sec) Jan 1 11:04:21 localhost runner[189]: postflight[771]: unmount.... Jan 1 11:04:21 localhost runner[189]: postflight[771]: Jan 1 11:04:21 localhost runner[189]: postflight[771]: umount: /Volumes/Macintosh: not currently mounted Jan 1 11:04:21 localhost runner[189]: postflight[771]: Jan 1 11:04:21 localhost runner[189]: postflight[771]: umount: HD: not currently mounted Jan 1 11:04:21 localhost runner[189]: postflight[771]: Jan 1 11:04:21 localhost runner[189]: postflight[771]: startupfiletool..... Jan 1 11:04:21 localhost runner[189]: postflight[771]: Jan 1 11:04:22 localhost runner[189]: postflight[771]: startupfiletool: Filesystem not cleanly unmounted Jan 1 11:04:22 localhost runner[189]: postflight[771]: HFS+ filesystem detected Jan 1 11:04:22 localhost runner[189]: postflight[771]: Jan 1 11:04:22 localhost runner[189]: postflight[771]: mount... Jan 1 11:04:22 localhost runner[189]: postflight[771]: Jan 1 11:04:22 localhost runner[189]: postflight[771]: mkdir: HD: Read-only file system Jan 1 11:04:22 localhost runner[189]: postflight[771]: Jan 1 11:04:22 localhost runner[189]: postflight[771]: usage: mount [-dfruvw] [-o options] [-t ufs | external_type] special node Jan 1 11:04:22 localhost runner[189]: postflight[771]: mount [-adfruvw] [-t ufs | external_type] Jan 1 11:04:22 localhost runner[189]: postflight[771]: mount [-dfruvw] special | node Jan 1 11:04:22 localhost runner[189]: postflight[771]: Jan 1 11:04:22 localhost OSInstaller[148]: Removing temporary directory "/Volumes/Macintosh HD/BaseSystem.pkg.148StluXP" Jan 1 11:04:22 localhost OSInstaller[148]: Finalize disk "Macintosh HD" Jan 1 11:04:22 localhost OSInstaller[148]: Finalizing Disk Jan 1 11:04:23 localhost Unknown[66]: Dummy bless executed! Jan 1 11:04:36 localhost OSInstaller[148]: Notifying system of updated components Jan 1 11:04:36 localhost runner[189]: Touched '/Volumes/Macintosh HD/System/Library/Extensions' Jan 1 11:04:36 localhost runner[189]: Touched '/Volumes/Macintosh HD/System/Library/PreferencePanes' Jan 1 11:04:36 localhost runner[189]: Touched '/Volumes/Macintosh HD/Library/PreferencePanes' Jan 1 11:04:36 localhost runner[189]: Touched '/Volumes/Macintosh HD/System/Library/QuickTime' Jan 1 11:04:36 localhost runner[189]: Touched '/Volumes/Macintosh HD/System/Library/Components' Jan 1 11:04:36 localhost runner[189]: Touched '/Volumes/Macintosh HD/Library/Components' Jan 1 11:04:36 localhost runner[189]: Touched '/Volumes/Macintosh HD/Library/Audio/Plug-Ins/Components' Jan 1 11:04:36 localhost OSInstaller[148]: _installNextPackage of 0 Jan 1 11:04:36 localhost OSInstaller[148]: Jan 1 11:04:36 localhost OSInstaller[148]: **** Summary Information **** Jan 1 11:04:36 localhost OSInstaller[148]: Operation Elapsed time Jan 1 11:04:36 localhost OSInstaller[148]: ----------------------------- Jan 1 11:04:36 localhost OSInstaller[148]: script 102.42 seconds Jan 1 11:04:36 localhost OSInstaller[148]: zero 0.06 seconds Jan 1 11:04:36 localhost OSInstaller[148]: install 455.00 seconds Jan 1 11:04:36 localhost OSInstaller[148]: validate 201.63 seconds Jan 1 11:04:36 localhost OSInstaller[148]: os 0.00 seconds Jan 1 11:04:36 localhost OSInstaller[148]: extract 183.09 seconds Jan 1 11:04:36 localhost OSInstaller[148]: receipt 4.71 seconds Jan 1 11:04:36 localhost OSInstaller[148]: disk 15.25 seconds Jan 1 11:04:36 localhost OSInstaller[148]: config 20.50 seconds Jan 1 11:04:36 localhost OSInstaller[148]: Jan 1 11:04:36 localhost OSInstaller[148]: Starting installation: Jan 1 11:04:36 localhost OSInstaller[148]: Finalizing installation. Jan 1 11:04:36 localhost OSInstaller[148]: InstallType cookie file was successfully written for Setup Assistant to pick up. Jan 1 11:04:37 localhost OSInstaller[148]: No 'ImportantInformation.txt' cookie file was laid down. Moving to next panel. Jan 1 11:04:37 localhost OSInstaller[148]: Memory statistics for 'L’installation a réussi.' pane: Jan 1 11:04:37 localhost OSInstaller[148]: Physical Memory Allocation: 1042 MB wired, 180 MB trapped, 69 MB active, 2 MB inactive, 2803 MB free, 2874 MB usable, 4096 MB total Jan 1 11:05:24 localhost Unknown[66]: 2008-01-01 11:05 Mac OS X Installer[148] (CarbonCore.framework) FSEventStreamStart: ERROR: FSEvents_connect() => Unknown service name (1102) Jan 1 11:05:28 localhost OSInstaller[148]: installAutoFSMonitor: open failed Jan 1 11:05:30 localhost OSInstaller[148]: TaskLauncher::Launch Failed ChOcO
  9. LoVe ChOcO

    Kalyway " l'installation a échoué "

    Salut, Chez moi ca fait la même chose.... Pour réussir il faut mettre le disque dure en MBR et là ca fonctionne. J'ai essayer d'étudier le log et il me semble que le prob vient de l'installer du GUID au moment du supprimer un fichier BaseSystem.pkg (ou quelque chose comme ca). Je vais essayer de poster le bout du log ou ça foire. ChOcO
  10. LoVe ChOcO

    Topic sur les cartes directx 10 sous Mac OS X

    Je vais essaye mais la j'ai pas le Hackintosh, je l'aurai en fin de semaine. Apars ca est-que quelqu'un sait comment décompesser un .pkg sous windows XP??? Merci d'avance ChOcO
  11. LoVe ChOcO

    Topic sur les cartes directx 10 sous Mac OS X

    Moi j'ai une HIS Radeon HD 3850 Turbo PCIe et j'ai un GROS bug... je peut bouter en "-x" mais en normal c'est le B*****..... jusqu'à la pomme tout ca va bien mais au moment de passer à l'écran de login.... Ce qui est bizarre c'est qeu en boot normal, avec le LED du DD je vois qu'il charge quand même... 1) En boot normal 2) En boot avec -v 3) Le DevID sous XP qui doit être 9505 et le VenID 1002 : ChoCo
  12. LoVe ChOcO

    Changer la langue du menu de "log-in"

    C est bizarre effectivement moi ca marche a tout les coup et c est un Hackintosh.... ChOcO
  13. LoVe ChOcO

    Voir le nom de son processeur dans À propos de ce Mac

    Ca ne fonctionne pas pour A propos de ce mac mais dans le system profiler on peut tout changer.. Si quelqu'un a une soluce ca serai CooL... A pars ca est-que quelqu'un sait ou l'image modifier par iAtkos se trouve dans l'arborcence??? ChOcO EDIT: Voici un lien pour modifier l'image de "About This Mac" : http://forum.insanelymac.com/index.php?sho...=About+this+mac EDIT 2: C'est bon trouver ou il faut modifier mais il y a encors quelque prob.
  14. LoVe ChOcO

    Changer la langue du menu de "log-in"

    Salut, 1er : Il faut se loger en "root" puis changer la langue de la session "root". Cela changera la langue du login. Pour activer l'utilisateur "root", il faut aller dans l'utilitaire "Utilitaire Directory" puis il faut se loger en avec un compte administrateur et la on peut activer le compte "root". Voici le lien sur Apple support : http://docs.info.apple.com/article.html?pa...5/fr/11778.html Après avoir changer de langue tu peut désactiver le compte "root". 2ème : Y a aussi un logiciel "languagechoose" dans "CoreService" mais je me souviens plus quelle solution faut changer la langue du login. J'espère que je pu t'aider. ChOcO
  15. LoVe ChOcO

    Glossaire pour les débutants

    je complète pour l'EFI: Il est programmer en langage C et non en Assembleur.... ChOcO
×