Jump to content

csillamfaszlama

Members
  • Content count

    6
  • Joined

  • Last visited

About csillamfaszlama

  • Rank
    InsanelyMac Protégé
  1. Hi guys! I'm trying to get El Capitan working on my new laptop, which is: ASUS Zenbook UX303UB. Processor: Intel core i5 6200U. Got 2x4 Gbyte of RAM (2 slots according to AIDA64). I made a boot-up USB from Windows running El Capitan in a virtual desktop successfully. Now at bootup I get the following panic error after Clover: panic(cpu 0 caller 0xffffff801e9213c6): "zone_init": kmem_suballoc failed "@/Library/Caches/com.apple.xbs/sources/xnu/xnu-3248.30.4/osfmk/kern/zalloc.c:2284" After some research, I tried to add this to my config.plist, with no success: <key>Memory</key> <dict> <key>Channels</key> <integer>1</integer> <key>SlotCount</key> <string>2</string> <key>Modules</key> <array> <dict> <key>Slot</key> <integer>1</integer> <key>Size</key> <integer>4096</integer> <key>Frequency</key> <integer>1600</integer> <string>DDR3</string> </dict> <dict> <key>Slot</key> <integer>2</integer> <key>Size</key> <integer>4096</integer> <key>Frequency</key> <integer>1600</integer> <string>DDR3</string> </dict> </array> </dict> Has anyone encountered this error? How could I get to the installer screen? Thanks for any help!
  2. csillamfaszlama

    Apple Watch - The best review ever!

    And it costs just 700 $
  3. csillamfaszlama

    Hi all

    Well I hope to learn here a lot too welcome
  4. csillamfaszlama

    Hackintosh issue OS X 10.10 Intel HD 4400

    Did you try the GraphicsEnabler / IGPEnabler?
  5. csillamfaszlama

    Yosemite USB + Boot problems

    Ok, I put the specs in my signature now Here's my Chameleon Wizard screenshot:
  6. csillamfaszlama

    Yosemite USB + Boot problems

    Hi guys! I have recently installed OSX Yosemite on my computer: Gigabyte Ga-z87M-d3h Nvidia Geforce Gt 630 Intel Core i5 4690k So, my problem is, at boot sometimes I get grey screens (like 1 of 3 times), and at shutdown, my computer doesnt stop. It shuts down my screen, but it seems like it hasnt shut completely down. Also, sometimes when I plug my USB sound card in (Focusrite scarlett 18i6), OSX freezes. I use chameleon bootloader. Could you help me what causes this problem?
×