Jump to content
InsanelyMac Forum

jpsiemer

Members
  • Content count

    62
  • Joined

  • Last visited

About jpsiemer

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    USA
  1. Leo4Allv3

    Thanks Eddie for all your hard work! Any chance of this getting updated to 10.5.3 anytime soon? When you come out with a new package, can you please try and support the x1400 Mobility graphics card? It looks as though many people are requesting this and I really just want to get my friends Hackintosh up and running... Thanks again...
  2. Come one, somebody has to have an idea!!! I'm currently using the Vanilla 9.2.2 Kernel, but happens also on the Netkas 9.2.0 Speedstep. Has anybody else has come into this problem?
  3. ATI mobility X1300/X1400 -only

    I found a mirror!!! Can anybody confirm that this Diabolik Natit x1300 r1v1 Installer works with the x1300 Mobility? http://files.filefront.com/NatitX1300r1v1I...;/fileinfo.html
  4. I found a mirror!!! Can anybody confirm that this Diabolik Natit x1300 r1v1 Installer works with the x1300 Mobility? http://files.filefront.com/NatitX1300r1v1I...;/fileinfo.html
  5. not that i know of... the only driver/kext that seemed to be working for this card is nowhere to be found anymore. i beleive it was a modified Natit for x1300 mobility users and it was created by Diabolik. but i can't seem to find this file anywhere -- all the links are dead.
  6. good luck gettin the x1300 mobiltity to work!!! if you do, please send me an email... jpsiemer -AT- gmail . com also, i do not think the Intel 3945ABG will not work....
  7. Cheap OSx86 laptop

    Everything working 99% here on my Dell e1705 with the Leo4Allv3 DVD with Netkas 9.2.0 Sleep Kernel. I can't test the card-reader, but I would imagine that it doesn't. Also, I cannot test the built-in ethernet, but wireless works fine. Other than that, I get 1920x1200 res with full CI/QE and everything is just running sooooo smooooothly! Dell Inspiron E1705 / 9400 ~ $700 USED (Perfect Condition!) On eBay Intel Core 2 Duo Processor T7200 (4MB Cache/2.00GHz/667MHz FSB) Operating System: Genuine Windows® XP Media Center Edition 2005 LCD: 17 Inch UltraSharp™ Wide Screen UXGA Display W/ TrueLife™ Memory: 2GB Shared Dual Channel DDR2 SDRAM at 533MHz Video Card: 256MB NVIDIA® GeForce™ Go 7900 GS Network Card: Integrated 10/100 Network Card & Modem Wireless Networking Card: Dell Wireless 1390b/g (54Mbps) Hard Drive: 120GB 5400RPM SATA Hard Drive DVD Drive: Sony DVD+/-R With DL +R Capability Sound Options: Integrated HDA Audio (STAC9200) Primary Battery: 53 WHr 6-Cell Lithium Ion Battery
  8. Prazvt, good to see that my thread helped you pick a good, working board! Now I have a question for the other OSx86'ers out there... will some of you fill me in on what newer motherboards are out there for OSx86? I got a friend in the market to build himself a brand new Hackintosh for video editing and I want to be able to point him in the right direction for the best motherboard on the market that, again, works 100% with minimal patching. So, is there anything new worth looking at, or is this list I gathered a couple months back still relevant? Thanks.
  9. Apologies for bumping a dead thread, but I would like to put out an update so that people can use my successful configuration for reference... As you can see from my sig, everything is now running 100% with ZERO problems. For those people who are not logged in and cannot see my sig... Intel D975XBX2 "Bad Axe 2" LGA 775 Intel 975X MoBo - Works! Intel® Core™2 Quad Q6700 Processor @ 2.66GHz Bundle - Works! XFX PVT73GUGF3 GeForce 7600GT 256MB GDDR3 PCIe x16 - Works! 8GB G.SKILL (4x2GB) 240-Pin DDR2 SDRAM 800 (PC2 6400) - Works! Antec Solo Black/Silver Steel ATX Mid Tower Computer Case - Works! BenQ FP202W Black 20.1" 8ms DVI Widescreen LCD Monitor - Works! WD Caviar SE16 WD5000AAKS 500GB 7200RPM SATA 3.0Gb/s - Works! Seagate Barracuda ST3500320AS 500GB 7200RPM SATA 3.0Gb/s - Works! Maxtor DimaondMax Plus 250GB 7200RPM UltraATA/133 IDE HDD - Works! Hitachi LG GDR-8164b 16x IDE DVD-Rom Drive (Rips Wii Games) - Works! LITE-ON 20X DVD±R Burner w/ LightScribe SATA Model LH-20A1L-06 - Works! Rosewill RX950-D-B ATX12V v2.2 & EPS12V v2.91 950W Power Supply - Works! MITSUMI 1.44MB 3.5" USB 2.0 Digital Card Reader w/ Floppy Drive - Untested! SYBA PCI USB 1.0/2.0 & 1394a Combo Card (Model SD-COMBO-02) - Works! IOGear 3 Port 1394b FireWire 800 PCI Card (Model GIC3800) - Works! I am now using the new Leo4Allv3 DVD with 9.2.2 Vanilla Kernel. I have also tried the Netkas 9.2.0 Speedstep Kernel and that works wonderfully also. The only things that weren't working out of the box this time were the audio and my video card wasn't running full CI/QE. Upon the first boot, I simply located and installed the appropriate drivers, repaired extensions, rebooted, and I was set! The scene could not have made it much easier... So a big thanks to everyone on this forum for giving me the inspiration and the resources to build one {censored} badass Hackintosh rig! On a final note, there is one little problem that I have come across, and it isn't such a big deal, but it still bugs me and I would like to figure it out... I can install the Final Cut Pro 2 Suite of applications -- I can run them, they function fine, update fine, etc... but for some reason, none of the additional content DVDs will install correctly. I get a kernel panic every time I install. I have done it close to ten times on both my Dell e1705 "HackBookPro" and this system... I also tried it on both vanilla and modified kernels, but still I get a kernel panic! This is the only application that does this during the install. I'm not even sure if I will ever really need to use any of the additional content, but I would still like to know why it's doing this -- anybody got any suggestions for me???
  10. Leo4All v3 is the {censored}.
  11. MacDrive 7 Officially Released

    sorry for bringing up a dead topic, but they still do not support x64, does anybody have a workaround to allow it to install? great program, but this limitation sucks!
  12. Like the title says, I can install Final Cut Studio 2 just fine, but when it installs the additional content discs, it always kernel panics near the end of the installation. So, the apps install fine and they open up and function with no problem, but none of the extra content is available... which sucks! I am running the rig in my sig, and also have tried it on a Dell Inspiron e1705 laptop with a GeForce 7900 video card. Everything is working 100% on both systems thanks to Leo4Allv3. I have run into ZERO problems until this. I have installed many other apps including Office 2008, Adobe CS3 Master Suite, iLife 08, iWork 08, etc with no hassle, and no KERNEL PANIC! I am a moderate OSX user, so I am still new to all the fixes and workarounds... Would like some feedback on if anybody else has run into this problem... Thanks!
  13. anybody got a link to this file???? the old link is dead!!!! pls help, need this for a friend... thanks
  14. PCWiz OS X Kernel Installer

    ya.... wierd... either way, got it working. but now i have one small issue and that is i downgraded from vanilla 9.2.2 because it wasnt working out for me, so now i need the 9.2.0 system.kext to get my USB back up and working, and i have no idea where to get it! any ideas?
  15. PCWiz OS X Kernel Installer

    i had many problems using your program, and then i figured out why.... the new mach_kernel has to be in the same directory as your program or else it just keeps giving a bunch of errors. hope this helps people out who might have trouble with this issue!
×