Jump to content
InsanelyMac Forum

RaphaelBEN

Members
  • Content count

    6
  • Joined

  • Last visited

About RaphaelBEN

  • Rank
    InsanelyMac Protégé
  1. Sure, my mistake I thought it was an update... look for your pc with hackintosh on google is the best solution, I am too new to that world... sorry :/
  2. I would return to last working config with new fakesmc or try the first "generic" config (to install for the first time)... Sorry but my knowledge seems to stop here, fakesmc solved all of my problems...
  3. Have you replaced your old fakesmc with the new one ? http://www.insanelymac.com/forum/files/file/266-fakesmckext-yosemite-1010/
  4. Hi Picasso, Thanks for your answer and sorry for the delay answering... So as explained in my first post I build my Hackintosh with Clover... I didn't tried Vodoo because I read somewhere that it aims at producing bad sound... Can we use Vietnam with Clover ? and then what must I install with it ? My biggest concerns yet are : imesasge/icloud and Sound... Thanks very much for your answer !
  5. Hi everyone, It's been a while since I wanted to build my own hackintosh, finaly I did it ! But now I have several problems since I am still new to this world... First here is my build : -Gryphon z87 c2 -Intel core i7-4790K -Asus GTX 770 2Gb -Wifi/bluetooth card from OSX wifi -Fusion drive for OSX : 512GB ssd from samsung + 4 TB WD green (1TB from the fusion drive is partitioned in order to have more storage on windows) -256 GB SSD for windows (not installed at the time I write this post) I succeeded installing Mavericks on the Fusion drive with Clover, but few things remain to make and I don't succeed in it, so I'd like to know where I am wrong... -First thing is the sound, I don't succeed in making it work... I don't want to buy a sound card (certainly in a few months). The gryphon z87 has Realtek ALC 892 I tried to follow the guide from toleda but I didn't succeed... I've read somewhere that my board doesn't need dsdt, is that true ? I've read that I should patch my appleHDA.kext if I want good sound, I extracted the codec but I think it's too tricky for me (I put the codec enclosed) -Then I don't know why but on "about my mac" the GTX 770 has 0mb, is that normal ? Just removed the injection for nvidia -I removed NullCPUPowerManagement.kext and I don't know if it is ok, or if I have to do something else... -In Istat menu I don't have access to the CPU temperature... -I still can't use imessage, but I don't understand why since it was suppose to work from the begining with clover (isn't it ?) -I've found the SSDT.aml for gryphon z87 on rampage dev website but I think it is for gryphon z87 c1 whereas I have c2 (by the way is the config.plist ok with that ?) -When system goes in sleep mode, I have to use the power button to wake it up, bluetooth devices (keyboard or trackpad) and USB mouse doesn't make anything, is there a way to fix that ? If also a USB drive is plugged, when systems wakes up it says the usb keys was not ejected properly, can I fix it ? There are few other problems I don't recall, but if someone can help me to fix everything here it would be a huge step forward ! I enclosed my config.plist : <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v dart=0</string> <key>DefaultVolume</key> <string>CD75945C-F489-3875-86AC-F92BA7FB750C</string> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>Disabled</key> <true/> <key>FullTitle</key> <string>UEFI Internal</string> <key>Hidden</key> <false/> <key>Ignore</key> <false/> <key>InjectKexts</key> <false/> <key>NoCaches</key> <false/> <key>Type</key> <string>Other</string> </dict> </array> </dict> <key>Mouse</key> <dict> <key>Enabled</key> <false/> <key>Mirror</key> <false/> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>MaverickLogin_4_3</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>ig-platform-id</key> <string>0x0d220003</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>10.9/9series ALC Onboard</string> <key>Find</key> <data> IIw= </data> <key>Name</key> <string>AppleHDAController</string> <key>Replace</key> <data> oIw= </data> </dict> <dict> <key>Comment</key> <string>Enable USB3 after wake for Intel 8</string> <key>Find</key> <data> xoDIAAAAAQ== </data> <key>Name</key> <string>AppleUSBXHCI</string> <key>Replace</key> <data> xoDIAAAAAA== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>MLB</key> <string>LBUC3LBTK3SA2J0SI</string> <key>ROM</key> <string>40167e79903f</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>06/12/13</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MP61.88Z.0116.B04.1312061508</string> <key>Board-ID</key> <string>Mac-F60DEB81FF30ACF6</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>11</integer> <key>ChassisAssetTag</key> <string>Pro-Enclosure</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>06</string> <key>Family</key> <string>Mac Pro</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>ProductName</key> <string>MacPro6,1</string> <key>SerialNumber</key> <string>C02LWMGFF693</string> <key>SmUUID</key> <string>D0714668-6412-5FD1-8029-E6C696AD38C1</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>CustomUUID</key> <string>40da3e33dad7dd119a1640167e79903f</string> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> Thanks in advance codec_dump.txt
×