Jump to content

Extreme™

Donators
  • Content Count

    367
  • Joined

  • Last visited

About Extreme™

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  • Location
    Cupertino®

Recent Profile Visitors

3,502 profile views
  1. Extreme™

    Clover Themes

    Hello, using Glassy theme i have a artifacts -in the lower left part - on clover boot screen at my default monitor resolution 2560 x 1440.
  2. Extreme™

    Clover problems report & features request

    Problem solved. The nvidia 1080Ti was not detected because in the 4998 version of Clover it is no longer possible to install the AptioMemoryFix-64.efi driver. So i took this AptioMemoryFix-64.efi driver from version 4972 and put it in the Clover / drivers / UEFI/ folder of version 4998: now everything works fine.
  3. Extreme™

    Clover problems report & features request

    Hello vector sigma I downloaded the version from sourceforge. I prepared a comparison in images between the version of clover 4972 and the 4988. Look at the differences. In 4988, by installing the same drivers that i install in 4972, when i restarted High Sierra don't see 1080Ti
  4. Extreme™

    Clover problems report & features request

    Agree! The «driverss64UEFI» folder has disappeared and in its place there is another one called simply «drivers» and inside it is the «UEFI» folder. On reboot the nvidia 1080Ti is no longer detected.
  5. Nvidia web driver 387.10.10.10.40.127 for High Sierra 10.13.6 (17G6030) https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.127.pkg
  6. Extreme™

    Mojave : Nvidia web driver petition

    Petition signed!
  7. Extreme™

    HWSensors3

    Hello Vector Sigma! Confirm solved as screen Solved also transparency icon and its precedence overlap to the version of the program Great work, thank you!
  8. Extreme™

    HWSensors3

    Pulse effect is solved. Gadget it looks like this App in task bar look like this Menu look like this
  9. Extreme™

    HWSensors3

    The problem does not survive but the frequency of the cpu has disappeared and the last diode temp is displayed in the second line
  10. Extreme™

    HWSensors3

    Thank you for reply and new beta Vector Sigma. Tried but pulsation effect persists: https://streamable.com/8v6yx
  11. Extreme™

    HWSensors3

    Hello Vector Sigma I have a strange problem with alpha 9. The application produces an annoying pulsation in the taskbar. As you can see from the attached video. If i close HMSC2 the pulsation disappears and everything returns to normal Video proof here: https://streamable.com/7euvh EDIT: Back to beta 7 and no pulsation problem
  12. Extreme™

    HWSensors3

    Thank you for new beta Vector Sigma I tested it and i found that the GPU UTILIZATION value is high even though the GPU is not under stress. As seen in the first screen that i attach. Furthermore, it appears that the processor power value corresponds to the DRAM of IPG (second screen attached): is correct?
  13. Extreme™

    HWSensors3

    No single core temps and no GPU temp for me using IPG 3.5.5
  14. Extreme™

    GetmacOS

    Thank you JennyDavid
  15. Extreme™

    problemone raffreddamento a liquido corsair

    Si, non c'è bisogno di settore parametri. Avviene tutto in automatico.
×