Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Wipeout

  • Rank
    InsanelyMac Protégé
  1. As far as I know, Azalia supports most Realtek ALC chips. Try installing Azalia for Mac, it should come with your installation disc.
  2. Well, unfortunately, eMachines doesn't need to tell you what codec you have. All I know is that it's a Realtek audio codec. I guess the next thing to try would be to open up your case and find the audio chip. It may have some numbers on it like ALC something. If you can find that number, that's the driver you need to install. If not, try the Azalia driver (if it comes with your distribution)
  3. It told me to just use Voodoo, said it was the only one that worked with AMD. However, I saw the sleep kernel there, which also works with AMD. So i'm not sure.
  4. 10.5.6 under VMware

    Last time I checked, VMWare doesn't emulate the hardware needed to run OSX. There is, however, a hacked image around somewhere that works for VMWare. Look around and you should find one.
  5. Yes I updated to iTunes 8.2, that's what the problem might be. And yes, I have QE/CI support on my card. And it looks like they're active.
  6. Well, from as much as I can tell from that, it looks like you have an NVIDIA GeForce 8200 chipset. Can you tell me the model of your computer, or if it's something custom built, the model for the motherboard. From a little research, it seems that each motherboard has different versions of Realtek audio codecs. It doesn't seem as if NVIDIA makes it's own audio device.
  7. OK, I decided to try a newer version of OSx86. But...the damn thing doesn't work. I installed the disc with the Voodoo kernel, my SB600 chipset drivers, the ALC883 driver, NVInject 0.2.1 for 256 MB Cards and the RT2500 USB driver for my Linksys WUSB54G. Anyway, after all of that was installed, the system boots in verbose with the -f flag (for kext verification, it told me to do that on first boot). After all is loaded...it hangs on the blue screen. My guess is the graphics driver might be a little problematic. Even though NVInject worked for me in the past (and now with dual screens), the second screen was not working at all. I just installed Kalyway 10.5.2 and it worked with NVInject with full res and dual monitors. Could anyone confirm my suspicion or give me some advice as to what else to try before I go busting my system again? Specs are in signature.
  8. Could you post your specs please? Because I'm not sure that your graphics card would be controlling your sound. NVInject will work with AMD as well, but it's a driver for video cards. Let me know what sound card you have.
  9. Finally got OSx86 reinstalled after all this time, now it starts giving me problems. I'm using Kalyway 10.5.2 with Sleep kernel on AMD SSE3. Just updated iTunes (cause I don't like the old one) and QuickTime. I don't know if it was doing this before, but in the past iTunes hasn't been a problem (before 8 was released). Anyway, anytime I try to add any number of songs to my library in there, it crashes on me. Any ideas as to what I could do? If there's a way to go back to version 7, I could do that. I only have 8 because of my iPod. P.S. Is there any newer Kalyway updates that any one knows of other than 10.5.3? The Retail thing didn't work and I wouldn't mind a newer version of OS X.
  10. Linksys WUSB54GC w/ 10.5.2

    I got the same problem with my WUSB54G, or any of my Ralink devices. They worked fine under 10.5.1, I patched them w/ kext Helper. And I did all that stuff.
  11. Current OS X Version: 10.5.2 Desktop/Laptop? Desktop Prebuilt? (Y/N) No, I built myself Install Methods summary: Used Kalyway 10.5.2 booted natively. Installed minimal required kexts + sleep kernel only (if more than one was installed, system hangs). Does EFI and/or the Vanilla kernel work? No, AMD system. (in following sections, if you don't know or not sure, write "unknown") Motherboard Manufacturer: ASUS Motherboard Model: M2A-VM Chipset: AMD 690G BIOS Version: , Revision: 1001 BIOS setup options: (example: SATA should be set as "native", "AHCI"; Processor - set EIST to "disabled") Audio: Works out of the box? If not, list patches. Yes, using ALC883 w/ the DVD LAN: Works out of the box? If not, list patches. Yes, RTL8169 w/ the DVD SATA & IDE: Works out of the box? If not, list patches. Yes Processor Processor Model: AMD Athlon 64 X2 4200+ @ 2.2 GHz Speed: 2.2 GHz Recognized as what in System Profiler: "2.2 GHz Unknown" Video Card (if you have integrated and PCI/AGP, use this template twice) What type of card (PCI Express/AGP/Integrated): PCI Express (integrated not in use) NVIDIA/ATI/Intel? nVIDIA Model: 8600 GT Memory: 256 MB Board Manufacturer: eVGA Patches used: NVInject-256 supplied with DVD QE/CI: Full All resolutions available? Yes Other Accessories (USB/FIREWIRE) Type (Webcam, External Sound Card, USB bluetooth dongle, etc.): USB Wireless Name: WUSB54G Manufacturer: Linksys Works? (Y/N, if "Y", list patches, if needed) So far no, worked with 10.5.1 Patches/Work out of the box? RT2500 USB Driver, with patched .kext usually works, so far no dice. Still looking for help on that one.
  12. CS:S playability.

    8600 GT, it's 100 dollars and you can max it out with 50 fps - 190 fps under XP. Great card. Source 14 can lag under maxed though. That's with my config (AMD X2 4200, 2GB, 8600 GT 256).
  13. 10.5.3 Available as an update!

    Great, that was a waste to download the Kalyway one then. We'll it's back to the bay... Props to you guys who brought it up for us AMD users. Just one question, I got a DVD entitled "Leopard-AMD-10.5.1" and the Kalyway 10.5.2 disc. Which one is smarter to use for this update?
  14. WUSB54GSC wireless

    I think it uses the Ralink driver. You can get it here under support. Get the older one, the newer never worked for me: http://www.ralinktech.com
  15. Which DVD is this?

    Well I'm getting the Kalyway 10.5.2 image that supports AMD. Should the patch work with that?