Jump to content

HighMans

Members
  • Content count

    27
  • Joined

  • Last visited

About HighMans

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Need a DSDT for MSI Gaming 5 Z97 Motherboard

    No that's my original DSDT.
  2. My computer can go to sleep, which is a good thing but the problem is when it wakes up from sleep it takes 10-15 seconds for it load the usb drivers thus making my keyboard and mouse inactive for that period of time. Is there a way to bypass this Sleep fix, or rather enable my usb devices quicker? Edit: Voodoo is working.
  3. Need a DSDT for MSI Gaming 5 Z97 Motherboard

    Now that my mackintosh is working for the most part, the issue that is bugging me the most is the sleep fix. Running a r9 280, 7950 equivalent I have to make my computer go to sleep then wake it back up. It takes a good 15 seconds for my usb mouse and keyboard to recognize before I can login. IS there a patch for this?
  4. It's working for me now, all I had to do was patch the vanilla kernel not download a compiled non-vanilla kernel from apple's sources.
  5. Ok, should be good here Kernel Log.rtf
  6. Oh, well that sucks. Can't use icloud or any of their services with a non-vanilla kernel. Welp, that was a wild goose chase! xD Thanks for your help, it was very much appreciated.
  7. I can't get clover to install on 10.8.5, I get these errors: Aug 14 22:55:01 highman-pc installd[1465]: PackageKit: ----- Begin install ----- Aug 14 22:55:03 highman-pc installd[1465]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Clover_v2k_r2795.pkg”." UserInfo=0x7fcf92997780 {NSFilePath=./preinstall, NSURL=file://localhost/Users/HighMans/Downloads/Clover_v2k_r2795/Clover_v2k_r2795.pkg#EFIFolder.pkg, PKInstallPackageIdentifier=org.clover.efifolder, NSLocalizedDescription=An error occurred while running scripts from the package “Clover_v2k_r2795.pkg”.} { NSFilePath = "./preinstall"; NSLocalizedDescription = "An error occurred while running scripts from the package \U201cClover_v2k_r2795.pkg\U201d."; NSURL = "file://localhost/Users/HighMans/Downloads/Clover_v2k_r2795/Clover_v2k_r2795.pkg#EFIFolder.pkg"; PKInstallPackageIdentifier = "org.clover.efifolder"; } Aug 14 22:55:04 highman-pc Installer[1439]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance. Aug 14 22:55:04 highman-pc Installer[1439]: Displaying 'Install Failed' UI. Aug 14 22:55:04 highman-pc Installer[1439]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.
  8. Okay, so I've changed my serial number to a legit one and to no avail. Here's the log: 2014-08-14 22:33:09.762 imessage_debug[1142:707] Gq3489ugfi: failed 2014-08-14 22:33:09.763 imessage_debug[1142:707] Fyp98tpgj: failed 2014-08-14 22:33:09.763 imessage_debug[1142:707] kbjfrfpoJU: failed 2014-08-14 22:33:09.763 imessage_debug[1142:707] IOPlatformSerialNumber: C02JT1EGDNMP 2014-08-14 22:33:09.764 imessage_debug[1142:707] IOPlatformUUID: C641CAF9-5C95-5D8A-AC44-C6B86D3F9857 2014-08-14 22:33:09.764 imessage_debug[1142:707] board-id: Mac-FC02E91DDD3FA6A4 2014-08-14 22:33:09.764 imessage_debug[1142:707] product-name: iMac13,2 2014-08-14 22:33:09.764 imessage_debug[1142:707] 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM: <69c3ebd7 b9a3> 2014-08-14 22:33:09.764 imessage_debug[1142:707] 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB: SOMESRLNMBRLLJKI 2014-08-14 22:33:09.765 imessage_debug[1142:707] oycqAZloTNDm: failed 2014-08-14 22:33:09.765 imessage_debug[1142:707] abKPld1EcMni: failed (Not my serial number + it can be found online.) Also, I'm pretty sure en0 and nvram is working fine.
  9. Will redo with the attached kext. Going to take a bit, need to do other things on OSX too. (On windows currently)
  10. 1. I'll change my hardware specs right after I click post. 2. I'll check out the imessage_debug tool after I'm done with youtube lol 3. I've added a credit card to my apple account... I might just get a legit serial and add it to my hackintosh.
  11. Just saw that, attached to the previous post.
  12. Hahaha, I was just being lazy. Was watching youtube lol, any who here's your log file Kernel Log.rtf
  13. I'm sorry, I don't know exactly how to do this.
  14. This is the error I'm getting "Unable to sign in because of a problem communicating with ____" These are the thing's I've tried, Nvram 1.1.3 I have a serial number generated from Chameleon Wizard in SMBios My system id has a mac address attached to the end of it (does it matter that all the digits before the mac address is filled with zeros?) Ethernet built in is enabled and the ethernet is set to en0 I've added the hex string for my ethernet adapter from EFI Studio and added that to Device Properties in Chameleon Wizard I am also running Chameleon r2378 I've gotten almost everything to work minus the audio with voodoo being a big noisy on the highs. Other wise, this is the last thing I need to work! Any thoughts and/or solutions would be greatly appreciated. Thank you.
×