Jump to content
InsanelyMac Forum

jimmybchase

Members
  • Content count

    5
  • Joined

  • Last visited

About jimmybchase

  • Rank
    InsanelyMac Protégé
  1. HP 8540w i5 520m , Nvidia FX 880m, Intel QM57 Motherboard, 8 GB Crucial DDR3 1600MHz ram, 256 GB Crucial SSD, Broadcom 94322 WiFi works, and Built in Ethernet. Running 10.9.4. All functional and no KP on boot! Is there a way to install this to get both WiFi and Bluetooth to work? Thanks a ton in advance!
  2. HP 8540w i5 520m , Nvidia FX 880m, Intel QM57 Motherboard, 8 GB Crucial DDR3 1600MHz ram, 256 GB Crucial SSD, Broadcom 94322 WiFi works, and Built in Ethernet. All functional and no KP on boot! Just finished setting up Hackintosh. Although I do still have a problem with random freezes! Mouse will freeze in place and music will stutter at a frozen state. Does anyone have any solution that may help me fix this issue? I've already tried the freezefix.app but my video card does not use Fermi technology so of no help! Please any imput that fixes this issue would be greatly appreciated!
  3. I just got a DisplayPort to DVI connector.... and it WORKS! OMG! All up and running minus a functioning sleep option! If anyone could be so kind as to guide me into how to get the sleep function working on my 8540w I would be so happy! Its working phenomenally!
  4. thank you artur-pt! i have updated the smbios to show the macbook 6,1 but still have issues with sleep mode and using vga to attach an external monitor. do you know how I may go about correcting those two features? any help would be appreciated
  5. DSDT 8540w.txtHello all! Thank you all so much for your contributions on this site! It was with all your help I was able to get my HP 8540w working 99% It is working great and has almost no issues. Below I will detail what is working and what is not working and hope that someone will be able to help: Model: HP 8540w Processor: i5 520m 2.4GHz Ram: 8 GB 1600MHz Motherboard: Intel QM57 Graphics Card: Nvidia Quadro FX880m Hard Drive: 256 GB Crucial MX100 Operating Systems: Split partition with WIndows 8 / Mavericks 10.9.4 Working: Everything Inncluding: Mouse/Trackpad Keyboard Video Card (minus VGA out, waiting to try DisplayPort Out) All USB 3/2 ports Ethernet Wifi (replaced stock with HP Broadcom 94322 Half Card Mini-PCI e card and worked out of the box) Audio (working great with both microphone and speakers) Webcam Not working: No native display brightness meter (using Bright Screen Lite to adjust which works just fine for me) Sleep mode (this has been bane of my existence!) I have attached a copy of my current DSDT file since I am a newbie hoping someone with more experience may be kind enough to help me make changes that could allow me to have the sleep mode function adequately. Also minor things occur like taking about 30 seconds to shutdown, although eventually will shut down. I am so happy to have made it this far and just don't wanna stop so close to the finish line. Please help me make my hackintosh 100%! I would be forever greatful! Thank you all in advance!
×