Jump to content
InsanelyMac Forum

Mittles

Members
  • Content count

    5
  • Joined

  • Last visited

About Mittles

  • Rank
    InsanelyMac Protégé
  1. Mittles

    Lenovo ThinkPad T420 with UEFI Only

    Looks to all be working well, thanks again. Unfortunately I have the Intel Centrino Advanced-N 6205 card in mine, which looks to be infamous for lacking drivers. Unless any of you have found a working solution outside of replacing it that is. Luckily, my old AWUS036NH usb card works with 10.9.
  2. Mittles

    Lenovo ThinkPad T420 with UEFI Only

    @tluck VT-d is, from my understanding, just an extension of VT-x for more control over I/O. It's useful for hypervisors but is unnecessary for VirtualBox and the like.
  3. Mittles

    Lenovo ThinkPad T420 with UEFI Only

    @wetzel, yea, and I see it's in the guide I feel like an idiot now. I can install Gentoo, and Arch is a breeze, but not OSX without tripping up. Thanks guys, a lot.
  4. Mittles

    Lenovo ThinkPad T420 with UEFI Only

    @tluck Thanks for the verbose mode hint. I should have found that by pouring over Clover's documentation myself really. >_> Turning off just VT-d seems to have let it boot to the installer, I'll keep you guys posted. Were you able to turn VT-x back on when you had it fully installed?
  5. Mittles

    Lenovo ThinkPad T420 with UEFI Only

    I'm a novice with all things Apple and have run into a bit of trouble following the guide for 10.9.4. I managed to get a Virtualbox install up well enough to fetch the installer.app and thus follow the guide up through most of phase 1, but when booting from the prepared USB disk on my T420 (which has the same resolution and integrated graphics as tluck's), Clover runs, but OSX forces a halt after the cursor appears on a grey screen after the Apple logo would normally disappear during install. I've tried a bios reset and another disk to write it to. I have the feeling I've overlooked something, but can't seem to find it in spite of my aptitude of handling other Unix-like OSs. I would greatly appreciate any help in trying to get up to speed with this procedure and get it to work!
×