Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About andhar90

  • Rank
    InsanelyMac Protégé
  1. So the topic says it all. When i try to create a user after installation after 30-50 seconds everything freezes and i have to reboot my computer. My hardware: Motherboard: Gigabyte 970a-UD3 (am3+ socket) Cpu: AmdFX 8350 GPU: Geforce Gtx 670 (MSI) I had it running yesterday but something terrible happened after an appstore update (think Xcode was the thing updated.) After that the system just restarted after every boot. Could not get in the boot loader or anything so i wiped the disc and re installed and now i'm stuck. I've been tortured with this since this morning and now i'm starting to get tired of failing. Would greatly appreciate any help! please take in consideration that i'm new to this so please explain in detail, after seeing some threads on other forums with the same problem but no fix this thread could be their aid in the future. The boot flags I've tried so far without any further success is: KernelCache=/amdfx GraphicsEnabler=No PCIRootUID=1 -x KernelCache=/amdfx GraphicsEnabler=No PCIRootUID=1 -x npci=0x3000 KernelCache=/amd GraphicsEnabler=No PCIRootUID=1 -x npci=0x3000 -x GraphicsEnabler=No -x npci=0x2000 GraphicsEnabler=No