Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About aizensosuke64

  • Rank
    InsanelyMac Protégé
  1. MSI Z77MA-G45 Worklog/Help Request

    Did you ever get that sound cracking fix by any chance OP? I'm using Toleda's ALC892 kext with HDAEnabler but still get the same issue. Using the MSI Z77MA-G45 with latest 1.B Bios with UEFI Patch applied.
  2. AMD r9 270 problem

    I tried following the method here to inject into clover my GIGABYTE R9 270 OC . But I just get a Graphics card with a total of 8mb of Vram and QE/CI doesn't seem to be active. Pic What I did, I inserted my deviced ID into both AMD7000Controller.kext and AMDX4000.kext which is 0x68111002 right under "IOPCIMatch". Then used kext utility to-reinsert the two edited .kext files. Clover config.plist here: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddHDMI_8000000</key> <true/> <key>AddIMEI_80000</key> <true/> <key>AddMCHC_0008</key> <false/> <key>AddPNLF_1000000</key> <true/> <key>DeleteUnused_400000</key> <true/> <key>FIX_ACST_4000000</key> <true/> <key>FIX_ADP1_800000</key> <true/> <key>FIX_INTELGFX_100000</key> <false/> <key>FIX_RTC_20000</key> <true/> <key>FIX_S3D_2000000</key> <true/> <key>FIX_TMR_40000</key> <true/> <key>FIX_WAK_200000</key> <true/> <key>FakeLPC_0020</key> <false/> <key>FixAirport_4000</key> <true/> <key>FixDarwin_0002</key> <false/> <key>FixDisplay_0100</key> <true/> <key>FixFirewire_0800</key> <true/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixIDE_0200</key> <false/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixRegions_10000000</key> <true/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <false/> <key>FixShutdown_0004</key> <true/> <key>FixUSB_1000</key> <false/> <key>NewWay_80000000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>EnableC2</key> <false/> <key>EnableC4</key> <false/> <key>EnableC6</key> <true/> <key>EnableC7</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <true/> <key>PStates</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v</string> <key>DefaultVolume</key> <string>MacHDD</string> <key>Fast</key> <false/> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Timeout</key> <integer>10</integer> <key>XMPDetection</key> <string>-1</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>No</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x68111002</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>Inject</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Windows</string> <string>BOOTX64.EFI</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Speed</key> <integer>14</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>TextOnly</key> <false/> <key>Theme</key> <string>bootcamp</string> </dict> <key>Graphics</key> <dict> <key>DualLink</key> <integer>1</integer> <key>FBName</key> <string>Futomaki</string> <key>Inject</key> <dict> <key>ATI</key> <true/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>VRAM</key> <integer>2048</integer> <key>LoadVBios</key> <false/> <key>PatchVBios</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <true/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> Clover is currently installed to the EFI partition, not sure if that matters. Any help appreciated.
  3. Radeon R9 270X framebuffer issue

    Wrong forum.