Jump to content

mats42

Members
  • Content count

    4
  • Joined

  • Last visited

About mats42

  • Rank
    InsanelyMac Protégé
  1. 7470 card and Mavericks

    Thanks. What I finally did to make it work was to modify the amd7000controller plist to include my device id. I did copy that kext to my EFI drive (don't know if it is needed) I then did edit my clover config.plist on both my system drive and the EFI drive so that it has a graphics section that says <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <true/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>InjectEDID</key> <true/> <key>LoadVBios</key> <true/> </dict>
  2. 7470 card and Mavericks

    I see that I did a major typo. It's a 7470 Card and I now got it to load the Kext for it but it still says 3 mb of ram and i still can use only 1024X768 but I'm getting closer
  3. 7470 card and Mavericks

    Thank you. I will try that. By the way that was a nice editor. Would you care telling me where I could find it? Seems safer than hacking through textedit. I do not know if it is required but under about this mac/system report/ graphics it says no Kext loaded .... Do i need to do something about that?
  4. 7470 card and Mavericks

    Hi I'm rather new to hackintosh so It migt be a "stupid" question but I'm trying to get a Radeon 7470 card to work with Mavericks and Clover. It's unfortunally a Suppermarket type box with a Locked BIOS so I have to use UEFI and Clover but I got that working after some heavy googleabuse. Now everything works but I'm stuck with 1024X764 and I kind of would like some more Is there anyway to get it better?
×