Jump to content

svensssson

Members
  • Content Count

    7
  • Joined

  • Last visited

About svensssson

  • Rank
    InsanelyMac Protégé
  1. Did you uninstall the unlocker first before the update of vmware workstation? I suggest to uninstall vmware workstation, reboot, reinstall it, and patch it with the latest unlocker. It is quite strange, that the other VMs are working, I hope the mojave VM is not corrupted or sg like that...
  2. It works just fine. Upgrade vmware wks to 15 and unlocker 2.1.1 does the job. I did not test the upgrade to mojave yet...
  3. Check the 1st comment: http://www.insanelymac.com/forum/topic/325603-how-to-create-a-bootable-high-sierra-iso-for-vmware/
  4. On the first pic you can see that 3D accel is not supported therefore it is irrelevant how many amount of graphics memory you define it will have no influence on the virtual machine. Deal with it.
  5. After vmware wks 14 install, patch vmware with unoff unlocker. Create virtual machine macos 10.12 or 10.13. Kinda like this: http://www.insanelymac.com/forum/topic/290949-how-to-install-os-x-10x-snow-leopard-to-el-capitan-in-vmware-workstation-1011-workstation-proplayer-12-player-67-esxi-56/ The vmware bar info must be ignored (never remind me). After successful install you have to manually install vmware tools from the VM menu. Since I recognized that the unofficial unlocker installs 8.x vmware tools you have to manually download 10.0.1 one from http://softwareupdate.vmware.com/cds/vmw-desktop/fusion/ Stop all vmware services and then you will be able to overwrite the darwin.iso, darwin.iso.sig and tools-darwin.plist files in the directory vmware wks is installed in. Sierra iso is here for example (I hope admin won't "F" me for linking this: https://drive.google.com/drive/folders/0B2GfNkTIqZ04S0gwUWxqMEpMOUk
  6. With wks 12 and earlier it worked fine for years. Anyway, I created iso file of high sierra and tried to install it from scratch with apfs. After 10.0.1 vmtools install it cannot boot - stuck at the boot logo of apple. I think I will wait for the official unlocker
  7. I installed sierra from iso file (from scratch) on wks pro 14 (win10 ent host) with the unoff unlocker successfully (hw version 14.x, vmware tools 10.0.1, selected macos 10.13 from the OS menu of vmware) and upgraded to high sierra. Everything works, but the network does not function in bridge mode, only in NAT mode. I will try to create bootable iso for high sierra. This is just a "FYI" for the audience
×