Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

RyanThaDude29

Members
  • Content count

    76
  • Joined

  • Last visited

About RyanThaDude29

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Indiana, USA
  1. Fermi Freeze "Investigation"

    I ended up pulling my old GTX460 and using the HD4000 on my I7. While far from the best gfx, it works perfectly in Mavericks. Using dual-screen, too w/ DVI & HDMI.
  2. I realized the freezing was from the energy setting. Normally I always set that but for some reason it didn't stick. That's fixed. Now on to audio. I did have the audio enabled in the VM settings along with the Ensoniq driver. Like in my previous post in System Profiler it said there was an audio card (Intel High Definition Audio) but no where to be found in System Preferences (No output devices). I've since installed Lion but performance is utter {censored}. There is so much lag and while audio works it's pretty useless as it stutters horribly. I'm going to try to create a new VM with Snow Leopard and see if it will work this time. Thanks
  3. I'm having a heck of a time trying to figure out why I don't have sound on Snow Leopard in WS8-Win7x64. I used the unlocker successfully on a fresh install of WS8. Also SL is a fresh install inside WS8, which went off without a hitch. Updated SL to 10.6.8 and Installed the VMWare Tools 4.0.1 into SL but still no sound. The System Profiler shows audio hardware but doesn't appear in System Preferences. I've tried uninstalling and reinstalling WS8, applying the unlocker and installing a brand new fresh copy of SL without success in audio. I have also noticed that the guest SL will also freeze on occasion. A hard reset and it's back in business, though. Mac_OS_X.vmx.zip
  4. I use this as my script in Windows. @echo off net start w32time w32tm /resync net stop w32time exit I then set up the task scheduler to run at login (with highest privileges since it will need to be run with administrator privileges). There may be a different way, possibly even easier, but it works fine for me.
  5. Happy 5th Birthday, Mac mini

    ..and they still use a 5400 RPM drive. BTW it's a nVidia 9400M graphics chip, not ATI
  6. Fusion, Parallels crashes OS

    Makes sense. Sucks since I'm stuck with PATA for now until I can get a SATA DVD Burner and another SATA drive. Leopard is currently installed on my PATA HD with GUID while Windows is on my SATA with MBR.
  7. I finally got my new Intel system up and running with 10.5.5 and so far so good. So I installed Fusion without an issue. Now trying to install XPSP2 basically froze my entire system! Not just Fusion froze, Leopard froze as well. Unable to find any real reasons why I decided to uninstall Fusion and install Parallels. As with Fusion, Parallels installed without incident. And again as Fusion installing XPSP2 freezes the entire system. Pulled up console while installing XP to see if anything might appear, which nothing did. Has anyone else have this issue and a possibly a fix? I had no problems running either Fusion or Parallels with my old AMD nF4 board. Just can't seem to figure out on this new system. Thanks!
  8. MacDrive 7 Officially Released

    Care to elaborate? I've been using it for years without any major problems. Never did it once screw up my HFS+ partition. Only issue I have was due to operator error. About the only problem I could see this causing is that MacDrive gives you full access to the entire partition(s). Messing with the wrong files can lead to trouble.
  9. No problems here either, installed without a hitch. I'm using grub with Ubuntu & Leopard, Vista and XP.
  10. Incandescent Light Bulb Being Phased Out

    Only a few left in my place where I rarely use 'em. Never look back! If I could afford the LED bulbs I would change to them in the heavily used rooms.
  11. I know my 7600 doesn't compare to the 8600 but it works wonderfully for me in both Tiger and Leopard.
  12. Generic USB2.0 (EHCI) Driver

    Nice. Now testing Leopard and could use this, also could use it for my stable 10.4.10.
  13. Need help with Audio/Ethernet on DFI LanParty NF4

    I have the same board but with a 7600GT card. Both NICs work, and sound works out-of-the-box for me without a hitch. Only issue I have is with USB. I'm currently using the Tubgirl's 10.4.10 release, works great for me.
  14. Generic USB2.0 (EHCI) Driver

    Thanks orByte, you rock!
×