Jump to content

rich568117

Members
  • Content count

    21
  • Joined

  • Last visited

About rich568117

  • Rank
    InsanelyMac Protégé
  1. I don't know if it works with Snow but you might check out the drivers for the sound that the voodoo team put out. It got my mic and everything working on three different machines with the Intel HDA audio... Including my Acer Aspire One.
  2. rich568117

    HP Dv6000 & Dv9000 Intel Only

    Does anyone that has gotten the IR port/MCE remote working on the HP dv6000 series have the kext so I can get mine working? Thanks
  3. Worked like a charm for me! Thanks for the hint!! (And the driver attachment!) hahaha
  4. rich568117

    10.5.6 on MSI G31M3-f

    Just out of curiosity, I had a very similar problem on my hp dv6226us laptop, and simply installing the Chameleon Bootloader v2.0 fixed the problem... Maybe give that a shot if you are still getting the kernel panics on this board. Good Luck!
  5. rich568117

    10.5.6 on MSI G31M3-f

    The voodoo kernel from the iDeneb 10.5.6 install is working flawlessly for me. I only had to use the attached patched audio file for my sound... Good luck! Rich ALC888Audio.mpkg.zip
  6. rich568117

    Acer Aspire 5735, IDE

    bumping... Seems like no one is having any luck with this laptop... if nothing else, does anyone know about developers that may be close to a driver for the wifi or video? I would love to help to get this laptop working.. Can we maybe get a community going here? THanks!
  7. rich568117

    10.5.6 on MSI G31M3-f

    Oh I know.. Thought we could all enjoy a laugh though! I actually had already purchased an ATI card on ebay... Just waiting for it to come in... I installed using iDeneb 1.4 (10.5.6), the Voodoo 9.5 kernel, NO VIDEO drivers (because mine was not supported anyways), Realtek 1000 ethernet, ALC888 sound (which did NOT work, I then had to install the patches I found in this forum... Although in retrospect, there was a patched ALC888 driver on the iDeneb installer, so perhaps it will work if we tried it again..) I also did not have to disable USB legacy support like others had mentioned in the forum once I used the modded BIOS. If you guys have any other questions feel free! I will let you know what I can! No, I have the dreaded GMA 3100.. from what I have read and experienced, they are two different devices... As for the mobo, I used the (MS)-7528v12 BIOS, and I have a G31M3 MSI mobo... Now from what I have read ALL the G31M3 boards are basically the same (F, L etc), as even on the MSI site, they are all the same information (and are all listed as MS-7528, so the BIOS should be similar, if not exactly the same... But I would definitely check it out before flashing of course!
  8. rich568117

    10.5.6 on MSI G31M3-f

    SUCCESS!!! Thanks for the info, the patched BIOS worked like a charm! Now if only I can get a driver for the GMA 3100 or my old Matrox g400... LMAO...
  9. rich568117

    10.5.6 on MSI G31M3-f

    Have you tried installing the Chameleon Bootloader once you are in OSX? That worked for me on my HP laptop which had the same issue... Thanks! I found the correct one for my board... Now the big test.. Wish me luck! Thanks for the information.
  10. rich568117

    10.5.6 on MSI G31M3-f

    I think we should all put our heads together on this one.. I just bought this board and I am insitant on getting OSX on it. I have tried all the tips and tricks I can think of.. I will keep playing with it and let you know if I come up with anything..
  11. rich568117

    Help with sound

    I don't know of a way to get your sound fixed, but many of us on the forum have issues just getting OSX installed on this board.... Do you happen to know what distro and packages you installed to get is working??? Thanks
  12. rich568117

    Problem installing OSX86 on Dell Dimension 2300.

    When I installed it on this PC, I needed to downgrade the BIOS back one version. After that video worked fine! I never tried with Leo though. My install was Tiger at the time.... I am going to attempt to upgrade it to Leo tonight however, I will let you know what my findings are. Thanks
  13. rich568117

    Dell Latitude 120L **Fully Working**

    Great walkthru! I actually used this about a year ago to get this working on an old Dell laptop I had thought was a paperweight, and it is now our main computer! My question though, has anyone successfully installed Leo on this machine? I think I may attempt it tonight, but was kinda wondering if someone else has tried and if it is even worth my time! Thanks Rich
  14. rich568117

    HP Dv6000 & Dv9000 Intel Only

    I have a dv6226us, having the same 10.5.6 issue with the battery. I have tried numerous "fixes" but nothing seems to work... If you find something please let me know!! Also, you did not mention a SD card slot in your post... Does the 9700 not have one, or do you actually have it working?? Thanks Rich
  15. rich568117

    Acer Aspire 5735, IDE

    Have you had any luck with this? I got my wife a 5735 and wanted to put OsX on it, but had the same driver issues.. She is struggling with vista right now.. lol I would love to format and get 10.5.5 or 10.5.6 working on it.. Thanks Rich
×