Jump to content

slackerboy

Members
  • Content count

    14
  • Joined

  • Last visited

About slackerboy

  • Rank
    InsanelyMac Protégé
  1. Network Solution for Leopard

    I use the apple usb ethernet adapter on my D830 laptop, works fine.
  2. Hi, I got it to work with opensource driver. (USBAx8817x 1.0.3b10) U find it here: http://www.sustworks.com/site/downloads.html Just install the driver, reboot and then plug in the adapter. I use it insted of none working 5755m network card on my Dell Latitude d830. - - - In fact, this seems to working fine on all mac model:s to.
  3. Build Osx86 To Run Logic 8

    Hi, I have to ask about 2 things. As reading this thred, So there is no point trying a 771 mobo and cpu? No point using dual quad 771 xeon? If I want to have 8Gig ram, I have to use 2 x 4 gig sims for not loose preformance? (what type/manyfactor of ram should I use?) - - - Lets say I have 2500€ budget, what do you recommend in pc hardware?
  4. Hi, I solved it! had to flash bios on the mobo, had 1013 bios, flashed with newest stable, 1017 works fine know, no more freeze at high disc activity =) Greets!
  5. Hi, got it to work with jas 10.4.6, on boot u have 1024x768, then install the macvidia driver, got full res (1680x1050), no 3d support. I think this is the only driver that works with this gfx card. Updated system with 10.4.7 and then 10.4.8.
  6. Hi, I really need some input on this. Have tried to reset my bios to default, no go. Even tried the latest 10.4.10 for amd, same problem. I even tried to install with sata disc, same thing. As I sad earlier, if I use a usb drive an transfer the files it works, but when trying to read them from system disc, the system freeze (always at same place) On transfer over windows shares, the windows pc says disk full, stops the transfer and mac freezes. Please, can some one help me with this, Its kind of frustrating, the system works well besides this odd thing. Thanks for input.
  7. Yes, this is strange... If I tests to copy over windows share (open a share on the mac) the pc gets disk is full message after approx 2,5 gig of transfered data. I can use external usb hd on mac to transfer the files, but it seems to be problem to install, locks approx at same amount of data installed. I would love to know the settings for this mobo in bios for u tho has successful install (Asus A8V Deluxe)
  8. Just 1 thing, does osx86 require any particularly setup in bios for the ide controller?
  9. Yes I know My intel sse2 install works, no problem with transfers (unpacking) large files. Think this has to do with the AMD/via chipset. The weard is that its confierd to work @ the HCL wiki page... and I cant select any choises under install, should be included full support at basic install.
  10. Hi, Got my amd x2 with mobo a8v deluxe working, well kind of. If I enable shares and ftp support, try to connect, works fine, but if I try to transfer files bigger than 2gb the system hangs?? This seems to working fine on my intel ss2 laptop but not on my AMD x2 4400, sse3, a8v deluxe mobo. Checked out the wiki page and using the same dist rekomended (JaS 10.4.8 AMD/Intel SSE2-SSE3). Ok, I tried to transfer as rar achives, the try to unpack the big file on the machine, same thing, crash around 2gb size unpacking. Is there issues with AMD (via chipset) Di I need some kind of driver patch? Formated system disk as Mac OS extended (journaled). (ata disk, not sata) Have not tied to upgrade kernal yet. Any one had this kind of problems with AMD/via chipset installations? - - - Have tried to install with other dist to, same result. Any input would be great!
  11. Mac OS X 10.4.10 for The Hackintosh

    <br /><br /><br /> I would love to have 1 too
  12. installing logic studio 8 on 10.4.8

    Hi, got the pro application installed with pacifist, but cant get the logic8 to install, would be nice with the steps working for you (the dvd version), thanks.
  13. Install hell, this driving me mad...

    OK, mabe I have to be more specific Can any one help out why TV6307 firewire chip dont work on my machine, seems to work on this mobo. (found usb fix Ill will try) Need to know how pasifist works, how to overide install packages How to get laptop nvidia display to work with 1680x1050x32@60 wide screen Greets
  14. Hi, I realy need som help, this soon driving me mad. Got 2 machines: Dell d800 Laptop (intel sse2) AMD x2 4400 (with Asus A8V Deluxe mobo, sse3) On the D800 I got this issue: Install Jas 10.4.6, cant get video to work with nvidia drivers, to old osx version to use with new programs, no way to update them, try to update gfx to natit, wont boot then. Install Jas 10.4.8, cant get display om laptop screen, only on extra monitor, display on laptop has ni Hz (right 60) just N/A. uphuck v1.3 or 1.4r2 (cant get it to boot kernal panic with some buffer output) Only good here is I got the fw m-audio audiopile card to work on Jas 10.4.6 - - - On AMD: tried uphuck v1.3 or v1.4r2, amd 1048 final with 1049 patch I have to unplug usb mouse after boot, else no go, fw not working, cant find my m-audio card I have read tons of wiki, threds to figure this mess out (both pc:s) GFX fine on this machine, just the fw interface and audio drivers left (i hope) I think I installed 50 times now I hope to get some input how to get gfx on laptop working on internal monitor and get usb hung and fw no go on the AMD pc, and mabe some recomendations on witch dist to use for best result on both. Greets //"Refuse to give up on this" Btv, can someone please show me a thred with howto on Pacifist usage. Sorry for my bad lang/english
×