Jump to content

ndx2014

Members
  • Content Count

    75
  • Joined

  • Last visited

About ndx2014

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. ndx2014

    How to install macOS Mojave 10.14 with HFS+?

    nvm got it working now. delete please
  2. ndx2014

    [pre-release] macOS High Sierra

    Fixed. Somehow i could boot from a 10.13 dp9 backup HDD and delete the outdated efi partition on this other disk who caused the issue. I can boot again now from my main system SSD and all other HDD`s are connected, no issues. It seems like old EFI partitions can cause trouble when u try to boot in new 10.13 dp9 (SSD) and still got that old EFI partition (sata) connected too.
  3. ndx2014

    [pre-release] macOS High Sierra

    I mean when i connect the HDD to my computer via SATA (it seems to be one HDD only actually which got my system stuggeling, it works with the other HDD`s). No Fusion Drive here. With this HDD connected my systems hangs sometimes already at the first bios screen, usb doesnt work & black screen or boots to clover but also black without any options to select.
  4. ndx2014

    [pre-release] macOS High Sierra

    17A360a runs fine here (APFS/SSD) but i got one problem: as soon i add other slave (hfs-) HD`s my system wont boot. No mather what boot partition i select in bios etc. It doesnt even recognize the USB-High Sierra Installer/cant boot from there. I would appreciate any solution for this.
  5. ndx2014

    Clover General discussion

    Thanks. Because i want to have Filesystem Protection etc. It alway worked after post-installations when the system was running fine and since i got it 0x0 i could fix an issue with a usb-device (which sounds strange i know) I will try to enable it in Recovery HD.
  6. ndx2014

    Clover General discussion

    Hi. Whats the value to fully enable sip? 0x0 shows me : System Integrity Protection status: enabled (Custom Configuration). Configuration: Apple Internal: disabled Kext Signing: disabled Filesystem Protections: disabled Debugging Restrictions: disabled DTrace Restrictions: disabled NVRAM Protections: disabled BaseSystem Verification: disabled @ 10.13 Beta 17A360a
  7. ndx2014

    [pre-release] macOS High Sierra

    No, manually downloaded the .dmg and created usb-installer but updated from beta 7 to 8 thru mas.
  8. ndx2014

    [pre-release] macOS High Sierra

    Thanks, worked perfect. 17A358a now. I removed my other 2 backup drives so system ssd was the only drive and updated clover to 4189 + my smbios to imac. Didnt found any nvram.plists but im using UEFI, maybe thats why.
  9. ndx2014

    [pre-release] macOS High Sierra

    When updating to Beta 8 i get "package damaged or missing"-error. Already deleted all EMUVariableEfis etc. (cant find any NVRAM.plists) but the error still appears. :/
  10. ndx2014

    [pre-release] macOS High Sierra

    Thanks guys! Update from existing 12.6 to 10.13 worked flawless this time. Im very happy because no-need to reinstall any software. I booted from USB-Install stick..any tipps for post install? ..should i just copy EFI folder to system-hd`s EFI partition?
  11. ndx2014

    [pre-release] macOS High Sierra

    Thanks! I will try that. Actually i got OSXAptiofixDrv2.efi installed so i try OSXAptiofixDrv1.efi instead. When should i run your NVRAM tool..pre-installtion / on 12.6 or after update in single-user mode?
  12. ndx2014

    [pre-release] macOS High Sierra

    I had one screenshot but was in bad resolution. I will post asap i got a new one. It says "OSXAptiofixDrv: Starting overrides for .IABootfiles\boot.efi" & "Failed to load kernel cache" .
  13. ndx2014

    [pre-release] macOS High Sierra

    Hi. After several install attempts i finally could finish the install of dp7 but when i try to boot i get boot.efi error (clean install and update from 12.6 too). I will try now with nvram reset + nv_disable=1 because i think its an boot-cache problem?! Is it better to start with an older version like DP4 and then update thru mas?
  14. ndx2014

    OS X El Capitan DP's builds!

    Thanks! worked with the createmediainstall method. I had to boot from my previous EFI partition instead of the USB to reach the installer..can i fix this when i copy the EFI folder from the working partition to the Install El Capitan GM USB?
×