Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About AsusGuy

  • Rank
    InsanelyMac Protégé
  1. I cannot seem to find this driver on their official site. Is there a custom kext or driver for it? Thanks.
  2. How would I fix the animation that is 1 block at a time instead of this slow animation? Gif; Thanks!
  3. Hello, I am having an issue with my GPU. Spec: Intel HD 4400 Mobile Intel i5 4200U Haswell 6GB Ram 250 SSD Samsung My IG-Platform-Id (in SSDT-2): 0x06, 0x00, 0x26, 0x0A See attached. Screenshot: Any help, would be great. Attached.zip
  4. I have an exact same problem, too! Does anybody know why?
  5. Asus Q501LA - Sleep

    yes I do
  6. Asus Q501LA - Sleep

    It's impossible to get the sleep to work, in my opinion. I am trying so many ways, still no luck. Besides that: When I boot to Clover, then boot to Mac, black screen shown for 1-2 minutes, than boot to Desktop. Is there anyway to get the mac loading screen to appears? Thanks. I have attached my config.plist config.plist.zip
  7. Intel HD 4400 graphic issue

    I booted it in, now its clear but when I move my mouse, its lagging. When I install I get this error: The operation couldn't be completed. Undefined error:0. Quit the installer to restart your computer and try again. Any suggestions?
  8. Intel HD 4400 graphic issue

    I do not think clover supports graphic enabler correct? Just making sure.
  9. Intel HD 4400 graphic issue

    I am having problem with my laptop. Spec: Intel HD 4400 has well Intel 4200u CPU Image: This is on installations screen. My mouse pointer looks fine but not the window. Any help would be great. Thanks Edit: using clover bootloader
  10. Clover General discussion

    Probably the person you contact to, has an Android phone.
  11. Clover General discussion

    I have a question, My hackintosh is fine, but not sure if clover has a glitch. When I boot into Mac, it's just shows black screen for 1 minute, then I'm on desktop. Is there anyway I can get the actually mac booting/loading screen? Like this? Thanks.
  12. Asus Q501LA - Sleep

    That DSDT, only works for other laptop, not my laptop.
  13. Asus Q501LA - Sleep

    Still the same: Warning: Idle sleep timings for "Battery Power" may not behave as expected. - Display sleep should have a lower timeout than system sleep. Warning: Idle sleep timings for "AC Power" may not behave as expected. - Display sleep should have a lower timeout than system sleep. No, I mentioned that in the guide that sleep is not working. Yes I did applied shutdown v2 and wak v2 from -AsusGuy
  14. Asus Q501LA - Sleep

    hibernatemode 0
  15. Asus Q501LA - Sleep

    Hello, I started to redo the dsdt and ssdt, and patched few things. I still cannot get the sleep to work. Answering to your question: I got this: