Jump to content

sdpbb01

Members
  • Content count

    3
  • Joined

  • Last visited

About sdpbb01

  • Rank
    InsanelyMac Protégé
  1. Yay...Sound...Thanks this worked great for me. 10.9.4 on GAZ77-D3H.
  2. Thanks but I don't use clover but you have pointed me in the right direction. Many thanks
  3. Can somebody help me please.... I have a snow leopard hackintosh which is running at 10.6.8 with all the latest updates. I want to upgrade it to Mavericks so I head off to the App store to download 10.9 but when I try and log in to the App store after selecting OSX Mavericks it fails with the message " Your device or computer could not be verified. Contact support for assistance." I can log in to the iTunes store OK and have authorised my Hackintosh so my appleid is ok.. I obviously can't contact support because I am using a Hackitosh...has anybody seen this problem before?
×