Jump to content

Propellent

Members
  • Content count

    8
  • Joined

  • Last visited

About Propellent

  • Rank
    InsanelyMac Protégé
  1. UPDATE: I've finished installing and when I try to boot I get boot0: GPT boot0: GPT boot0: error
  2. It seems that "amd64 GraphicsEnabler=Yes -f -c" works, because as we speak, I finally got it to show a grey screen with a darker grey apple logo
  3. This seems to be the only issue preventing me from hackintoshing my desktop. My build is 990FXA-UD3 Rev3.0 FC Phenom II X 4 965 BE 2x Sapphire Radeon HD 7750 G.Skill 16 GB DDR3-1600 I've asked once and I'm trying again, does anyone have ANY insight? One thing I've noticed in the Dual UEFI guides is a mention of "xHCI Mode", which I do not have, but I still have xHCI handoff and eHCI handoff, I've also tried unplugged everything but the CD drive and HDD to be installed to. Also, I'm using Niresh's Mavericks iso distro on a bootable DVD using the guide here: http://www.macbreake...ith-niresh.html
  4. EBIOS Read Error 0x31 Block 0x0 Sectors 0

    On my 3rd edit I mention that I'm doing Mavericks
  5. EBIOS Read Error 0x31 Block 0x0 Sectors 0

    I updated my post with everything I'm using, is there anything else I need to add?
  6. This seems to be the only issue preventing me from hackintoshing my desktop. My build is 990FXA-UD3 Rev3.0 FC Phenom II X 4 965 BE 2x Sapphire Radeon HD 7750 G.Skill 16 GB DDR3-1600 I've asked once and I'm trying again, does anyone have ANY insight? EDIT: One thing I've noticed in the Dual UEFI guides is a mention of "xHCI Mode", which I do not have, but I still have xHCI handoff and eHCI handoff, I've also tried unplugged everything but the CD drive and HDD to be installed to EDIT2: I fixed the EBIOS Error, now my computer just reboots after I select the iso to boot from EDIT3: I'm using Niresh's Mavericks iso distro on a bootable DVD using the guide here: http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html
  7. So I've used Nawcom's ModCD with a retail .dmg of snow leopard and regardless of what I do, I seem to run into the same issue. I get this message: "Bacxktrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x437f0718 : 0x21b3a4 (0x58c612 0x2 0x347f13e8 0x223a12) warning: invalid kernel ip, won't attempt to trap Debugger called: <double panic>" This is what I got under the hood: Gigabyte 990FXA-UD3 Sapphire Radeon HD 7750 (Two of em) 16 GB DDR3 AMD Phenom II X 4 965 BE
×