Jump to content

PHV

Members
  • Content Count

    59
  • Joined

  • Last visited

  1. PHV

    [FIX] Fix for black screen on AMD 7XXX cards!

    Please help me with my 6450. I have replaced kexts and I get no full hd resolution and no acceleration.
  2. Nothing works. I replaced some Kexts from Sierra as I read that everywhere and tried with Lily and WhateverGreen. Now my card shows the OS but isn't accelerated, low resolution and stuff.
  3. PHV

    Low profile Sierra card

    How do you get your Radeon 6450 to work?? I tried EVERYTHING for High Sierra and I can't get it to work. I'm almost at the point of giving up. I've already replaced those 4 Kexts from Sierra, tried Lilu + Whatever. I'm over the black screen issue now but I want it to have full acceleration.. Please help me..
  4. So I could install High Sierra with a GT 710. But I need it to work with my Radeon 6450. I never see the installer, I just see the apple logo and its rebooting at some point. It‘s a pretty common failure I think but nothing from google and youtube worked. I‘ve heard you have to put your device id in the amd kexts, but its already there. I dont know whats wrong. Please help me I installed it via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I have a HP Compaq 8200 Elite with i7, 8GB RAM and the Radeon 6450. If you need anything please ask for it. I‘m not totally new to hackintosh but the last time I did something like this was at snow leopard release.
  5. PHV

    OS X El Capitan Test Thread

    Duuudes please help.
  6. PHV

    OS X El Capitan Test Thread

    My attempt to install El Capitan failed on the Clover side. What should I click in the Clover installer or this rig: Asus P5Q Deluxe Intel Q6600 Nvidia GTX 275 SATA HDD
  7. PHV

    OS X El Capitan Test Thread

    Are there any performance improvements on our Hackintoshes? Or are those improvements only available for real macs?
  8. PHV

    OS X El Capitan Test Thread

    I made a USB Stick with this Tutorial: https://www.root86.com/topic/7608-how-to-os-x-el-capitan-installieren-%E2%80%A6/ But when I restart my Machine there comes the boot: 5 Thing with Clover and then just a "_" on the Screen. Which Version of Clover do I need?
  9. Hey, I tried FileVault. So I activated it, and restarted my Hackintosh. But now it wont boot anymore. The last Thing I can see with -v is my WiFi Adapter loaded up and then I get this: Is there any Way to get my Hackintosh back working? I use Clover if that helps. EDIT: Found a Solution. If you run in this Problem like me, you can start a Installer USB Stick and run the HDD Tool to disable FileVault. After that you can start your Hack like normal.
  10. okay, so basically i download the .raw file and follow this instructions: http://olarila.com/forum/viewtopic.php?f=28&t=3736 in which format have the usb stick to be? guid and mac os journaled? because in the code in the instructions it is fat32
  11. I tried to use the old boot version but with yours and mine old boot file mac says i do not have the rights for it to copy and paste.
  12. Doesnt work. Only the blinking _ :/
  13. As I said, with my "old" (i use it every day, got a fully working os x 10.10.4 beta hackintosh) clover stick i can see and boot my os x installation but clover doesnt see my createinstallmedia stick. My clover version is one of those who came out in the early days of yosemite betas. i think 2693 or something. but if i install the latest clover version on another usb stick to test it out, it get only a blinking _ on the screen. Is there any way to migrate a old clover version to a new?
  14. The pinned: Easy Yosemite 10.10 Final USB Installer - *Updated 10.16.2014
  15. Hey folks, I just want to reinstall 10.10.3 and make a clean install. I need my clover usb stick to be as it is, because of some changes in the config.plist that gave me 1080p at the bootscreen and so on. But it will not see my createinstallmedia usb stick. Do i need to have a special and maybe newer version of clover to see it? Or is there any way to see which box i clicked in the installation of clover? i dont know how i get clover to run properly in the past, because every time i try a new clover usb stick theres just a blinking "_" at the screen and nothing happens. with my clover usb stick theres anything with "boot6" and then show me the clover ui. thanks! P5Q Deluxe is my motherboard
×