Jump to content

egroys

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About egroys

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

323 profile views
  1. egroys

    ThunderBolt Drivers

    I expected it to not work, especially after so many attempts at different methods. This one sounded the least likely to work, and as soon as I booted, my Apollo turned on its HOST light and it's been working since! I added my clover arbitrary device as 32:00.00 (my BR1A) and that's it. I only pulled the cable from the Mobo but not the card... not sure if that matters.
  2. egroys

    ThunderBolt Drivers

    Holy s********!!! The cable pulling, simplified SSDT + clover injection has worked for me on my Asus Prime Deluxe with Asus TBEX3 as described by @lelet. Unreal! Thank you so much. Are there further steps we need to take to get things fully functional? I have no other USB C needs as of yet but am curious.
  3. egroys

    ThunderBolt Drivers

    @lelet and everyone, this is amazing! I have been struggling to get anything to hotplug with my Asus Prime x299 deluxe and Asus tbex3 card even though so many people have claimed it to be working. After trying every sort of arbitrary entry, and variation, nothing worked. I have been following this thread for a while and now I just copied the PCI-Thunderbolt section to DSB1 in my SSDt from SSDTv2 as you mentioned, and now I can reconnect only my Apollo, but not my satellite. So exciting! I am fairly new to SSDTs so I am not sure if this means anything, but upon investigating my IOReg vs the iMac Pro IOReg, I noticed this difference. Can this IOPCITunnelL1 be the tunnel that allows subsequent devices to also reconnect? And if so, how can we edit this value? Hoping we can solve this completely! Thanks
×