Jump to content

dragonspeed

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About dragonspeed

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] SNOW on Asus A8N-Sli Premium

    Not sure also if you can use it, but give it a try. Is a good one. I have just upload a newly modified.
  2. [GUIDE] SNOW on Asus A8N-Sli Premium

    Check Modifications.
  3. [GUIDE] SNOW on Asus A8N-Sli Premium

    (5th Update Aug 11 2010) Simplest RETAIL INSTALLATION A8N-SLI Premium SLEEP Working. (opteron 165 - 4GB -XBENCH SCORE 92) Only 4 kexts needed 3 for devices and Fakesmc. Boot from a good Leo/Snow pc. Attach a drive (sata, ata, usb.. as you like) Do a Chameleon 2 RC4 setup on the above storage Perform a OSX Retail Setup Preferently 10.6.4, mounting the iso, with the doubleclick in the OSINSTALL.Mpkg Install Legacy_kernel_10.4.0 Provided Copy dsdt.aml and com.apple.boot.plist provided to /extra, fix permissions. Copy provided kexts to Systems/library/extensions (Not Extra), repair permissions, rebuild cache. IMPORTANT 1 BIOS SETTINGS key to get good performance and avoid the spinning pizza wheel. Peg Link mode: disabled, Peg Root Control:disabled, Peg Buffer Length: Auto. IMPORTANT 2 this dsdt is for 7600gs if you want to get your card working and is different from this one you have 2 simple options: 1 Edit dad NVIDIA card info. 2 Install NVENABLER.kext If you have another graphics card, I don't have experience about. A8NSLI_retail_osx.zip
  4. Zephyroth 10.5.2 or Kalyway 10.5.2

    Hi, I have a similar configuration than yours. I have Uphuck installed 10.4.9 very stable ( everything works) FCPro, Bluetooth, Motion, I have tried, zehpyroth 10.5.2 v2 and it worked but is quite unstable. I have solved a few problems, changing my bluetooth dongle from Broadcom chipset to CSR. Mouse and keyboard bluetooth works much better on 10.4.9 and 10.5.2 On 10.5.2 I have changed the AppleSMBIOS to AppleSMBIOS-27 and it also improved. But I have tried the migration assistant for migrating the applications from 10.4.9 and it hanged the installation got corrupted So, If you had experiences with this board with Iatkos, kallyway, leo4all, is welcome, lets change experiences. I need to find the right path to a stable config on 10.5.2 with an A8N-sli premium otherwise I will leave the Hackintosch way, to the easy MAC way. ;-) My config is A8N-SLI Premium, opteron 165, 4GB, encore bluetooth, Two Seagate 500GB, one Maxtor 300GB. Regards Dragon
×