Jump to content

thiokthi

Members
  • Content Count

    12
  • Joined

  • Last visited

About thiokthi

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. thiokthi

    Dell Inspiron 3437 - Problema para editar o HD

    Acho que isso não é normal, no inicio do clover esta me aparecendo quatro opções de entrada, duas são as partições que uso (ElCapitan/Mavericks) as outras duas são de recovery, não costumo ver essas duas opções de recovery. (não consigo mandar uma foto da tela nesse momento pq estou no meu trabalho)
  2. thiokthi

    Dell Inspiron 3437 - Problema para editar o HD

    Artur, fiz conforme solicitado nesse guia aqui. opção Legacy Rom: Enabled
  3. thiokthi

    Dell Inspiron 3437 - Problema para editar o HD

    Sim, tanto no pendrive quanto na partição do HD, fiz a instalação padrão do clover para bios UEFI. ta muito estranho mesmo ....
  4. thiokthi

    Dell Inspiron 3437 - Problema para editar o HD

    Bom dia Allan, usei esse guia aqui para criar o instalador. Bios nem alterei muita coisa nela, ela já é UEFI apenas coloquei Disable em Security Boot e Enable e Option boot legacy Estou criando outro Penboot com El Capitan, pretendo deixar só o El Capitan, teria algum comando do terminal para limpar o HD antes da instalação ou alguma outra solução?
  5. thiokthi

    Dell Inspiron 3437 - Problema para editar o HD

    Tentei com penboot tbm Allan, aparece dessa mesma forma. Fiz uma instalação limpa com a imagem do El Capitan que baixei da appstore e clover instalado no Pendrive.
  6. Boa noite! Depois de instalado o El Capitan, não consigo mais formatar o HD. No utilitário de Disco (imagem anexa) o campo onde deveria estar a descrição do HD, agora aparece com o nome da partição (EL CAPITAN), e não tenho as opções de edição como tinha antes, apenas consegui criar uma segunda partição (Mavericks), alguém sabe como consigo resolver isso, para formatar meu HD?
  7. Sim artur, eu descompilei para aplicar os patchers, o Rehabman me ajudou a fazer isso, porem mesmo usando as tabelas originais ou com patches aplicados continuo com esse problema ... engraçado é que toda linha inspiron, latitude que tem hardware parecido, não apresem tão esse problema .... Alguma ideia para esse problema ?
  8. Boa noite!!! Artur, ja testei algumas versões Mavericks e versões do yosemite inclusive a mais recente 10.10.4. Fiz a instalaçao em UEFI do mavericks 10.9.5 usando clover. Alterei apenas o config.plis com as configurações graficas do meu notebook. Corrigi todos os erros do dsdt/ssdt. Minha bios esta atualizada com a ultima versão. (Só para constar, antes quando nao conseguia chegar no instalador do osx, ficava parado em telas pretas e quando forçava o desligamento ele também não iniciava(morria), ou seja o problema nao acontece somente com o sistema funcionando ele ocorre tambem no carregamento do sistema) Minha solução momentania é reiniciar o osx e durante o reinicio desligar pelo botão power, mas de vez enquando isso também falha Agradeço a ajuda!
  9. Bom dia! Estou com um grave problema no meu hackintosh, tenho um Dell vostro 5470 i5 4200u, quando eu o desligo pelo sistema ou no botão power, ele não consegue iniciar novamente, nem inicia a bios, para arrumar isso tenho que abrir o notebook e tirar o conector da bateria da bios por alguns segundos para a bios resetar. Esse problema não é so comigo, todos que estão tentando fazer hackintosh nessa bela maquina esta tendo esse problema. Botloader: Clover O problema ocorre aparentemente em todas as versões do OSX, atualmente usando a versão disponibilizada pelo Pernacabeluda : Mavericks (10.9.5) para intel PCs. Poderiam me ajudar a resolver esse problema ?? Agradeço a ajuda!
  10. thiokthi

    Problemas com video no 10.10.3

    Sim esse é meu video! tentei seguir o tutorial mais estou com duas dificuldades. Primeiro eu alterei as KextsAppleIntelHD5000Graphics e AppleIntelFramebufferAzul depois instalei com kext Utility. Segundo tentei aplicar o patcher no DSDT e SSDT mas em ambos não são aplicáveis, então tentei colocar o ig-platform-id conforme ele pede no tutorial. Como não entendo sobre ig-platform-id (ando pesquisando para entender) eu tentei aplicar no config.plist com Clover configurator mas não sei qual a numeração ou como colocar la, arrisquei esses números informados no tutotial (0x0a168086; 0x0a260006) coloquei conforme imagem anexa, reiniciei e nada mudou. ;( Desculpe a leiguice, pesquiso mto para entender o hackintosh, e quando acho que entendo caio nessas situações e vejo que nao endendo nada kkkk
  11. Boa noite! Estou com problemas no video nessa versão, nas anteriores o video funcionava 100% nativamente, fica tudo meio legado e as vezes a tela fica piscando. Ja tentei excluir as kext da NVIDIA, mas não funcionou, alguma sugestão para resolver esse problema? Estou usando o Clover, não atualizei, instalei do zero fazendo o pendrive manualmente no utilitário de disco. Agradeço toda ajuda!
  12. thiokthi

    Dell Vostro 5470 - Shutdown Problem

    Some Another idea ? I have the same problem
×