Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About verk

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. DM1Z - candidate?

    Video isn't mine, and haven't tried this method yet. I think video acceleration isn't working at the moment, and afaik, even wifi and audio. just wanted to share that some people have had success with this netbook. Hopefully we'll see a fully working hack soon.
  2. DM1Z - candidate?

    Here's the real deal:
  3. Finally took the plunge and installed SL with this guide. Had trouble booting with my installed drive, found out that 3_Macloader wasn't patching successfully, and this workaround solved it: Well, actually my first solution was to just copy the Extra folder from the USB "leoinstaller" drive to my installed drive, and it seemed to work as I was able to boot from my drive without problems.
  4. TV Tuner through Parallels/Fusion?

    ymwv I'm using a k-world usb tuner (pvr tv 303u) and my hack recognizes it as a usb 2863 device, so I know its there, just doesn't have the drivers for mac.
  5. FYI... Using parallels desktop and a windows xp vm as a workaround, I was able to run my windows based usb tv tuner. Just installed the driver and software for my tuner and voila!
  6. Wow, didn't know there's a kext for the lan already. Installed successfully , now i can ditch my pci card. Only thing missing now is the IDE patch, but an entry at the 10.5.5 wiki claims that it works. edit - patch found (see my sig) .
  7. 10.5.6 Released!

    DP35DP successfully upgraded using the posted link: http://insanelymac.blogspot.com/2008/12/pr...pdating-to.html Just had to reinstall kext for my audio.
  8. 10.5.5 installed but no QE/CI agian

    same here, no qe on a 7300 gt after update. Currently searching other threads for solution. ------- Fixed by removing nvinject and installing natit.
  9. Incognito Mode fast No Live Bookmarking No extensions/addons
  10. R.I.P Prawker

    My condolences to his family and friends. Really sad to think that someone as young as he was had to leave so soon. Pr, you will be missed, terribly. Rest in peace.
  11. 10.5.2

    Can somebody please type the actual syntax for this? I'm staring at the nano screen not knowing what to do. Tried opening the file to textedit but can't find it. tnx. Edit: nvrmind. Got it. tnx.
  12. + 1 Eternal Sunshine of the spotless Mind + 1 Breaking the Waves Amelie City of God (Cidade de Deus) My Sassy Girl (Korean)
  13. Oh, I don't remember, but I think I did select both, and made sure that I select MBR Boot Efi instead of guid. Bios: drive is set at AHCI.The only problem I have right now, aside from the onboard lan, is the P-ATA ide, which is not detected. Tried the jmicron patch but it didn't work. I'm using the latest bios btw, don't know if it helps though.
  14. I'm on Kalyway 10.5.1. Vanilla. Tried several install method and the one that worked was to use mbr partition instead of guid. Not sure if we used the same patch, but I got mine working with these file...STAC9271D_0x83847627_testing.zipfrom this thread... AppleHDA SolutionIt didn't worked for me at the first restart. But when I reboot the second time (without doing anymore tweaks), it worked! Haven't tried the inputs (mic) yet, but sounds are coming out from my headphone. And it's Taruga!!! The least we can do is spell his name right.