Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mati_moto

  • Rank
    InsanelyMac Protégé
  1. SSD with GPT doesn't boot

    Yes, point for you, because I don't understand the guide :/ I need more time for that, I guess, but I am so impatient for that!
  2. SSD with GPT doesn't boot

    Yeah, I've found it. I've downloaded HP Probook Installer with Clover support, then have installed Clover bootloader and nothing has changed the same problem
  3. SSD with GPT doesn't boot

    I don't know, which flags should I use to resolve the resolution problem ;( As I said, I have HP Probook 4530s with Intel HD Graphic 3000 build in. After the Mavericks installation, I've used the HP Probook Installer to install all kexts and stuff. Chameleon was installed too by this installer. In the options, I've choose in display mode low resolutions and everything is ok. Someone can help me fix my resolution problem? 1. Resolution problem 2. HP Probook installer Display Mode
  4. SSD with GPT doesn't boot

    Oh! Now I get it! I didn't install any bootloader, because I've recovered an image of all disk with bootloader… Ok, so now I know, what sholud I do I will write later with the effects
  5. SSD with GPT doesn't boot

    Wow, sorry but I didn't understand you. Can you explain again, what should I do ?
  6. SSD with GPT doesn't boot

    Yes, you have right. Below you can find the screenshoots. I didn't install any bootloader on the new SSD drive. I've made a backup from whole HDD by paragon backup & recovery 2014 free, and then I've restored an image to SSD 1. Boot options in BIOS 2. Device configurations in BIOS 3. Biuld-in Device Options i BIOS 4. Boot options that I can choose during booting 5. Boot error - BIOS or whatever can't see any boot device 6. But when I choose a USB device with ##### installed in, I can choose boot my SSD and system is booting up.
  7. SSD with GPT doesn't boot

    Hi there! I have another problem. I've changed my HDD to SSD with GUID schema, and my system doesn't boot up. But if I use a HDD with GUID partition, everything is ok. System is booting up normally. What is wrong? I have HP Probook 4530s with UEFI support. Maybe change a bootloader to Clover will resolve my problem? I don't know…
  8. iMessage doesn't work

    Oh, ok, so I will try… Thanks for the reply.
  9. iMessage doesn't work

    Hi there! I have a problem with iMessage. I know about NVRAM fixes and the others, but in my case, still it doesn't work. Still it is an activation problem. Now I am wondering how can I resolve my problem. Because I have a two network interfaces, WiFi and Ethernet, I've checked in terminal the 'numbers' of these interfaces and look what I've found! Last login: Mon May 5 17:57:39 on console mbp-mateusz:~ mati$ ifconfig lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384 options=3<RXCSUM,TXCSUM> inet6 ::1 prefixlen 128 inet netmask 0xff000000 inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1 nd6 options=1<PERFORMNUD> gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280 stf0: flags=0<> mtu 1280 en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500 ether 44:6d:57:13:67:2e inet6 fe80::466d:57ff:fe13:672e%en0 prefixlen 64 scopeid 0x4 inet netmask 0xffffff00 broadcast nd6 options=1<PERFORMNUD> media: autoselect status: active p2p0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 2304 ether 06:6d:57:13:67:2e media: autoselect status: active en2: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500 options=2b<RXCSUM,TXCSUM,VLAN_HWTAGGING,TSO4> ether e4:11:5b:57:10:a2 nd6 options=1<PERFORMNUD> media: autoselect (<unknown type>) status: inactive mbp-mateusz:~ mati$ Look, my main network interface - WiFi has a name en0. Ethernet have name en2. So why the iMessage still does't work? Should I change a naming of the interfaces?
  10. Can you tell me something more about this Fix?
  11. Remember about one think. System is booting up, when the NIC is turned off in BIOS. So if is turned off, can I install kext?
  12. Oh I don't know, how can I check it? I have installed DSDT from HP Probook Installer, but I don't know nothing about this fix.
  13. Hello all! It is my first post on this forum, so I would like to say hello for everyone I have a problem with my Probook 4530s with ML 10.8.5 installed on it. The problem is generated by Realtek network card. It is RTL8111 and if it is turned on in BIOS, my computer doesn't boot up. It freezes on the Apple logo. I tried a verbose mode and there are effects: But when I turned off Network Card Interface in BIOS, system boot up perfectly. I don't know, what's the matter. I've tried to install the newest kext for RTL8111, but it doesn't help. What else can I do? Cheers!