Jump to content

bronxboyXXX

Members
  • Content count

    70
  • Joined

  • Last visited

About bronxboyXXX

  • Rank
    InsanelyMac Protégé
  1. Hi guys. I know it's been a while & I see that a lot has been going on in here. All I can say is I'm proud of you all for picking up where i left off.
  2. Sorry all, been out of town for while working & really did not have time time to stay on top of this. But just so you all know I'm still around & ill do what i can when I can.
  3. Been there done that.. Its really a matter of figuring out what numbers to assign the pins. all of you who are having problems are all having the same problem. if you can find any driver that makes sound work let me know. later I'm going to post a bunch of drivers that typically enable sound on this chip. pleas try them all. "Again" the goal is to just find any driver that gives you sound from the internal speakers and report back to me.
  4. I'm sorry but that really made me laugh. The good news is Its not you. You must have loaded it correctly or you would get no sound at all. The bad news is I believe you're having the same problem as zikman. I wish I could help you now but honestly all I can tell you is that I'm still researching the problem very vigorously and hopefully will have a solution soon. For now I can only recommend ideas such as This and ask that you report your findings back to me.
  5. its 000 so ideally would want an ALC262_000 driver. but i don't believe this a sound card.
  6. try the ALC262_510_for_Q45.zip driver that was posted. its interesting
  7. got to run now but ill get back at yeah its weird it should work.. Im still struggling with it myself buti know Ill figure it all out. i really think its the patcher thats is screwed. but its all we got to work with.
  8. its the pins to your internal speakers. its like this. all the realtek drivers use different pins your driver however could be a new reversion of the ALA262. or just configured weird by your laptop manufacture. you just need to try every single realtek dump you can get your hands on. I'm really going to look around for it because I think the fix has probably already surfaced. too many are complaining about this. also i could have screwed up on the 2.0 beta driver. So it still could also just be that the headphones and internal speakers are swapped. ill play with it some-more
  9. there must already be a fix for this.
  10. okay.. clear.. btw each driver has been made with your linux dump I recommend trying different taruga patchers with your dump. maybe one of them will get your internal speakers to work if any do let me know. my only other advice is to try the madman driver i made. ill still play around with it and research but while i do that give it a shot. the focus is to just get your internal speakers to work. i don't care about the rest. find a driver that will make them work.
  11. i think i know whats going on. how many outputs do you have? I only have a headphone jack (aka) my line out. a Mic Input (aka) a line in. and my sound from the internal speakers (aka) internal speakers or built in speakers. and thats it how is your system? do you have two line-outs? two line-ins? a coaxial or fiber-optic connector also known as digital line out or SPDIF?
  12. nothing i just threw them in there humm... how about the original sound drivers that were bundled with your install DVD? did any of them ever get your external speakers to work?
  13. give this a shot. I think the beta 0.2 will work since I believe its doing to me what its doing to you. try it and be sure to let me know what happens.. I need the input from you guys to make things work. alc262_100_beta_0.1.zip alc262_100_beta_0.2.zip
  14. okay what i need is a list of what the drivers are doing to you like this. ALC262_XXX internal speakers= yes (but only after sleep) headphones= digital out= Mic= be sure to test everything b4 you move on to the next driver.
  15. I think i can fix that. ill have something for you soon but i must run now. Ill know its working when my laptop starts to work like yours is now. for now choose headphones as the device for sound-output in system preferences and see if that works.
×