Jump to content

zhuzhu881

Members
  • Content Count

    9
  • Joined

  • Last visited

About zhuzhu881

  • Rank
    InsanelyMac Protégé
  1. ---Areeb Qaisar Please do read my edit post this problem is solved from my hackintosh I have updated the solution of the issue met. in the first topic.
  2. @xpamamadeus Just wanna say thx to you. I can move ahead and successfully boot into OSX now. Previously, there are only 3 drivers in /EFI/Clover/driver64UEFI/ I move the default installing drive to another folder to backup and then copy drives from the previous version of Clover drivers64UEFI folder. Now, there are 6 kexts in that folder of EFI FSInject-64 HFSPlus OsxAptioFixDrv-64 OsxFatbinaryDrv-64 PatitionDxe-64 VBoxHfs let me update this topic for that issue. Thank you again.
  3. thank you for asking I am trying to boot with UEFI. and i just erase the HDD. and create a new installing image with the 10.9.2.app, with no additional driver/kext(but latest FakeSMC.kext), but i met the same issue
  4. zhuzhu881

    [UEFIPatch] UEFI patching utility

    Sorry about that.
  5. Hi guy, I am trying to install Os X 10.9.2 in my new installed PC, the installation is completed, and I have installed Clover in the HDD EFI partition. but it is not able to boot when I am trying to boot it via latest version Clover R2652. facing message "root device uuid is 'UUID'" It could be booted from the Clover built with http://bbs.pcbeta.co...483106-1-1.html (Chinese BBS) the clover version in that pre-build Clover is not up-to-date My PC hardware is Gigabyte Z87x-UD5h Intel i5 4670K Hd4600 Graphic card with 1G ram what i tried: try my configuration with Clover Configration Tool to build my config.plist and enable to PMPatch of Clover. update the BOIS version from F8 to the latest F9 try to disable Vt-D in the BOIS setting, but it is grayed out, and unable to be changed to Disable search in my regional Chinese forum and this one, did not find solution excepts PMPatch the BOIS file try PMPatch but i am unable to patch it, which i post my message in that topic try to boot "without cache" in Clover option when boot install some kernels include the latest FakeSMC the issue is not solved I have attached the plist flles and the screenshot Please help, thank you for advance. config.zip Report.txt
  6. zhuzhu881

    [UEFIPatch] UEFI patching utility

    Hi CodeRush, thank you for replying. honestly, i don't know if it is locked I just facing issue when trying to install 10.9.2 on my PC. http://www.insanelymac.com/forum/topic/297567-help-the-booting-stop-in-root-device-uuid-is-uuid/ i am sorry if i make any trouble here.
  7. waiting for replying. guys
  8. Hi guy, I am trying to install Os X 10.9.2 in my new installed PC, the installation is completed, and I have installed Clover in the HDD EFI partition. but while I was trying to boot it with UEFI, it is not able to boot when I am trying to boot it via latest version Clover R2652. facing message "root device uuid is 'UUID'" It could be booted from the Clover built with http://bbs.pcbeta.com/viewthread-1483106-1-1.html (Chinese BBS) the clover version in that pre-build Clover is not up-to-date My PC hardware is Gigabyte Z87x-UD5h Intel i5 4670K Hd4600 Graphic card with 1G ram what i tried: try my configuration with Clover Configration Tool to build my config.plist and enable to PMPatch of Clover. update the BOIS version from F8 to the latest F9 try to disable Vt-D in the BOIS setting, but it is grayed out, and unable to be changed to Disable search in my regional Chinese forum and this one, did not find solution excepts PMPatch the BOIS file try PMPatch but i am unable to patch it, which i post my message in that topic try to boot "without cache" in Clover option when boot install some kernels include the latest FakeSMC the issue is not solved I have attached the plist flles and the screenshot Please help, thank you for advance. update: Created a new Install image from 10.2.9 install.app. with no additional driver/kext, except the latest FakeSMC but i can not boot the OS with the latest Clover(default setting with no editting)... with the same issue, but i can boot the new installed OS with the clover provide with http://bbs.pcbeta.com/viewthread-1483106-1-1.html UPDATE(Solution): I can move ahead and successfully boot into OSX now. Previously, there are only 3 drivers in /EFI/Clover/driver64UEFI/ I move the default installing drive to another folder to backup and then copy drives from the previous version of Clover drivers64UEFI folder. Now, there are 6 kexts in that folder of EFI FSInject-64 HFSPlus OsxAptioFixDrv-64 OsxFatbinaryDrv-64 PatitionDxe-64 VBoxHfs Report.txt config.zip
  9. zhuzhu881

    [UEFIPatch] UEFI patching utility

    Hi CodeRush, I get error when trying to your PMPatch. my MB is Gigabyte Z87x-UD5h V1.0 What i tried: download the latest BOIS(F9) and F8 from Gigabyte website, both get the same error try to rename the BOIS file, for example from XXX.f9 to XXX.rom, but issue persists please advise how i can do so, thank you for advance. the report from AIDA64 attached Report.txt
×