Jump to content
InsanelyMac Forum

nut93

Members
  • Content count

    22
  • Joined

  • Last visited

About nut93

  • Rank
    InsanelyMac Protégé
  1. nut93

    Problema Audio Voodoohda

    Ok grazie, fatto. Ma per quanto riguarda il voodoo non avete idea di cosa possa essere? HW: Packard bell imedia s3712. Intel dual core e5300 2.6ghz, 8gb, nvidia 210 1gb. Scheda madre G43.ICH10.W/1394
  2. nut93

    Problema Audio Voodoohda

    Non funziona AppleHDA, ho provato di tutto, parlai con toleda stesso e mi disse che evidentemente la mia scheda non era compatibile. Eppure trovai in giro un applehda funzionante solo con mavericks che tuttavia mi provocava di tanto in tanto kernelpanic. Ho provato anche a sostituire i valori dei plist di questo file con l'applehda di yosemite ma nulla, mi da kernel panic. La mia scheda quando funziona con voodoohda è vista come alc888s-vd. Questo è l'applehda funzionante con mavericks. L'unico che ho trovato in tutto il web. Se lo uso con yosemite mi da kernel panic. Se lo apri ti accorgi come abbia una strana struttura interna, con codesignature e le altre resources sparse in ogni cartella. Inoltre in resources ha anche il file defaultlevels. L'hdalnabler è integrato in esso, e in ultimo NON ha ne platforms ne layout.xml... eppure è l'unico funzionante con la mia scheda audio.
  3. nut93

    Problema Audio Voodoohda

    Ciao a tutti, sto avendo problemi con il voodoohda. Premetto che prima su mavericks funzionava benissimo, mi ero modificato il plist di voodoo con i nodestopatch in modo tale da far riconoscere le uscite VERDE,NERO e ARANCIONE del 5.1 In Yosemite tuttavia, nonostante ho aggiornato a voodoo 2.8.7 sto avendo un problema: Il green output funziona e si sente l'audio, mentre l'orange e black vengono riconosciuti nelle impostazioni di osx ma non esce audio, sembra come se il volume è abbassato al massimo o se c'è il muto attivo. Eppure nelle impo di voodoo imix igain pcm sia dell'uscita orange che black sono al massimo. Le ho provate tutte ma proprio non riesco a capire perché si sente l'audio solo dal green. Aiutatemi vi prego perché le sto provando tutte ma non riesco a risolvere, grazie. Vi posto il getdump per capire meglio.
  4. nut93

    Yosemite: Audio - Realtek ALC AppleHDA

    I found this applehda kext created for ml on web, and i try it on mountain lion. And it worked perfectly!! But in yosemite it generates kernel panic. I tried to update the kext using mirone's guide http://www.insanelymac.com/forum/topic/294644-updating-yours-applehda/ but with no success. Cause this applehda has a particular structure: it has hdaenabler in applehda/plugins folder. It has no layout and platform files. Is there a way to make it works on yosemite? Thanks. I take the applehda from here http://www.hackintoshosx.com/files/file/1367-dg43gt-niresh12495/ Audio.rar
  5. nut93

    Yosemite: Audio - Realtek ALC AppleHDA

    ID Motherboard 64-0100-009999-00101111-093009-Eaglelake$IG432DD2_BIOS VERSION: P01-A1 RELEASE DATE: 09/30/2009 name mb Packard Bell iMedia S3712 Bios type AMI V. Bios P01-A1 My audio card is like this http://www.stuartconnections.com/10617-thickbox/Intel-DG43GT-Desktop-Main-System-Motherboard-microATX-LGA775-Core-2-Quad-Duo.jpg it has also digital out (maybe this is the difference between other alc888)
  6. nut93

    Yosemite: Audio - Realtek ALC AppleHDA

    Thanks toleda for help. This is my ioregfile https://www.mediafir...u3f9d0s3e5nbxon I've uploaded also my DSDT edited and native applehda. https://www.mediafir...gij48t9m12cmac0 And this is my CodecDump https://www.mediafire.com/?5v42l2sdssk6d3w
  7. nut93

    Yosemite: Audio - Realtek ALC AppleHDA

    Ok i edited DSDT with this Device (HDEF) { Name (_ADR, 0x001B0000) // _ADR: Address Method (_PRW, 0, NotSerialized) // _PRW: Power Resources for Wake { Return (Package (0x02) { 0x05, 0x05 }) } Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method { Store (Package (0x08) { "codec-id", Buffer (0x04) { 0x88, 0x08, 0xEC, 0x10 }, "layout-id", Buffer (0x04) { 0x01, 0x00, 0x00, 0x00 }, "device-type", Buffer (0x0F) { "Realtek ALC888" }, "PinConfigurations", Buffer (One) { 0x00 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Now i finally see CODEC NAME in DPCI manager http://i62.tinypic.com/ilgcgk.jpg. But no audio device in SystemSettings/Audio. (I've patched applehda.kext)
  8. nut93

    Yosemite: Audio - Realtek ALC AppleHDA

    Hardware is ok, it works on Windows. This is what i display in aida64: http://i60.tinypic.com/2nqyv08.png http://i61.tinypic.com/6qjrif.png http://i57.tinypic.com/9tpgu1.jpg
  9. nut93

    Yosemite: Audio - Realtek ALC AppleHDA

    Before Audio injection i don't see any codec id in dpci manager. After audio injection with hdaenabler1.kext i see no codec id in dpci manager. Audio is enabled in bios and i have no npci=3000 in org.chamaleon Patching applehda doesn't work. This is dpci after hdaenabler injection with native applehda http://i58.tinypic.com/mubhw2.jpg This is dpci without hdaenabler.kext installed and with native applehda http://i57.tinypic.com/2rggax2.jpg
  10. nut93

    Yosemite: Audio - Realtek ALC AppleHDA

    Hi, I have ALC888S. What is the difference between legacy and current version? Where i find this info? Thanks
  11. nut93

    Problema Audio ALC888S

    Quindi ora è sufficiente mettere questo file in extra, e eseguire lo script ad applehda.kext e basta?
  12. nut93

    Problema Audio ALC888S

    up
  13. nut93

    Problema Audio ALC888S

    Ok questo è il dsdt estratto con dpcimanager http://www.mediafire.com/download/o90g9ih9p6cgcg7/DSDT.aml.zip Comunque ho provato con voodoo e funziona, solo che continua a non riconoscere il 5.1 qua spiega come cambiare i nodi ma non capisco bene come fare http://olarila.com/forum/viewtopic.php?f=18&t=604. Continuo a provare con i kext, o rimango con voodoo? Ho letto che voodoo è poco consigliato.
  14. nut93

    Problema Audio ALC888S

    Eh io ancora non ho capito come procurarmi questo DSDT.aml... Dovrebbe essere in EXTRA giusto? Ma non c'è. Inoltre leggendo su internet si diceva che serve sapere il nome della scheda madre, ma la mia è un tantino sconosciuta: DIG43L EUP. Con DPCI Manager ho premuto su extrai DSDT e l'ho salvato sul desktop. Va bene questo? Comunque sempre aprendo DPCI Manager appare la scheda audio: 0x80863A3E, 0x10250251, 0x10EC0888, 0x0202, Realtek ALC888S-VD 0x80863A3E, 0x10250251, 0x00000000, 0x0000, NULL Codec Ma il bello è che in impostazioni dice nessun dispositivo in uscita o entrata.. non capisco.. ho anche controllato con ioreg e risulta correttamente anche l'hdaenabler...
  15. nut93

    Problema Audio ALC888S

    Si ho lasciato quello orig. nella cartella mentre ho istallato quello patchato e l'hdaenabler con kext wizard, ripristinato permessi e cache e riavviato. ma niente.
×