Jump to content

robertopapy

Members
  • Content count

    24
  • Joined

  • Last visited

About robertopapy

  • Rank
    InsanelyMac Protégé
  1. help guida installazione mavericks

    salve a tutti vorrei una guida passo passo per installare mavericks senza usare programmi di altri siti ma solo i vostri la mia config è I5 4670 3,40GHz 6mb scheda video integrata intel hd 4600 mb gigabyte h87m-hd3 ram 8 gb 1600 mhz ssd 128 gb Lc-Power Oceanus 650w mi sto perdendo sul forum e non riesco a trovare una guida per creare prima la pennetta e poi il post installazione vi ringrazio anticipatamente
  2. fusion drive su mavericks

    devo mettere prima l 'ssd giusto? ricordo di averlo messo mah appena ho tempo riprovo
  3. WiFi USB compatibile Mavericks

    confermo funzionante
  4. fusion drive su mavericks

    ho dovuto separare di nuovo tutto perchè mi al boot mi vedeva due mac (raid 1 e raid 2) e il bootloader non partiva,
  5. fusion drive su mavericks

    e una volta creato il fusion drive e quindi mi vedrà un unico hard disk uso installo mavericks normalmente scegliendo quel hard disk giusto?
  6. vendo magic trackpad

    come nuovo comprensivo di scatola vendo per passaggio a magic mouse 40 euro
  7. Uff. Non so come fare. Provo a reinstallmtutto da capo?
  8. Forse devo cambiare pennetta bluetooth. Sapreste dirmi un modello preciso?
  9. leo ho cancellato i kext, poi con kext wizard ho installato i 4 che mi hai mandato. riavviato. accedo al bluetoot accendo sia mouse che tastiera in modalità ricerca che i led verdi lampeggiano ma niente non vengono rilevati
  10. quindi vado tranquillo grazie leo grazie davvero
  11. visto siamo in tema e mi sto affacciando ora al mondo mac, leggevo sul ripristino della cash o qualcosa di simile, sai spiegarmi?
  12. scusa la mia noobaggine, vado in s/l/e e vedo il kex come quello ke mi hai inviato, lo elimino. poi installo il tuo con kext utility o kext wizaer e riavvio giusto? il tutto con la pennetta Bluetooth inserita?
  13. ok, lo posso install con kext drop ?
  14. ma io ho osx 9.0.1 va bene lo stesso?
×