Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

keekzzi

Members
  • Content count

    7
  • Joined

  • Last visited

About keekzzi

  • Rank
    InsanelyMac Protégé
  • Birthday 08/05/2000

Profile Information

  • Gender
    Male
  • Location
    Scarborough, North Yorkshire
  • Interests
    Bananas, Programming & Coding, Bread, Gaming
  1. Cannot boot without USB

    Hey man i have the same problem, and the same laptop! (with i5 & 8GB RAM) I was wondering if you ever got it to work? and to get the sound to work you ]need to use kext utility to install this (http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=106490)
  2. You cant type \ in terminal? You cant type \ in terminal when I type in open /Volumes\OS\X\Install\ESD/BaseSystem.dmg it just says it doesn't exist!? HEEELLLLPPPPP!!!!! >
  3. Samsung RF511 Not Booting Without USB (10.9)

    the reason being that I am trying this whole process again, to get 10.8 up, download 10.9 and chameleon and then I will be on the same level to everyone else:) and ok, I will try that, but how do I because I cant get on? ???
  4. Samsung RF511 Not Booting Without USB (10.9)

    All of them? (im now trying ti use clover on 10.8) but getting "[AGPM Controller] unknownplatform
  5. Hey Guys, first topic post! I have a Samsung RF511 (I5 Sandy, 8GB RAM, Intel 3000 graphics) and It will not boot Mavericks without a USB bootloader still inside. I have tried to install Chameleon and Enoch Multiple times to the HDD, but with no apparent luck, however... I think that it has something to do with the F4 Recovery option at the POST or BIOS startup screen , as when I pressed it, It booted up chameleon , I clicked on OS X, and it crashed! So I formatted the HDD and tried again, nothing at all this time! Don't know if this matters but... When the USB is in it boots up but when its out, it gives me a Error: "Reboot with proper boot device, or insert boot device and press a key" If ANYONE knows of a solution, I will be of great appreciation -UPDATE- I have now followed this guide TO THE LETTER to boot Mavericks: http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla- os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/ However the USB still won't work ??? This is what the Chameleon Installer list says: Chameleon installer log - Sun Apr 20 23:49:33 BST 2014 Installer version: 2.2svn 2258 ====================================================== /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *750.2 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS 750 749.8 GB disk0s2 ====================================================== Backup Chameleon files Backup stage2 file /Volumes/750/boot to /Volumes/750/Chameleon.Backups/2014-04-20-23h49/boot Backing up /Volumes/750/Extra folder to /Volumes/750/Chameleon.Backups/2014-04-20-23h49/Extra ====================================================== Clearing options... ====================================================== Running Standard postinstall script Target volume = /Volumes/750 on /dev/disk0s2 Target disk already has existing Chameleon stage 0 loader - boot0 ====================================================== Stage 0 loader not written to /dev/disk0. Written boot1h to /dev/rdisk0s2. Written boot to /Volumes/750 on /dev/disk0s2. ====================================================== Preparing to check target disk for previous installations. Going to check the EFI system partition also. Mounting /dev/disk0s1 as /Volumes/EFI. Checking disk0. Nothing found that could cause any problems. ====================================================== Disk: /dev/rdisk0 geometry: 91201/255/63 [1465149168 sectors] Signature: 0xAA55 Starting Ending #: id cyl hd sec - cyl hd sec [ start - size] ------------------------------------------------------------------------ 1: EE 1023 254 63 - 1023 254 63 [ 1 - 1465149167] <Unknown ID> 2: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 3: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 4: 00 0 0 0 - 0 0 0 [ 0 - 0] unused Setting /Volumes/750 partition active. ====================================================== Standard script complete ====================================================== ====================================================== Running Post postinstall script Target volume = /Volumes/750 =============================================== Unmount all volumes named EFI /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/UnMountEFIvolumes.sh: line 25: /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/InstallLog.sh: No such file or directory /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/UnMountEFIvolumes.sh: line 26: /private/tmp/PKInstallSandbox.ONXDDT/Scripts/org.chameleon.post.7U062m/InstallLog.sh: No such file or directory ====================================================== Post postinstall script complete I am hoping someone knows whats wrong by reading this
  6. Hey Guys, first Forum post!!! I have this laptop, but am facing a HUGE problem Mavericks will not load without a USB bootloader, I have tried to install Chameleon and Enoch on to the HDD multiple times, but with no luck. I think that it has something to do with the F4 Recovery option on the POST or BIOS startup screen as when I pressed it, it booted a screen that showed chameleon, so I selected OS X, but then it crashed. I then went to format the HDD, rebooted, and nothing happened if ANYONE knows of any solution, I would be of great appreciation ALSO, when I plug in the USB, it boots it up, but when its out, it says "Reboot with a proper boot device or insert a device and press a key"
×