Jump to content
InsanelyMac Forum

entropid

Members
  • Content count

    8
  • Joined

  • Last visited

About entropid

  • Rank
    InsanelyMac Protégé
  1. entropid

    Clover + Yosemite on non-UEFI board

    I solved using boot7! I think that my system doesn't support boot5 (?). Clover works perfectly from Mavericks now and I'm trying to update to Yosemite.
  2. I tried creating the USB stick for Yosemite and installing Clover using a procedure I found for Mavericks. I have a non-UEFI system (BIOS). However, when I boot the computer, it briefly shows b1f: init, then the screen is black and there is only a white underscore. The LED of the USB stick turns off. And nothing happens. I have tried changing the USB stick: no luck. I have tried selecting boot0ss: no luck. I have tried selecting Use alternative booting PBR: no luck. Any ideas?
  3. entropid

    8400M GT on Sony Vaio: external monitor

    I managed to solve the problem and make my 8400M GT graphic card work on an external display by reinstalling the system. I probably forgot to replace some of the System kexts when I tried manually with the installation I had.
  4. I know (from many readings in various forums) that my graphic card doesn't work on OS X with full QE on the internal LCD, so I've been using it for a while with VESA mode at 1280x800. However, I remember reading on some topics that when the graphic card is activated it works but only on external displays. The problem is that I cannot seem to make it work. I have tried installing (not together) NVEnabler, NVInject, NVInjectGo, NVInstaller (which doesn't run, it shows an error at the end of the installation), and putting GraphicsEnabler=No, but the internal screen is still used, so probably the graphic card isn't activated. I also remember that by default (soon after installing OS X) the internal LCD wasn't working so probably in that case the graphic card is on, but how do I know how to go back to that state? Maybe it's some of the kext I deleted to prevent the system from activating the graphic card (and the black screen)?
  5. entropid

    iMessage not working on Mavericks

    I was using Chameleon r2286, where the NVRAM injection was broken. I downgraded to r2283 and it worked.
  6. I'm running OS X 10.9.4 on a Sony VAIO. I'm using Chameleon. When I try to log in into iMessage, it doesn't work. I tried following the guide in this forum, so I deleted the plist and folders in Library, I installed FileNVRAM and I also tried to check the MLB and ROM values. However, on this last bit I got stuck, as iMessageDebug keep reporting empty values: **********************iMessage Debug********************** Credits: ElNono, mdmwii,flux84, sugarface, pokenguyen Model: MacBookPro7,1 Board-id: Mac-F222BEC8 SerialNumber: CK14301TATM Hardware UUID: 1E1144F1-F2FB-5EEE-BC71-8BC829C9EBDE System-ID: 28656E60-4486-11DC-86D2-0013A9C40193 ROM: failed BoardSerialNumber: failed Gq3489ugfi: 078d43dc58f908f9e95446d75d7ea4c42d Fyp98tpgj: 886d9628e5089a9a78a2df76a4ada05f93 kbjfrfpoJU: 2fb6694b44310df1646e79712715338f75 oycqAZloTNDm: 0000000000000000000000000000000000 abKPld1EcMni: 0000000000000000000000000000000000 If i check the NVRAM though I get this: MacBook-Pro:Extra entropid$ NVRAM -x -p <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB</key> <data> Q0sxNDJBMDdBVE1VNEJDRDg= </data> <key>4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM</key> <data> /Xaz5d8x </data> How can I solve the issue? I tried inject the MLB and ROM values but it doesn't seem to work. MacBook-Pro:~ entropid$ sudo nvram 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM=%FD%76%B3%E5%DF%31 MacBook-Pro:~ entropid$ sudo nvram 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB=CK142A07ATMU4BCD8 After this, iMessageDebug still shows failed.
  7. entropid

    Adapter for 802.1X

    Does it exist an adapter that works with 802.1X? I found many (and actually bought one) whose hardware supports it, but the software on OS X doesn't.
  8. entropid

    RTL8188CUS and 802.1X

    Hello I've recently bought a WLAN USB adapter for my Hackintosh (VAIO FZ11Z): EDUP EP-N8508 with chipset Realtek RTL8188CUS. (Unfortunately there are no drivers available for the built-in wireless card, Intel® PRO/Wireless 3945ABG) It works perfectly with WEP and WPA/WPA2 hotspots, but I can't make it work with 802.1X. That protocol is supported by the chipset (in fact, it's working in Windows) but on OS X there's no option for that in the Wireless Network Utility. I tried installing wpa_supplicant on OS X with no luck, since it's not really supported (despite their claims) and it doesn't compile. Well, with some edits it does compile but it doesn't work. Does anyone know any way to solve/work this around? Thank you.
×