Jump to content

shalkys3

Members
  • Content count

    21
  • Joined

  • Last visited

About shalkys3

  • Rank
    InsanelyMac Protégé
  1. Lion Installation via DVD without any BootCD

    I have installed chameleon2 on HDD and past the DVD extra repertory, that's ok now
  2. Lion Installation via DVD without any BootCD

    I can't, there are only UEFI mode, no bios :'(
  3. Lion Installation via DVD without any BootCD

    Hi, thank's reaga, good job for noob ^^, i had test it but i have a little probleme, bootloader isn't here, i can start with the created LionDVD (boot dvd first and chose the installed lion with boolader), but lionHDD don't boot alone (biosEFI is correcly boot HDD first). :/ No bootloader résent on HDD ? How i can install it ? no sound, no lan but for that i think i was ok after. Zotac Z68 express wifi (ITX) Realtek ALC892 Gigabite 8111E AzureWave AR5B95 (wifi) 2500K 8GB (2X4) SSD M4 128Gb 6850 1Gb (work fine nativly ) Sorry for bad english i'm french/ Thank's
  4. Ecran noir après installation RETAIL sur G33MDS2R

    C'est la déprime... CAMELEON RC (V2) s'est enfin installé (j'ai fait comme d'hab mais là c'est passé :? ) J'ai installé les kexts en même temps (avec kexthelper) Au reboot plus rien cameleon se lance bien mais le sablier tourne en rond. Avec le cdboot ça démarre plus non plus. J'vais essayer sans les kexts, c'est partit pour une réinstall (4eme)
  5. Ecran noir après installation RETAIL sur G33MDS2R

    Je bloque j'arrive pas à faire loader les kext au démarrage toujours écran noir si je passe pas par le boot loader. :/
  6. Ecran noir après installation RETAIL sur G33MDS2R

    MAJ en 10,5,7 op reste à trouver une solution de boot :/ Bon j'ai essayé osx86tools pour les kext manquant et ça m'a planté mon install, retour à la case départ :'( Faut que je trouve un moyen pour le boot
  7. Ecran noir après installation RETAIL sur G33MDS2R

    Cooool, bon j'avance pas mal, j'ai réussit à booter mon RETAIL !!! ça fait plaisir mais c'est loin d'être terminé... :/ - J'ai réussit à booter grace à l'iso de boot générique, je l'ai lancé et au menu j'ai fait F8, puis escape, la j'ai choisit mon HDD ou j'avais fais l'install (81) et ça à enfin démarré. J'aimerais démarrer sans le bootcd now, je suppose que ça vient de cameleon qui a merdé quelque part (ou moi ). Comment mettre le boot en place ?; si je réinstall caméléon une fois osx booté ça va changer quelque chose ? Par contre j'ai pas QE mais je m'en occuperais après, j'vais essayer les MAJ dejà
  8. Ecran noir après installation RETAIL sur G33MDS2R

    J'ai pas le fichier _dsdt.aml dans le dossier Extra, c'est indispensable ?
  9. [aide] Un petit récapitulatif serait le bienvenue

    Sonotone tes tutos sur Darwin86 sont très bien fait, c'est l'ordre chronologique qui déroute un peu, j'en est chier à tous remettre dans l'ordre pour faire un RETAIL et j'y suis toujours pas (presque sans doute) Je pense qu'un exemple sur une CM de A à Z aiderais beaucoup de gens à comprendre l'installation.
  10. - J'ai un disque sur kaliway (10.5.2) qui démarre correctement. - J'ai un autre disque formaté GUID (sur laquel je voudrais un RETAIL) * J'ai fait l'install à partir d'un .DMG de macOS(retail) sur le disque dur voulu. >OSinstall.mpkg * J'ai installé cameleon V2RC1 sur cette partition (ça m'a créé un repertoire Extra) * J'ai récupéré tous les kext de ma carte mère et je les est mis dans : /Extra * Il n'y à que la carte graphique 8800GTS 512 (G92) que je n'ai pas mis (supporté nativement non ?) (j'ai essayé pas la suite de mettre les kext original Nvidia dans le dossier Extra/Extentions mais même résultat) * Démarrage : chargement, puis écran noir avant même l'affichage de la pomme (pas de kernel panic il est tous noir) Please Help Me J'donne ma config au cas ou : G33M DS2R E5200 4Gb Gskill 800 (2X2) 8800GTS512 (G92) 2X500Gb Samsung SATA2 DVDRW asus (sata)
  11. Recherche: graphiste pour un Logo

    drap si j'ai 5 mn
  12. Overclocking reconnu ?

    Non, les reglages sont correcte la carte ne remet pas les valeur par default. Le proco ne monte pas à la fréquence demandé sous osx (sous win ça marche) J'ai monté un E2180 à la place OC @3ghz là ça marche :/ J'pige pas, c'est pas un problème d'affichage, j'ai benché je suis bien à 2,1ghz (fréquence d'origine) alors qu'il est OC dans le bios
  13. Overclocking reconnu ?

    Voilà j'avais un E2180 que je monté à 3ghz, quand je fesait /pomme/a propos de ce mac/ j'avais core2duo @3ghz J'ai changé pour un 6400 que j'OC à 3,2ghz mais quand je fais pomme/a propos de ce mac j'ai : core2duo @2,1ghz (soit la fréquence d'origine) C'est normale ? Y'a pas un moyen de changer ça ?
  14. Bein c'est vrai que la solution P35+8800gt de sonotone me plait assez bien, mais j'ai une 2600pro à recycler et je me dit qu'il me manqe plus que la cartemère, pour ça une P31 serait vraiment bien , (ALC662) c'est le chipset son (ICH7), ça devrait être trouvable c'est assez commun ? Si je reprend un iso de clef usb (cf sonotone par exemple) et que je remplace les kext par ceux de la 2600pro et du ALC662 (s'il existe) ça devrait pas être trop compliqué non ? Bon je viens de regarder c'est pas gagné pour le ALC662 Si je modifie juste la carte graphique et que je me base sur le GAP35 j'en est pour combien d'heure d'installation
×