Jump to content

geekster

Members
  • Content count

    15
  • Joined

  • Last visited

About geekster

  • Rank
    InsanelyMac Protégé
  1. Calling all ATI Radeon HD Owners

    Sapphire 6790 , 1Gb DDR5, 256biti, Barts, ID 673e On boot I get "Unsupported Card" sys profiler says: Display: Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x673e Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1400 x 1050 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes 1002_673e.rom.zip
  2. Having trouble getting QE / CI on Sapphire 6790 , 1Gb DDR5, 256biti, Barts, ID 673e Have 1400x1050 resolution and I keep getting the "unsupported card" message at boot whatever latest bootloader (chimera or chameleon) i try. I can provide any information required.
  3. ACL882(b) - ATI 2600 PRO

    Thank you! that got me line-out working finally sound on SL for me. But no mic [i tried front mic too] Did you get your mic working ?
  4. Did anyone get the mic working? Using these kexts got me sound but no mic. The front mic doesn't work either. OUT it displays: line-out, headphones and digital-out (only using line-out dono about the others) IN it shows: internal mic and line-in (but it doesn't seam to work) I got this without DSTL editing. in DSTL i have "Device (AZAL)" which I tried to erase or replace it with the "Device (HDEF)" from first post but gave me an error when compiling with DSTL editor. Any solutions? I just want the line-out and internal mic to work (don't care for the digital out or spif), maybe also a line in but I can't test or use line in for now.
  5. ACL882(b) - ATI 2600 PRO

    any news on alc882 and/or ATI 2600 PRO? i'm still on Leopard in the mean time..
  6. ACL882(b) - ATI 2600 PRO

    @failo: the drivers there don't seam to work, i had to chenge the card's ID in the .plist but they give the same result as the ones i use leopard (only a bit more of the desktop puzzle-mixed in the a black screen). @AlanGor: i tried and it apears to enable digital out although can't really use it (no plug), microphone and headphones don't really seam to work although they do seam enabled. I had the same with the WoodooHDA on Leopard, only the ALC882 AppleHDA v0.4b driver installer enables things right in Leo (after erasing most of all other audio related kexts) but that didn't work in SL.. am i missing something?
  7. ATI Radeon HD pkg installers 10.5.x & 10.6

    So do these work on Snow Leopard? I'm looking for ATI HD 2600 PRO pcie (9589 - 512 MB) I guess i'll just grab the leo version from first post and try.. tough I have already tried the driver I use now with leo without luck.. Any advice?
  8. ACL882(b) - ATI 2600 PRO

    Well, no gain on sound, i'll try and find the EFI strings for it, thanks for the suggestion. About video, I cannot find the efi strings for ATI 2600 HD PRO anywhere, not listed in OSx86 Tools or anywhere so far I looked. But i did try using kexts form my 5.8 Leopard and eventually (placing all ATI kext with kext utility after removing ATIX2000 and ATI2600Controler kexts) it acted just like it does on leopard without the monitor's cable's adapter, first blue flashes and then black with some threads of the desktop when I move mouse on doc or click on a area where the menue is. Tried to remove the adaptor and it's similar back thing just with some noise parts instead of squared shades of blak flickering where i get dock or menu focus. In safe-mode i can change the screen res and that's nice but.. that's all for now
  9. I managed to install Snow Leopard using the 'Universal' GM v3.5 on few easy steps: 0. Partitioned clean 80G ATA drive (one partition, did not try with more) GUUID named "Snow". 1. Installation from Leopard (with all options checked), no restart (only on forward point ...). 2. Installed Chameleon Chameleon-2.0-RC2-r640 (without the kexts or all others only the first check box cheked). 3. Replaced 'boot' file with the one from guide for generic SL installation. Replaced kernel with text7 from AMDguide - remaned it to just 'mach_kernel' 4. in Terminal: sudo -s sudo chown -R 0:0 /Volumes/Snow/mach_kernel sudo chmod -R 775 /Volumes/Snow/mach_kernel 5. Replaced/placed IOATAFamily, AppleIntelPIIXATA (from guide for 945GZ i think, or from guide from generic.. ) and my Leopard AppleBCM5751Ethernet kext in System/Library/Extensions/. 6. Dragged Snow Leopard's Extensions folder onto the Kext Utility.app from the new Snow's Applications/ATools/ (fixes kext permissions, it might not succed to create extensions cache, still ok). 7. Got the UUID for the "Snow" drive from Disk Utility (right click on drive - Information) and placed it as Kernel Flag in com.apple.Boot.plist from Snow/Library/Preferences/SystemConfiguration/, other flags too (safe mode boot just in case too): <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-v -x boot-uuid=00000000-0000-1111-0000-000000000000</string> 8. Rebooted from the ATA disk (F12 when loading the bios - Leopard is on SATA II). Finally all went well after many many guides and tries. 9. Removed the -x flag from boot.plist (maybe it wasn't necessary from beginning). ---- so far i'm here Lan and internet works just fine. I have no sound and no video (can not change resolution from 1024x768, deleted x200 kext but no luck). In Leopard worked these installs for them: Sound - ALC882 AppleHDA v0.4b (after erasing ALCInject & AppleHDA and most of other sound kexts from extensions - didn't work in SL) Video - ATI Radeon HD 2600Pro Pcie 10.5.6 - 10.5.x (erasing all ATI kexts befoer installation - crashed SL so that i reinstalled it) ----- anybody has those hardware (sound ALC882 / ATI 2600 PRO) working? I believe sound can be fixed (don't know how), and I've heard at least I should be able to change the screen res. at netkas i think (also don't know how). Worm Please and joyfull Thaks.
  10. Snow Leo on Gigabyte 945GZM-S2 rev 3.9

    I have Gigabyte 945GP - L (see signature for rest) at first try I got the same first stop: Loading kernel mach_kernel Loading HFS+ file: [mach_kernel] from 4230240 Loading HFS+ file: [mach_kernel] from 4230240 I've been trying all sorts of guides and installs (retail, that "universal" one and the initial GM). I managed to get to the next KP like above by fixnig UUID, trying different 'boot' files (having the (then) recommended kexts installed and set 'root:wheel' and '775'. Some 'legacy' kexts (found in another guide - i think IOACHI and/or such) changed the KP indicating conflict with AppleIntelPIIXATA and IOATA (maybe another one more). Not having replacements that worked I copied the Leo ones to humour my self (had gone bizare by that time:o), but that got me pass that KP endin in a 'Wainting for DSMOS' infinite '..x5' loop I'll try again tonight with the instructions here to see if any luck.. Any advice? PS. I don't have string for my video card (ATI Radeon 2600 Pro HD) for my 'com.apple.Boot.plist' and it's not in the DST Patcher list.. EDIT: Installed again, got over that KP, ended here: http://i30.tinypic.com/eq5zzn.jpg (tried nullAppleIntelCpu.., tried deleting AppleIntelCPU..) .. suggestions? PS. kext utility helped to pass the KP, from leopard dragging the kexts from snow onto the application (sorry for the noob-ness) Thank s
  11. I disagree on some points with you disappointed people. First of all, those software updates, regardlessly if some technology like faces or any other was implemented before or not, were needed and now make a way more complete Mac out of the box. Remember Apple is also about software not just hardware. The all in one policy is great and in my opinion the best and the classiest and the cool way Apple constructed the Macs is what makes it so much better then anything else out there - again hardware and software, and this includes the glossy screen, which in my opinion (and not just mine) is far better then the mate screen which reduces contrast and color fidelity (antiglare is not really an issue: indoors just mind where you position your mac and outdoors, actually indoors too, in bright light you don't really see much better with mate anyway - personally have no problem with the glossy laptop outdoors) + the other excellent reason was the greener solution which I am glad to see more and more at Apple. If you look at Leopard on a glossy screen and aside on a mate screen you will see a huge difference which was totally worth. Again, considering this all in one and all clean and simple policy, lets see if the mac mini wasn't maybe a compromise from Apple. The hardware so far is well capable of supporting the software, thank God there's this alternative to Vista. So if you want pro applications the MacPro or MacBookPro is capable of supporting it (heck you can customize it to make sure - actually i think the iMacs are also able to support in good speed most pro applications), for anything else even the MacMini is still capable - actually i bet you can even use pro apps with little maybe even no compromise. Again consider a green policy which is way better then the rest of what's happening out there (hardware releases one after another making people buy newer ones even if current works just fine and there is actually no speed compromise actually - like a production or creativity or even fun reducing factor in the already perfect functional owned one). And about DRM, it was the only way to start! Apple had no choice, only that way the companies permitted the deal, specially at the prices that were then. Actually Apple gets the credit for getting DRM free music "legally" to easy prices online, yes the transition expenses make sense and deserve a "thank you" whit that too. Still, I'm sure updated MacMinis and iMacs will arrive, I was personally hoping for the 17" MBPro . Initially seeing the Sony 18.4" I waned more size, maybe even blue-ray ; but I realized that it's still a notebook, not a huge drawing-box book - i guess it's relative. I'd still appreciate a blue-ray option to it. O, and I also was aspecting something about Snow Leopard.. I guess it will be one of the main things at WWDC..
  12. Hi, I also have a webcam what apears in Sys Profiler like so: USB2.0 Web Camera: Version: 1.00 Bus Power (mA): 500 Speed: Up to 480 Mb/sec Manufacturer: DarkHorse . Product ID: 0x6111 Vendor ID: 0x1b17 But no application finds it. I tried open source, Macam and IOXperts without any luck. Tried to install it on the Parallels XP and even there after few seconds of viewing it crashes the VM and quits Parallels automatically. The cam is good and I also use it on my Win PC, I don't really want to buy another one. Since it's found in Sys Profiler I'm hopping this could be fixed with proper or patched kexts.. or Quicktime files. Please can anyone help? I'm running Kalyway 10.5.1 updated to 5.2 with 9.2 speedstep kernel. And to date patched applesmbios.kext
  13. Developers, please look into Xara for OSX - specially Leopard. It's the best tool for vector graphics and it's a such a shame not to have on macs. It seams that there was something "like" it, named Inkscape - that can be found on Apple's download page, I haven't tried it cause it's not Leopard supported. And Xara actually has opened source and invited developers to help but no news yet. We're looking forward for news. Thank you!
  14. ATIRadeon9700 Patch?

    Great to hear good news! I hope we'll be able to find a way just to add and patch the kexts rather then have to install 321 and have to find ways to upgrade it to the day. I've started downloading it too but i rather not go trough installation but find a way to grab and patch the necessary.. What do you think so far, Spokers, how does it look?
  15. ATIRadeon9700 Patch?

    Good luck! Sooner or later I'm sure someone will figure it out, it seams it wasn't much different with Tiger last year so I don't think I'll buy another 60 or 70 bucks card (just got my Ati x550 last year and it's still doing good - with her own 256 Mb) I don't want to make a collection of cards.. So may the force be with you! I'm keeping my fingers crossed. Here's a nice emoticon to go give some encouragement
×