Jump to content

fabrydemo7

Members
  • Content count

    63
  • Joined

  • Last visited

About fabrydemo7

  • Rank
    InsanelyMac Protégé
  1. fabrydemo7

    [problema] installazione Yosemite

    Ciao Fabio ho problemi con il boot. Ho un HDD partizionato con win7 e Yosemitea al riavvio mi parte sempre in automatico la partizione win7 come posso fare?
  2. fabrydemo7

    [problema] installazione Yosemite

    Ok allora sono riuscito a sistemare. Ora parte solo che ho notato due problemi. 1 ho installato voodooHDA riconosce la periferica ma il volume è disabilitato e non si sente nulla. 2 quando spengo il pc le ventole rimangono accese e lo devo spegnere manualmente. Come posso fare per risolvere il problema?
  3. fabrydemo7

    [problema] installazione Yosemite

    Ho reinstallato Yosemite ora però ho preparato una chiavetta con dentro kext e pkg per installare audio ethernet etc ma non le vede perché sono ntfs come faccio?
  4. fabrydemo7

    [problema] installazione Yosemite

    Oggi ho riprovato ad installare Yosemite con una pendrive preparata da Mac con una copia pulita del'OS è partita con addirittura la risoluzione perfetta. Ma al momento di inizializzare l'HDD mi vedeva solo chiavetta si ovviare a questo problema?
  5. fabrydemo7

    [problema] installazione Yosemite

    No la EFI ancora non lo provata perché quando effettuo login non riesce ad aprirmi la acrivania poi devo bootarlo con -X perché altrimenti non vede la tastiera. Credo che non riconosca la RAM. Quindi soffre anche solo per la transizione post login. Vedo tutte righe bianche per tre volte poi si pianta con l'icona mouse di caricamento.
  6. fabrydemo7

    [problema] installazione Yosemite

    Ciao Fabio sto ti formattando il tutto per problemi con la tastiera e vista la situazione volevo chiederti: 1 RTC only RAM bank 128 bytes che vuol dire che riconosce solo 128bytes sui 4 gb? Perché il pc molto lento dopo il login iniziale, spesso non riesce nemmeno ad aprire la scrivania rimanendomi sull'immagine sfocata del login. In fase d'installazione cosa mi consigli di selezionare per ovviare ha questi problemi? 3 FakeSMC.kext c'è l'ho già in S/L/E.
  7. fabrydemo7

    [problema] installazione Yosemite

    Ok grazie ti faccio sapere non appena la provo tanto la devo solo mettere dov'era?
  8. fabrydemo7

    [problema] installazione Yosemite

    Dove devo inserirle le kext?
  9. fabrydemo7

    [problema] installazione Yosemite

    Non ho ancora installato kext. Stasera cerco di mettere quello che mi hai dato tu.
  10. fabrydemo7

    [problema] installazione Yosemite

    Non riesco più a farlo avviare mi rimane come in foto subito dopo il login. Ora provo a farlo partire col tasto ossia con chameleon così provo ad entrare. Posso fare qualcosa con la configurazione di clover. Credo cmq che questo sia sempre un problema che si risolverà quando la scheda video funzionerá a dovere
  11. fabrydemo7

    [problema] installazione Yosemite

    Ciao a tutti ho formattato tutto ed ora sono riuscito a farlo partire peró ora si avvia con la risoluzione 1280x1024 e le transazioni post login sono lentissime. Poi praticamente audio ed internet non funzionano. Devo riuscire a mettere almeno internet così ti posto la cartella EFI. Poi ho notato che quando riavvio faccio login si vede la transazione ma non arriva alla scrivania carica di continuo ma rimane in login.
  12. fabrydemo7

    [problema] installazione Yosemite

    Ok grazie in serata che torno a casa ti mando il tutto
  13. fabrydemo7

    [problema] installazione Yosemite

    Si è presente in S/L/E
  14. fabrydemo7

    [problema] installazione Yosemite

    Ciao Fabio ho controllato solo ora cmq FakeSMC.kext c'è lo già dentro extension. Magari lo devo aggiungere anche in configurator di clover?
  15. fabrydemo7

    [problema] installazione Yosemite

    In fase d'installazione no. Come faccio per inserirla ora?
×