Jump to content

SykoAna1yzt

Members
  • Content count

    1
  • Joined

  • Last visited

About SykoAna1yzt

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    South Carolina
  • Interests
    Programming
  1. Ok, so I'm fairly new here, and I've run into a few issues I can't figure out. To start, I've recently rekindled my desire to relearn programming, mostly to develop iOS apps and more. I had dabbled in programming when I was younger, and really enjoyed it. I spent a lot of time working with various distributions of Linux. Coming back to it, I decided to attempt to turn my computer into a Hackintosh however it has been well over 10 years since I've attempted anything other then a basic Microsoft installation, and I barely remember how to troubleshoot anything other then the above mentioned OS. So now I am kind of at a standstill. My issue is this. I decided to get Mac OS X 10.6.3, I followed instructions from a website (OSx86.net or something to that effect), and downloaded Nawcom's MOD CD. I used that, and installed my Mac OS flawlessly. Everything worked fine, post install of course I was still using Nawcom's CD to boot the OS and everything worked great. My internet had no issues auto-detecting, everything looked good. Going further with the installation so I no longer had to use the CD to boot, I installed Chameleon v2.2 bootloader. Now, when I boot the computer with Chameleon, I no longer have internet. When I installed I selected all the options I believed I would need including Ethernet Auto-detect (the exact option name I don't remember off of the top of my head, but it was under Networking Options, and essentially boiled down to an Ethernet detect). The system I am running is on a Gigabyte MCP 55 AM2 Motherboard with nForce chipset using the built in Ethernet port. It seems the motherboard is no longer supported as I can not find it on the Gigabyte website, so I'm not really sure what to look for as far as Mac drivers or anything for it or if it is an issue with the Chameleon bootloader. I kind of don't know where to start honestly. As I stated it has been years since I have attempted anything like this, so I apologize if I sound like a beginner, but I am trying my best to relearn and hopefully have fun along the way! PS. I actually am posting this from inside my OS X Installation, just using the Nawcom CD, and loving it so far!
×