Jump to content

maloventevil

Members
  • Content count

    11
  • Joined

  • Last visited

About maloventevil

  • Rank
    InsanelyMac Protégé
  1. maloventevil

    setting ATI EDID?

    i tried modifying the nvidia section, didnt work. then i tried copying the keys into the ATI section and editing them again with the plist editor -- didn't work. (still weird lines on my internal lcd and scrambled video)
  2. maloventevil

    Natit new development version with ATI and nVidia dual screen

    hey, Amuraivel, how did you get your internal display working with Natit? thanks in advance.
  3. maloventevil

    setting ATI EDID?

    anyone else have any ideas? i still need help with this.
  4. maloventevil

    setting ATI EDID?

    thanks for the help, i'll try that in case i cant figure out the EDID thing out
  5. maloventevil

    setting ATI EDID?

    ?? how does that help me with the edid? its not that i don't get video on my internal LCD, its just garbled colors -- i think the EDID string isn't set correctly. can any thinkpad t60p owners chime in and help me?
  6. maloventevil

    setting ATI EDID?

    I got Natit working with my Radeon mobility v5200 by changing instances of "Alopias" to "Wormy" in the Info.plist, but I cannot figure how to get my internal LCD working! I got my EDID, but I dont know where i can insert it in the Info.plist. Can anyone give me some help, it would be MUCH appreciated! my thinkpad t60p would be fully working! smile.gif Thanks, -mEvil
  7. maloventevil

    Natit new development version with ATI and nVidia dual screen

    I got Natit working with my Radeon mobility v5200 by changing instances of "Alopias" to "Wormy" in the Info.plist, but I cannot figure how to get my internal LCD working! I got my EDID, but I dont know where i can insert it in the Info.plist. Can anyone give me some help, it would be MUCH appreciated! my thinkpad t60p would be fully working! Thanks, -mEvil
  8. maloventevil

    Leopard development disk leaked

    the race to patch the disk is on! i want this bad boy on my hackintosh stat!
  9. Hello, I need the 10.4.5 IO80211Family.kext file to apparently fix my internal mini-pciE Atheros card for my IBM T60P. I would really appreciate it if someone could host it and send me a link Thanks guys!
  10. maloventevil

    Need help getting audio working

    thats because his instructions were incomplete! look at this link! it all works for me now! http://forum.osx86project.org/lofiversion/...php/t18642.html
  11. maloventevil

    Best OSx86 laptop / notebook

    anyone tried installing with an IBM T60P? I'll be giving it a try when mine arrives!
×