Jump to content

bjsurf

Members
  • Content count

    14
  • Joined

  • Last visited

About bjsurf

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Hi caleidoscope the bluetooth pairing doesnt work because a new key is generated every time. Here is a workaround http://www.insanelymac.com/forum/topic/268837-dual-boot-bluetooth-pairing-solved/ Happy hackintoshing
  2. Does anybody know a way to use the touchscreen or volume buttons to select boot entries from the clover menu⁇
  3. Dear Ethan, Im on holidays in Italy right now, so I dont check posts on a regular basis. If you have a running 10.9 installation take the file blued from /usr/sbin and copy it to the same directory of your 10.10 installation. For safety reasons rename the existing blued to blued.old first. /usr/sbin is a hidden folder so if finder doesnt show it use the go to folder menue entry from finder.
  4. Hi macray, I had the same problem and a lot of "Failed to bootstrap path /Library/LaunchAgents" messages as well see posts #48 and #50 Are you using clover version 2696?
  5. Ok.. after a lot of research (could not find a list of supported wifi chipsets) I got a Edimax EW-7811Un. Works perfectly for OSX (had to tweak the Installer for 10.10 support though) and Android-x86 4.4-RC2 (out of the box)!
  6. Just found a workaround: replace /usr/sbin/blued with the version from mavericks... typing from my bluetooth type cover right now. The original blued is crashing: *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '-[iOBluetoothHostController BroadcomHCILEResetAdvancedMatchingRules:matchingRemaining:]: unrecognized selector sent to instance 0x7fd301c0f8d0' terminating with uncaught exception of type NSException abort() called looks like the BroadcomHCI driver needs a fix to work with the new blued.
  7. (Surface Pro 1) (SurfaceProAndroid) After getting Yosemite PB1 running, I'm working on the last step to get Android running. Android-x86 4.4-RC2 http://www.android-x86.org/releases/releasenote-4-4-rc2 is running fine, but I couldnt get a bootable stick neither with the linux dd method nor with unetbootin. I had to use the windows based Universal-USB-Installer-1.9.5.5 : http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/ The marvell bluetooth and wifi don't work but usb wifi should. Unfortunately my TP-Link TL-WN725N which works fine under OSX seems not to be supported. Does anybody know a nano USB Wifi adaptor that works under Android-X86 and OSX ?
  8. Did anybody get bluetooth to connect to something already ( I tried with my type cover bluetooth adaptor which was working fine in Mavericks ..doesn't connect now and Yosemite doesn't find any devices at all)
  9. I had to add slide=0 and log=false bootoptions to my config.plist Now the install is running fine in verbose mode! Thanks a lot!
  10. Yes, I made a USB Stick with createinstallmedia, installed clover 2696, put the config files and 10.10 kexts, same effect! Has to do with my partition layout maybe? Shouldn't but I have no other explanation yet. Is it possible to get the console output showing instead of the grey screen with apple logo?
  11. (surfacepro) Don't know what I'm doing wrong but booting the public beta my surface pro 1 gets stuck on the grey screen with apple logo and a lighter grey empty progress bar. The color ball spins endlessly, I can move it with the touchscreen though :-) on the console before I get a lot of errors with "failed to bootstrap path: /Library/Launchagents"
  12. (surfaceproosx) I have 10.9.4 running fine with no issues except for black screen after sleep. Sound, bluetooth, wlan (TP-Link TL-WN725N) , brightness control, Appstore etc. work fine Updated from 10.9.2 I boot from the SDXC card using Bootdisk utility, see post #1885 using the dsdt.aml and config.plist from February 10th 2014 and ssdt.aml from November 13th 2013 I'm about to switch to the Yosemite public beta.
  13. (surface1osx) (surface2osx) This is just what I was waiting for! Now I can choose between Windows 8 and OSX without a keyboard connected ! Power button = Win8, power button + volume down = OSX I had trouble to install clover on my SSD, install always failed despite EFI partition was mounted. (Did not a clean install because my Windows 8 was already nicely configured with a lot of programs installed etc.) Also tried manually swapping CLOVERX64.efi to EFI/Boot/ and rename it to BOOTX64.efi as mentioned on page 62ff but then I couldn't boot int Win. Anyway, this is the perfect solution! Thanks a lot!
  14. Thanks for that great Howto. I had trouble with the permissions on the USB Key: dubious ownership on file /system/library/launchdaemons could fix it with: vsdbutil -a /Volumes/yourinstallervolume chown -R 0:0 /Volumes/yourinstallervolume But now I'm stuck at the Mavericks account setup because my surface has a broken type cover connector. Seems like Mavericks setup doesn't support USB Keyboards. Clover does. Is there any way to enable USB Keyboards in Mavericks? Found the solution now: the USB keyboard was connected via a USB 2.0 Hub. Using a USB 3 Hub it works! Running mavericks on my surface now, tada!
×