Jump to content

would_pay_for_mac_on_x86

Members
  • Content count

    144
  • Joined

  • Last visited

About would_pay_for_mac_on_x86

  • Rank
    InsanelyMac Geek
  1. I am running into an artificial ceiling on 10.7.1 Lion running as a guest inside VMware which limits my USB mass storage transfer speeds to ~17MB/s. It should be ~35MB/s and is not hardware related because the same USB mass storage device gets 35MB/s when I bypass Lion and connect directly to Windows 7 using this same hardware. The Lion 10.7.1 Guest running is running inside Vmware Player x64 Windows 7. Please run this test: 1) Open a terminal 2) Type the following,note the # of your spare USB disk diskutil list 3) Replace N with the # of your spare USB disk for testing and type the following. iostat diskN 1 You should see a new line appear every 1 second 4) Copy a large file, say 500MB or more onto your USB drive. 5) Write down the MB/s number in the first terminal window, which will go from 0MB/s to maybe 17MB/s or maybe up to 35MB/s. thank you
  2. The Great Migration

    dont know if you've already solved this but if not let me offer you some advice... your best bet is to plug your old laptop HD directly into your new macbook via firewire enclosure. there are 2 versions of Migration Assistant. One, is the one you run in Utilities. The other, I have heard but have not tested, is actually functional, copying a system more fully, but only pops up after installing the OS for the first time. That one, and possibly both, offer the options of restoring from another Mac via FW or another HD on this computer. You can can this to reappear by removing the .AppleSetupDone file The point here is that firewire, at least on PPC, has been the preferred and only way of using Migration Assistant in the past. You would first have to hold down the "T" key while booting the mac you want to enter Target mode so it becomes a FW enclosure in essence. Since the Dell PC BIOS can't enter target mode, there is no point to upgrade to 10.4.5 or buy a PCMCIA card. Actually, looking at the Startup Disk Prefs Pane, I see there is now an option to force Target Mode at next bootup, but I have not tested that. So your 2 strategies might both very well work. But if you have an extra enclosure around that would really be easiest.
  3. What's wrong with your 8F1111 installation?

    sounds similar...but i was running stock SSE3 kernel and no SSE3->SSE2 patch...
  4. What's wrong with your 8F1111 installation?

    fyi this problem solved: 0x000023dc: /System/Library/Frameworks/Carbon.framework/Versions/A/Support/LaunchCFMApp : Word, excel, now work again. I did a diff on /usr/libexec/oah/oah750(d) and sure enough, they were both different than what i originally applied! i dont know what app causes this to happen. very surpring... especially considering that 99.9% of other rosetta apps still worked, outside of word, excel, ppt... in any case, once i replaced them with their earlier versions, word runs again... very strange...i wonder if anyone elses anti-tpm has changed over time
  5. What's wrong with your 8F1111 installation?

    im on 1111 P4 SSE3/NX, using the stock kernel, and only the TPM patch. safari is way more stable, flash works. certain things are tempormental tho: toast 6.1, the 4th icon COPY, crashed whenever you clicked it...and now, mysteriously, it works again. most Rosetta apps work perfectly and fast. only major exception for me is Office 2004, all apps, won't even launch (1/w a bounce, then nothing. Heres the log, Excel and Powerpoint are the same. Anyone know what this means? Thread 0: Crashed (0xb7fffaac, 0xb8040768) 0x900b876c: /usr/lib/libSystem.B.dylib : _setprogname + 0x7c 0x000023dc: /System/Library/Frameworks/Carbon.framework/Versions/A/Support/LaunchCFMApp : _main + 0x26c 0x000019cc: /System/Library/Frameworks/Carbon.framework/Versions/A/Support/LaunchCFMApp : + 0x14 0x00001870: /System/Library/Frameworks/Carbon.framework/Versions/A/Support/LaunchCFMApp : start.s + 0x3c 0x30010000: No symbol
  6. toast 7 titanium

    my toast 6.09 worked perfectly on 1099 but no longer on 1111 this is on SSE3/NX native hardware too. everything is OK but the 4th Copy Icon causes it to crash when clicked. so i cant make DVD/CD copies or disc to disc. i tried deleting the com.roxio plist list file but it doesnt help can anyone confirm that this 4th icon works for them? or suggest a fix?
  7. bit torrent

    i just fixed this prob today... do this and your good to go chmod 755 /Application/Azureus.app/Contents/MacOS/JavaApplicationStub
  8. Final Cut Pro 5.0 - installed and working.

    dont know... but if its any indication, iMovie Firewire import DOES work now. it seemingly fails. but when you first click import you HEAR only the audio being captured...for 5 seconds. if, in this 5 seconds, you click the Import button, it will actually import. so good sign...so maybe Final Cut too.. (pls someone let me know if iDVD ever works)
  9. Does iDVD work for anyone without a black screen?

    i've never been able to get iDVD to work. I used the iDVD enabler.dmg to make it launchable (before that it said Unsupported Hardware when attempting to run) But when it runs, the main window is all black. I'm looking for a 915G DDR2 motherboard where this works... please post your mobo if it works
  10. ASUS P5LD2-VM working

    hi can you guys please do me a favor? and test these 2 things 1) test if iDVD works. 2) check if these 2 particular quicktime videos play OK without the green/purple psychedilic problem: http://www.apple.com/trailers/fox/ice_age_2/medium.html http://www.apple.com/trailers/fox_searchli...son/medium.html ( see full thread here: http://forum.osx86project.org/lofiversion/....php/t4211.html ) thanks... btw, i've had similar probs not being able to OC an MSI 945G board 1mhz above 216FSB...on an ice cold chip...and a quick search shows many are having the same prob as you on your mobo...
  11. What network cards work?

    have you tested your in-network file transfer speeds with the gigabit card? supposedly this card can have MTU>1500 maybe 9000 or so... with this on both ends...you might be able to get 700Mbps instead of 200Mbps... if your hard drives are fast enough...lol
  12. $349 Office Depot Widescreen Hackinmac! Today only!

    ok, thanks. bit confused tho, cause i had thought other the 1370 at least worked under 10.4.1 times a tickin for the sale...only few hrs left and gotta made a decision...
  13. $349 Office Depot Widescreen Hackinmac! Today only!

    thx..dustin whats your exact lappy? i've never heard of a PAE switch in the BIOS thats nice. what exactly does the BIOS option say?
  14. It's not too late if you missed the Walmart brawls to get a great $350 laptop. <B>Tommorow (sat) is the last day, its at office depot</B> It's $349 with a free printer ($+69 shipping, you custom build it there, then ship it to you) 14" widescreen 1280x768 Celeron M 360 1.4Ghz, 256mb/40gb, 5.2lbs, so lighter and higher resolution than the walmart one You can totally tweak it out, but the most relevant options for us are: Celeron M 360 (1.40 Ghz) default Celeron M 370 (1.50 Ghz) Add $50 Intel Pentium M 725A (1.60 Ghz) Add $150 Intel Pentium M 740 (1.73 Ghz) Add $200 Intel Pentium M 750 (1.86 Ghz) Add $250 and Intel Graphics Media Accelerator 900 - Celeron default Intel Graphics Media Accelerator 900 - Pentium Add $29 and Integrated 56K Modem + 10/100 Ethernet Lan - default 54g 802.11b/g WLAN w / 125HSM/Speedbooster - Add $29 Intel PRO/Wireless 2200BG WLAN - Add $29 and 14.0" WXGA Brightview Widescreen - Add $25 Which CPU is best? I believe the Celeron's are all 400Mhz FSB. I thought this was bad since the Centrino FSB 400Mhz versions don't support PAE, but the 10.4.3 wiki shows somone got it working so am I not certain. http://wiki.osx86project.org/wiki/index.php/HCL_10.4.3 Which WLAN option? Obviously the 2200BG is not working yet so don't pick that, but its anyone's guess if the other option is a supported chipset. GMA 900 option? This is just weird that you can pick this. I would have thought whichever you pick, Centrino or Celeron, they give you the appropriate matching GMA chipset. I find it hard to believe you could mix and match. I went there a saw a similar model. It looks like a really nice laptop. The BrightView screen was great. I'm going back tommorow to order one. Hopefully I'll know a little better which CPU to get. EDIT - there was a second laptop I was alerted to: Dell Inspiron B130 Notebook Pentium M 1.7ghz $505 http://forums.slickdeals.net/showthread.php?t=160432 It offers a choice of - Dell 1370 Internal Wireless (802.11b/g, 54Mbps) [included in Price] - DellĀ® 1470 Internal Wireless (802.11a/b/g, 54Mbps) [add $15 or $1/month2 I don't know if these WLANs are better supported. I do know this screen is nowhere as good and it is at least 2-3lbs heavier.
  15. Toshiba 1110 Celeron 2.0GHZ PAE

    i have been researching this too. to my best knowledge, all celeron M's are 400mhz FSB. and others have indicated that Centrino 400Mhz FSB chips don't do PAE. so my guess is that Celeron M's would not do PAE and would not reboot on 10.4.3 install that said, somone on the wiki got it working so it is quite confusing. http://wiki.osx86project.org/wiki/index.php/HCL_10.4.3 i am prob gonna buy the widescreen $350 laptop tommorow at office depot and so am wresting with this myself. upgrade the Celeron 360 to a Centrino 740 (i've read on intel's site Centrinos > 740 are 533Mhz FSB ). also wireless is never gonna work witht eh intel pro 2200b...fyi
×