Jump to content
InsanelyMac Forum

Ron Lemmens

Donators
  • Content count

    21
  • Joined

  • Last visited

About Ron Lemmens

  • Rank
    InsanelyMac Protégé
  • Birthday 11/05/1966

Profile Information

  • Gender
    Male
  1. Hi, I experienced similar graphic issues while I had my iGPU (Intel i5 + Gigabyte Z97H) enabled together with an GTX 1050 Ti. After I disabled the iGPU in the BIOS everything looks and works good. I can't tell about graphics performance though. Verzonden vanaf mijn iPhone met Tapatalk
  2. Ron Lemmens

    Strange graphic glitches

    Problem solved, I had my onboard Intel graphics still enabled and that caused these strange glitches (and probably some spontaneous reboots) as well. After disabling it in the BIOS everything seems ok.
  3. Ron Lemmens

    Strange graphic glitches

    Yes, version 387.10.10.10.25.158 for 10.13.3 build 17D102. I have this behaviour with every build since I went to High Sierra and GTX 1050 Ti.
  4. Ron Lemmens

    Strange graphic glitches

    Since I've installed a new GTX 1050ti I'm experiencing strange graphic glitches, e.g. some parts of application screens get scrambled (graphic noise), see attached example where the same page is loaded in both Firefox (scrambled on the left) and Safari (normal on the right). I had to upgrade to a newer graphics card because my old GTX 660 was no longer supported in MacOS 10.13 High Sierra.
  5. Meteorite, iMessage/FaceTime is working again (thanks to my sister's MBP ). Airdrop is also working both ways. I had handoff working shortly, but now I'm not able to get it working again?!? I already did the following with no success: - signed off/on from iCloud on iPhone and hack - deleted /L/P/com.apple.Bluetooth.plist - switched off/on Bluetooth Is your Handoff still working?
  6. Ron Lemmens

    ASUS 1001HA Simple Guide (Everything is working)

    I'm planning to upgrade from 10.6.7 to 10.6.8 on my 1000HE, which legacy kernel did you use?
  7. Don't call Apple because since a few days they have strengthen their registration process for iMessage/FaceTime. Customer support is no longer able to enable your device based on the Customer Code you give them, it will fail to register. The only working solution is to insert a real MLB/ROM code.
  8. I was able to use handoff for only 2 hours and then after a reboot the iMessage problem came back (due to increased security from Apple) and also handoff is no longer working. Are these two related and are you experiencing the same issue?
  9. I finally got my BCM94360CD card with PCIe adapter and I installed it, bluetooth works but it doesn't detect the WiFi network adapter?!? Did you have to do anything special to get it working? ​Found the problem: had to install the adapter in a PCIe 1x slot (power requirements), it's now working :-)
  10. Ron Lemmens

    Yosemite: Audio - Realtek ALC AppleHDA

    Before: <09ec10> After: <0009ec10> did the trick, thanks again!
  11. Ron Lemmens

    Yosemite: Audio - Realtek ALC AppleHDA

    I used method 3 and the latest script file (audio_cloverALC-100-v1.0.2.command) and still no success. Files.zip
  12. Ron Lemmens

    Yosemite: Audio - Realtek ALC AppleHDA

    Nope, there was something wrong in the USB section. After correcting that, I re-ran the script with the output posted above.
  13. Ron Lemmens

    Yosemite: Audio - Realtek ALC AppleHDA

    I was able to get rid of the corrupted config.plist file by using 'plural', but I still don't get the ALC1150 working. Attached is the corrected config.plist (SMBIOS specific info removed) and the script output. Toleda, could you please have another look at it?! TIA Archief.zip
  14. Ron Lemmens

    Yosemite: Audio - Realtek ALC AppleHDA

    I've send you a PM. Maybe there is a syntax error in both plist files, because I'm also not able to open them in Xcode (incorrect format).
×