Jump to content

jbauer777

Members
  • Content Count

    1
  • Joined

  • Last visited

About jbauer777

  • Rank
    InsanelyMac Protégé
  1. I've been following this tutorial: When trying to get OS X Mavericks running in VMware however, I get this error: http://i.imgur.com/yxRpoj2.png "Mac OS X is not supported with binary translation. To run Mac OS X you need a host on which VMware Workstation supports Intel VT-x or AMD-V." I used the unlocker and think I've followed every step correctly. Here is the torrent I used: http://kickass.to/os-x-mavericks-10-9-retail-vmware-image-t7981468.html Should I be using a different version of VMware? I'm running VMware Workstation 10. Thank you very much for your time. I appreciate the help. I'm brand new to all of this and was referred here by a nice guy on reddit. Here is my original post: http://www.reddit.com/r/hackintosh/comments/202dyq/no_dualboot_hackintosh_or_macos_experience_i/
×