Jump to content

Catevs

Members
  • Content count

    101
  • Joined

  • Last visited

About Catevs

  • Rank
    InsanelyMac Geek
  • Birthday 07/12/1980

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Hrvatska / Croatia
  1. ScreenShots problem

    No, there is no problem with Preview. Now everything is workong OK.
  2. Working Driver Realtek 8187 (Snow Leopard)

    Thanx for info. Now everything is working. It needs 32 bit boot
  3. I allso have 8500GT but my is 512 mb. In attachment is my dsdt and you must change value for memory allso there is coddec for ALC889a DSDT.dsl.zip
  4. ScreenShots problem

    I dont know what I did but now I can make screen shots. Strange, only thing I did was put LegacyHDA.kext to /E/E folder. Hmmm... <img src="http://img.skitch.com/20091217-q7aduu2tynp6a649hp627b5ap5.jpg" alt="Screen shot 2009-12-17 at 9.53.19 PM"/>
  5. ScreenShots problem

    Ups, signature is now updated. I thing QE/CI is working bicause if I run xbench I get 180 score for gfx. Looked at xbench site and that is good result. When I get home from work I'll try to do that and give feedback
  6. ScreenShots problem

    I reinstalled 10.6 and updated to 10.6.2 with combo update, but problem with screen capture is still here. Maybe there is problem with gfx drivers? I'm using patched dsdt for my 8500GT. gfx has QE/CI bicause xbench give me score 180 for OpenGL tests
  7. I have problem with taking screenshots (shift+cmd+3 or 4) I hear sound, but nothing happens. If I use Grab i get blank/white screenshot. does anyone had simillar problem? Any solution for that?
  8. I have strange problem with my WG111v3. I instaled drivers from Realtek webpage. Install went good and restarted. After reboot Realtek client utility was loaded and I choosed to what rooter to connect. I connected to my router. In Sys prefs WiFi was recognised but it got self-asigned IP. Eaven if I put it in manual I cannt connect to internet. I just dont know what the problem is. In Leo everything is working OK
  9. Do you have QE/CI working? Could you send me part of dsdt for 8500GT? I found some code somewhere on internet but it is not working. I allso have strange problem with my WG111v3 USB WiFi. Realtek client util shows that it is connected to router, but Network prefs can not get IP from DHCP. It has self asigned IP that can not connect to internet. If I put manual IP then safari is trying to connect but can not.
  10. After some troubels I finaly managed to install retail 10.6. I used DSDT patcher and Chameleon 2RC3. I've put gfx hex (made by OSx86 tools) in com.apple.Boot.plist 1. After next boot I've tryed to change resolution in Display settings (offered me all resolutions) but after resolution change I get blue screen. After restart allso blue screen (I have to boot with -x to boot with 1024x768. I need 1280x1024x32@75Hz) Does OSX put resolution values in some file?? 2. What .kext to use for sound? 3. How to remove CMOS reset after every boot? configuration: MBO: GA P35-DS3R GFX: nVidia 8500GT 512 2 SATA HDD IDE DVD RW DL 4GB RAM com.apple.Boot.plist in /Extra <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1280x1024x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>None</string> <key>Timeout</key> <string>1</string> <key>device-properties</key> <string>6c0200000100000001000000600200000d00000002010c00d041030a01000000010106000001 0101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e000000 2 e0000006e5669646961204765466f7263652038353030204754204f70656e474c20456e67696e652 0 5b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b 0 00000646973706c6179100000004e00560043004100500000001800000004000000000003000c000 0 0000000007000000000e0000006e0061006d00650000000b000000646973706c6179140000004000 3 0002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f006 4 0065006c0000001a0000006e5669646961204765466f72636520383530302047540e0000004e0056 0 050004d0000002000000001000000000000000000000000000000000000000000000000000000140 0 0000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000 4 00031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6 1 63220000005600520041004d002c0074006f00740061006c00730069007a00650000000800000000 0 0002020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5 6 44412c4e564d616322000000400031002c006400650076006900630065005f007400790070006500 0 0000b000000646973706c61791c0000006400650076006900630065005f007400790070006500000 0 0f0000004e5644412c506172656e74</string> </dict> </plist> Extensions in /Extra/Extensions PlatformUUID.kext AHCIPortInjector.kext ALCinject.kext AppleHDA.kext AppleIntelPIIXATA.kext ATAPortInjector.kext dsmos.kext fakesmc.kext IOAHCIBlockStorageInjector.kext LegacyHDA.kext NullCPUPowerManagement.kext OpenHaltRestart.kext I allso need drivers for USB WiFi Netgear WG111v3. Offitial drivers for 10.5 dont work. P.S. Sorry for my bad english
  11. Need help with design of logo

    That should be my company logo
  12. Need help with design of logo

    hmmm... that would look nice but that is too much for me. I don't know how to draw that. I know some basic drawing in FreeHand and that's all
  13. I need some help. I'm trying to make new logo. Basic elements must be gear or sprocket, lightning and letters S & C. In attachment is something that I came up with but I don't like it much. Can someone help me?
  14. Netgear WG111 v2 USB dongle

    Is it posible to edit NetGear WG111v2 so it shows as Airport? Wireless works great, but when I open Airport utility it says I dont have any connected hardware and I would like it to show as AirPort
×