Jump to content

liger max

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About liger max

  • Rank
    InsanelyMac Protégé
  1. I have a Mat{censored}a UJDA755 dvd/cdrw which can't play dvd movie. It reads the dvd and give me a movie title but the dvd player give me an error "There was an initialization error -- a valid video device could not be found for playback [-70017]" I can get the drive install Jas 10.4.8 DVD and play music CD but I can't get it to play DVD movie. My video card is fine (I can play apple Quicktime and dual display @1024x678) Have anyone try to tackle this issue? Help Please!!! ****Check my computer's spec. in the signature *****
  2. Keithpk, you're a genius! It works beautifully on my Sony PCG-V505ex. I'm happy to see my power bar back Cheers!!!
  3. I have the same problem. My Ricoh R/RL/5C476(II) or Compatible CardBus Controller is not working but my firewire is. Can somebody help us?
  4. Intel PRO/100 VE NIC

    wow caladan1810 I gotta say you're a godsend genius I don't know how you did it but I did everything with the vendor, card id, repair permission and everything I found from the forum but I couldn't get my ethernet to work. ...But then I found your zip file and I drag everything to the folder and copy all the scripts that you have in that zip file.... And now, I'm online typing all these lines Thank you and thank you so much caladan1810. here's my ethernet card 411: Intel Pro /100 VE from sony laptop PCG-V505EX Card ID is: 103D Card Vendor ID: 8086 and Caladan1810 zip file works great for me. Thanks
×