Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About f1r3f1ght3r

  • Rank
    InsanelyMac Protégé
  • Birthday 01/01/1908

Profile Information

  • Gender
  • Location
    Fly Over Country
  1. I was happy to find out after purchasing eye tv from elgato that my Pinnacle HD pro stick USB (PC) works perfectly on my Dell 8300 (10.4.8) my Inspiron 6000 (10.4.9) as well as the "Real" macs in the house. now I have my justification to get Atv... record in eye TV and playback on the Wega...not the ideal DVR solution.... but it works for us!
  2. same thing happened to me.... well kind of..... used diskpart on the wrong partition (HFS+) Acronis worked great. just needed to change the ID back to AF and all the data was recovered.
  3. about this mac finder/crash logout

    Have you found any answers on this? I am having the same issue on a machine that was fine through 10.4.6.
  4. x86 Xbench Results Thread

    with 1.3 my G4....55.34.... (fhat the wuck) imac 17 dual core..... 101.47 my inspiron 6000 (Intel video).... 99.93...
  5. Software update

    did security, java and DST... all is good.
  6. 10.4.3 broadcom wireless effort

    I can confirm that it is.... oh wait...
  7. 10.4.3 broadcom wireless effort

    I agree with celery. I did not touch any of the kext. For example... I'm traveling for the holiday.... got to the hotel last night... fire up OSX... a warning screen popped up and told me my preffered networks were not available. Would I like to connect to "XXXXXX". I did... worked great. ff by the way.... Merry Christmas!
  8. 10.4.3 broadcom wireless effort

    Glad to hear you have it working also!
  9. 10.4.3 broadcom wireless effort

    understood.... the ATI mention was my reason for not testing 8f1111 with the 1450 card yet...ff
  10. 10.4.3 broadcom wireless effort

    The Ati card showed up... but now the 6000D mobo I have took a dump. so no ATI testing for a while. I will get the orig mobo put back in and try 8f1111 either tonight or tomorrow.
  11. 10.4.3 broadcom wireless effort

    not yet. I wanted to try 8F1099 with the 128mb ATI card that I ordered... still hasn't shown up yet. If it doesn't show up tomorrow I may get a wild hair and pull the trigger after I ghost the partition.
  12. I love the hoax discussions. "Darmah" "John Locke""somewhere near Hawaii" ever watch "Lost" on ABC?
  13. iStumbler unibin for 10.4.3x

    Grassy Arse!
  14. 10.4.3 broadcom wireless effort

    Dell Truemobile(broadcom) 1450 card works with no mod to any kext. full install of 10.4.3 not upgrade from 10.4.1 Wireless Card Type: AirPort Extreme Wireless Card Locale: USA Wireless Card Firmware Version: 100.2 (3.120.x) Current Wireless Network: NETGEAR Wireless Channel: 11 I have been running since the begining of the week and have had zero issues. DEV ID 4324