Jump to content

Tekel

Members
  • Content count

    26
  • Joined

  • Last visited

About Tekel

  • Rank
    InsanelyMac Protégé
  1. have a asus a8jp laptop (see laptop specs below) w/ Kalyway 10.5.1 and installation went great and have had no problems running. Where I did run into some problems is now when I try to shut down or put it to sleep. WHen I shut down it gets to a black screen then stays there. Doesn't shut down or go any further. It just hangs and continues to consume power so I have give it a hard shut down by holding the power button. When I tell it to sleep it does nothing. Just acts like nothing happened and goes about its business. I was previously running Kalyway 10.4.9 and had no problems like this. For this install I formatted an installed fresh. Laptop Specs: Processor: Intel Core 2 Duo 2 ghz Graphic Card: ATI Mobility x1700 Hard disk: Fuijtsu 120 GB SATA Sound: Intel 82801GBM ICH7-M DVD-RW: HL-DT-ST DVDRAM GSA-T10N Wired Network Card: Realtek 8168 PCI-E Wireless Network Card: Intel 3945abg card (n
  2. So I got koolkal osx86 10.4.9 installed on my a8jp and the thing just runs crazy hot. I spent about 1hr on it the other day working only in browser surfin the net and trying to find video drivers and the thing was HOT!!!! I had it sitting on my lap (definitely not near the manhood) But when I'm in XP the fans are variable and unless I'm doing something very taxing it is not to bad on the heat. Anyone know of any fixes to help keep from the laptop gettin so hot? I would love to use OSX as the primary OS but due to heat concerns It worries me to leaving it running for any amount of time, let alone using Finalcut or Photoshop.
  3. Tekel

    Jurryt Visser Portfolio

    Gotta love the European love of vector... I'm a designer in the states but I work for a small agency so not much use of imagination there. What the client wants the client gets. I love your work though! Its pretty sweet.
  4. Tekel

    lockup at loginwindow.app - complete noob

    Awesome!!! THanks netfox... been struggling for way to long tryin to figure out why Mine wont boot!!!
  5. got 1 command closer before harddrive activity stoped... "localhost /system/library/coreservices/loginwindow.app/contents/loginwindow: login window application started" Then the screen flashes like its launching it and it disappears as fast as it appeared and everything locks up...??? screen dosent go black it just stays at diagnostic.
  6. same thing happens. just went through a few different diagnostic steps. Gets to "Couldn't read user-specified local hostname; using default bMacintosh-001A9243FG72.locallb instead." and the screen jitters like its trying to do somehting then all HD activity stops.
  7. Tried reformatting for a 3rd time. Again locks up. this time at a different location. But this time right before lockup the screen flashed up a blue that to me looked like the blue of the login screen for OSX but then instantly went back to screen with just info text on what it is loading and such... Anyone have any clues??? Thanks!
  8. anyone have any suggestions? I have tried formatting and reinstalling... same thing... locks up in boot.
  9. Tekel

    Kalyway OSX86 10.4.10 Installer

    Hey, rerecently tried installing 10.4.10 and ran into a snag. instalation went nice and had no problem with it recognizing my partition. But after reboot and i attempt to boot from that partition it hangs. gets to "Couldn't read user-specified local hostname; using default bMacintosh-001A9243FG72.locallb instead." and all hd activity stops 1 time I turned away and looked back only to see my entire screen covered with vertical white lines about 3 pixels wide. DVD Kalyway 10.4.10 Intel SSE3 Any help would be greatly appreciated System Specs: Processor: Intel Core 2 Duo 2 ghz Graphic Card: ATI Mobility x1700 Hard disk: Fuijtsu 120 GB SATA Sound: Intel 82801GBM ICH7-M DVD-RW: HL-DT-ST DVDRAM GSA-T10N Wired Network Card: Realtek 8168 PCI-E Wireless Network Card: Intel 3945abg card ( Touchpad: Synaptics PS2 touchpad Integrated Camera: Integrated Bluetooth: Toshiba Bluetooth module Thanks
  10. Install went great... after reboot and i attempt to boot from that partition it hangs. It generally hangs at "Couldn't read user-specified local hostname; using default bMacintosh-001A9243FG72.locallb instead." and all hd activity stops 1 time I turned away and looked back only to see my entire screen covered with vertical white lines about 3 pixels wide. DVD Kalyway 10.4.10 Intel SSE3 Any help would be greatly appreciated System Specs: Processor: Intel Core 2 Duo 2 ghz Graphic Card: ATI Mobility x1700 Hard disk: Fuijtsu 120 GB SATA Sound: Intel 82801GBM ICH7-M DVD-RW: HL-DT-ST DVDRAM GSA-T10N Wired Network Card: Realtek 8168 PCI-E Wireless Network Card: Intel 3945abg card ( Touchpad: Synaptics PS2 touchpad Integrated Camera: Integrated Bluetooth: Toshiba Bluetooth module Thanks
  11. Tekel

    Hangs/stops during boot on ASUS A7S Laptop

    I'm runnin a A8JP and I just tried severl time to no success to boot OSX. I tried Koolkal 10.4.10. Mine is hangint up at different points during the boot. It generally hangs at "Couldn't read user-specified local hostname; using default bMacintosh-001A9243FG72.locallb instead." and all hd activity stops 1 time I turned away and looked back only to see my entire screen covered with vertical white lines about 3 pixels wide.
  12. Tekel

    A8JP Updates?

    Anyone had success with a laptop with similar specs? such as a8jp... Also does anyone know if the x1700 has successfully been run at full spec?
  13. Tekel

    Ipod touch

    Any qualms about options they have disabled? such as not being able to add calender updates? or anything like that
  14. Tekel

    A8JP Updates?

    Anyone here had success on the A8JP with 10.4.10? Reading through the wiki facts it seems funcionality came very close but stoped with 10.4.9. Here is a paste from the Wiki. Please update me if you have had more success. As soon as I can get time... hopeflly Sunday, I will be attempting this on said system and see where I can get. Installation Jas 10.4.8 manual Install; intel kext without graphic! Updated Jas 10.4.9 Partition with Acronis Disk Director, Format HFS+ with HDUtil during Installation DualBoot; first Partition Tiger, second and third NTFS Components: Processor: Intel Core 2 Duo 2 ghz (SSE3) Graphic Card: Mobility x1700 (works only 1024x768) Update: Works with 1152x864 when you insert this Resolution into Boot.plist!! Hard disk: Fuijtsu 120 GB SATA (works 100%) Sound: Intel 82801GBM ICH7-M (Works with modifikations) http://forum.insanelymac.com/index.php?s=&...st&p=284675 DVD-RW: HL-DT-ST DVDRAM GSA-T10N (Recognized perfectly) Wired Network Card: Realtek 8168 PCI-E (working with installer realtek 8168/8111) Wireless Network Card: Intel 3945abg card (not working but you can exchange it with a working card) alternative Longshine 8131 with special driver http://www.tkr.de Touchpad: Synaptics PS2 touchpad (works 100%) Integrated Camera: (not working) This Driver(0.9.1) shows the camera but gives an USB-Connecting Error (but some time...)http://webcam-osx.sourceforge.net/ SD/MMC Reader: (not working) Integrated Bluetooth: Toshiba Bluetooth module (works 100%) Also: Canon Pixma 3000 USB-Printer (works 90%) USB Yes Network No ;o) Canon Lide50 USB Scanner (not working) Palm TX Sync via Bluetooth and Docking Station (working 100% with PalmDesktopMac 421Revd only from englischPalmSite! )
×