Jump to content

farcaller

Members
  • Content count

    23
  • Joined

  • Last visited

About farcaller

  • Rank
    InsanelyMac Protégé
  1. Mac OS X 10.5.4 Released

    weird... I dunno how that happened, but it seems I'm already runnig vanilla kernel: Geekbench keeps saying that I have "Hackintosh". What am I missing?
  2. Mac OS X 10.5.4 Released

    Is there any way I can extract vanilla kernel? Is the update stored somewhere?
  3. Mac OS X 10.5.4 Released

    Aha, modbin kernel arrived, time for upgrade Update: Great, 9.4.0, and sleep/resume is working again!
  4. Mac OS X 10.5.4 Released

    offtopic: any hints how can I run vanilla kernel? I boot OSX via grub/pcefi_v8 (modbin 9.3.0). Vanilla kernel just crashes on boot.
  5. 10.5.3 - restoring sleep/wake

    My hackbook never goes to sleep
  6. 10.5.3 - restoring sleep/wake

    Yeah, that fixed battery problem. I've been stupid enough to replace ACPI kext and lost keyboard and mouse, good to have BT mouse nearby to turn ssh server on. Great to have terminal and ssh client on iPhone
  7. I've upgraded my leo4all v3 to 10.5.3 with kalyways updater. The problem is that 9.3.0 modbin kernel breaks sleep for me. Also, battery indicator is broken too. I've tried to swap /mach_kernel with netkas's 9.2.0 sleep one, but that didn't help. Any hints?
  8. does hot corner stuff work for you? I get blank screen (with backlight on) after boot. Moving mouse into hot corner results in backlight turning off but as soon as I move mouse out of it I get same black screen with backlight. Pretty desperate here.
  9. can you please point me to BIOS modification instructions? old acpi doesn't seem to work
  10. Trying to install Leo4All v3 on Asus F3Sa (core2duo, ich8-based m/b, radeon hd 2600). It installs ok (with "cpus=1" added on boot) but never boots installed OSX, freezing after MAC Framework successfully initialized using 10405 buffer headers and 4096 cluster to buffer headers any hints?
  11. I'm using zephyroth's 10.5.2 release. The out-of-the-box graphics update (combined with latest NVinject 2.1 or with manually fixed PCI IDs) does only allow me to use native 1280x800 resolution, with QE not working. Installing graphics update gives me a dead kernel (panic'ing in NVDAResman.kext/GeForce.kext). The only known to work QE (not counting Tiger, where it works completely without any problems) is based on kexts from "leo_vid_kexts.zip". But I do have another problem with them - menus do not render: Any ideas? I'm trying to fix that for three days straight
  12. Marvin's AMD Utility

    I've tried to patch NVDAResman.kext with this utility, it produces the following patch: 2 0f a2 cd fb /tmp/NVDAResman.kext/Contents/MacOS/NVDAResman 00000000 00030f6b cpuid 00183c4e cpuid /tmp/NVDAResman.kext/Contents/MacOS/NVDAResman 00000000 00030f6b cpuid 00183c4e cpuid but running the patcher results in: bash-3.2# ./patcher cpuid.txt -v Maxxuss Mach-O Binary Patcher v1.0 f a2 cd fb Patching file: /tmp/NVDAResman.kext/Contents/MacOS/NVDAResman Fat i386/PPC Binary Offset is 0x352000 Cannot reach x86 Mach-O segment on file! 0 of 2 patches applied Patching file: /tmp/NVDAResman.kext/Contents/MacOS/NVDAResman Fat i386/PPC Binary Offset is 0x352000 Cannot reach x86 Mach-O segment on file! 0 of 2 patches applied Statistics: 0 of 2 visited files were successfully patched. 0 of 4 found patches were successfully applied. If I run Marvin's AMD Utility it finds the cpuid again and generates same patch. Any ideas?
  13. boot with -s, run fsck & mount (as written on screen), then mv /System/Library/Extensions/NVDAResman.kext /tmp and same for Geforce.kext. Then just type exit and you'll get into VESA (?) mode again. Still the panic problem is there even after patching NVDAResman.kext
  14. Atheros AR5005(G)

    AR5006EG does work with latest airport update
  15. My Turion CPU has two running frequencies: 1600MHz and 800MHz. It seems to be running only in high-speed mode in MacOS, thus the cooling fan is always on, and the sound is really killing me.. Is there any way to change AMD CPU frequency?
×