Jump to content
InsanelyMac Forum

Thi@go

Members
  • Content count

    10
  • Joined

  • Last visited

About Thi@go

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    Raavi.san@live.com
  • Skype
    Thiago.s.alcantara

Profile Information

  • Gender
    Male
  • Location
    Sao paulo - Brasil
  1. I'm at Wizard (São Paulo, SP) http://t.co/m5sJHNX5fr

  2. Thi@go

    Instalação do Snow Leopard via CD de boot

    Desculpa a demora pra responder jovem, essa semana eu tive muitos problemas pessoais e nao pude nem sequer dormir direito, mas vamos ao que interessa: Eu tentei pelo link que vc e enviou,.. Detalhe 1: quando fui aos links de download, possuia apenas para Intel, mesmo assim, sem sucesso sobre o pendrive mas ao colocar pra instalar ele nem sequer passa do "Loading Drivers.............................................................................................................." e em seguida o pc reinicia, lembrando que estou com o Legacy ativo e o sata mode esta em AHCI, minha mobo nao possui UEFI. Detalhe 2: como no link diz para remover os kexts de video, eu segui fielmente os passos, mas nem consegui fazer o procedimento para remoção dos mesmos. só nao comprei uma intel porque dinheiro nao esta facil
  3. Thi@go

    Instalação do Snow Leopard via CD de boot

    Muito obrigado, tentarei sim \o
  4. Thi@go

    Instalação do Snow Leopard via CD de boot

    Niresh 10.7.3 v2 http://www.niresh12495.com/files/file/28-nireshs-mac-os-x-1073-v2-with-amd-support/ www.youtube.com/watch?v=4MazuWSvWSw Segui os metodos apresentados nos links acima e em posts desta mesma versao do Niresh
  5. Thi@go

    Instalação do Snow Leopard via CD de boot

    Desculpa a démora, pois ontem passei o dia com problemas sem conseguir utilizar a internet, como havia mencionado, o problema na parte do boot0: é diferente do que eu ja encontrei na internet... Segue o erro em anexo, só um detalhe que isso acontece ao tentar subir o Lion quando o pc liga
  6. Thi@go

    Instalação do Snow Leopard via CD de boot

    Eu já dei uma olhada e até esqueci de postar a imagem... (Anexarei ao editar pelo celular) Ele finaliza como boot0: Done após o Done que ficam muitos caracteres especiais e freeza naquela tela. Tentei instalar a ultima versão do Chameleon e tambem indicado para AMD o Chimera, ambos persistem no memso erro... Eu consegui subir o sistema atravez de um pendrive que no boot ele roda um chameleon simples e ainda assim tenho que utilizar as seguintes Flags: -x -v npci=0x3000 pci=Off GraphicsEnable=No E só sobe se realmente estiver nesta sequencia Eu recebi dicas de que deveria primeiro ser instalado o bootloader (Preferencialmente Chameleon) para depois instalar os kexts, procede isso?
  7. Thi@go

    Instalação do Snow Leopard via CD de boot

    Ola All@n, consegui fazer a instalacao do Niresh 10.7.3 v2, porem, nao consigo criar o bootloader, sempre que tento instalar o chameleon fica com muitos caracteres especiais na tela do boot0: Segui outros metodos mas nenhum funcionou ainda. No proprio wpost deste v2 que instalei ele pedia pra fazer de maneira diferente, mas sempre que chega aos 80% da kernel panic Estou tao proximo, mas ao mesmo tempo perdido. Preciso de uma luz ae da galera da Insanelymac...
  8. Thi@go

    Instalação do Snow Leopard via CD de boot

    carinha, agradeço mesmo pela ajuda. infelizmente no i3 nao posso ainda pois minha esposa utiluza para trabalho, estou a caminho de casa e assim que chegar eu seguirei os procedimentos. Obs: vejo muitos tutoriais e exemplos dando certo mas da uma p*** raiva quando tento e nao vai ú.u
  9. Thi@go

    Instalação do Snow Leopard via CD de boot

    Ola a Todos e Boa Tarde! Estou andando em circulos e perdido... Há algumas paginas atras segui a dica do Pimentel sobre tentar o ML, porem, a situação não esta tão simples. Fui localizar sobre fazer a criação do pendrive bootalvel e talz porem me deparei na seguinte situação: 1- deve ser criado atravez de um MAC (maquina virtual ou um proprio) Possuo um PC com AMD fx3150 e um Notebook da Dell com i3. Maquina virtual nenhuma roda no PC mesmo usando e fazendo todos os procedimentos para que uma rode na AMD. Tentei VMWare, Virtual Box... sem falar que foram varias versoes de OSX, e persistiu nem sequer entrando no sistema pois trava na tela da maçã e retorna uma mensagem dizendo que o processador nao é compativel. Sendo assim tentei fazer todo o procedimento no notebook ( que pertence a minha esposa e aproveitei momentos que ela nao estava utilizando o mesmo) Instalou rodou o Lion numa boa atravez da VMWare, mas infelizmente nao reconhece nenhum pendrive escolho para desconectar do host faz o barulho que foi desconectado, porem nem sequer aparece sinal algum na VMWare, o unico que entrou na VMWare atraves de uma entrada USB foi um iPad de um amigo que tentou me ajudar. Resumindo: fiz o .dmg bootavel certinho mas nao tenho como gravar num pendrive, habilitei a pasta compartilhada mas no MC só possuo permissao de Leitura, e pelo windows esta tudo com as devidas permissoes ate para convidados e anonymous na pasta. situação 2: Por mais pesquisas na Internet encontrei um tutorial super explicativo do Niresh Mavericks para AMD, fiz tudo nos conformes. como no proprio post do Niresh foi disponibilizado as imagens e .dmg e em .iso eu gravei num pendrive atravez do Transmac. OBS: nos videos e tutoriais eles apenas dao boot no pendrive e ja sobe o chameleon, se eu tento fazer o mesmo ele entra no windows. Sendo assim gravei num cd o Nawcom e o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], ambos reconhecem o pendrive e ao tentar instalar uso as flags: amd -v / amd64 -v / amdfx -v mas nenhuma funciona ela começam um comando rapido e volta a ficar na tela do Nawcom. Ja tentei usar flags do graphicsenabler=yes / no ja tentei subir só com o verbose -v ou em modo de segurança com o -x, ms o maximo que acontece e a tela ficar preta (black screen) por muito tempo e depois aparecem as seguintes imagens em anexo. Isso quando o PC nao recinicia quando o boot tenta subir. OBS 2: desliguei a placa e tentei subir pela onboard, mas nem sinal o monitor recebia Por Favor, imploro ajuda
  10. Como você gostaria de começar o seu dia? — Dormindo seria uma boa, mas levando a serio... Seria acordando sem te... http://t.co/3aLj0Jy7ch

  11. Qual foi a última coisa que você comeu? — O que sobrou de um yakisoba http://t.co/iUGNygqJKG

  12. Qual o sonho mais estranho que você já teve? — Que eu tinha uma piscina cheia de Whiskey .-. http://t.co/xGUOgJE0gs

  13. Thi@go

    Instalação do Snow Leopard by Hazard

    Cheguei em casa a pouco e testarei. Grato desde ja. Resolvi testar o SL por falarem que possuia mais compatibilidade com AMD
  14. Thi@go

    Instalação do Snow Leopard by Hazard

    E ae galera, sou o thiago e sou novo com o Mac Osx, estou fazendo uma instalacao num Amd seguindo fielmente os passos pelos posts de voces. Ate a instalacao acabar nao tenho nenhum problema, meu problema esta apos reiniciar meu pc! Faco o bot pelo nawcom modCD e nao consigo entrar no SL que instalei, a tela traz algunas codificacoes mas sempre é o mesmo, pede para pressionar qualquer tecla e o pc fica reiniciando, ou entao com um cima do de boot a tela fica preta apenas e nao carrega nada. Anexei algumas imagens para mostrar a tela que me traz com muito mais frequência e foi entrando no SL com o -s Meu PC: Mobo: m5a88v-evo Processador: fx 3150 eight core black edition 12 gb ram kingston ( ja tentei subir com menis e colocar depois, porem da na mesma) Placa de video hd7770 1gb sapphere Obs: ja tentei subir com a custom indicada por vocês e ate mesmo sem mexer nelas. Eu travo nesta tela e nao consigo subir o SL para finalizar a instalação e instalar o chameleon
×